Results 1 to 12 of 12
  1.    #1  
    had my pre for over a year, had sprint for over 3 years....never had a problem til recently

    today was the worst, opened up facebook, nothing....wont load and ive got 4 bars. so I restart the phone, it opens up and I click facebook, still wont load....look and notice its full bars on roaming...so I wait a second and it switches to full bars on 1x

    i tried the web browser, tried the engadget app.....nothing web related will load.

    tried updating the phone network and prl lists and restarted...still nothing. voice and text is fine, data is non-existent for some reason

    any ideas?
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  2. #2  
    same thing is happening to me everytime im getting on the internet the ev is switching to 1x and i cant even im for this ... the same problem with the ppl living in my house .. very low internet connection! ( Nj)
  3. #3  
    Give this a try. I'm on Sprint also and it has helped a lot, along with the roam only patch.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4.    #4  
    Quote Originally Posted by vza33 View Post
    Give this a try. I'm on Sprint also and this has helped alot, along with the roam only patch.
    i did read that before posting....but this is only a problem Ive been having for a week or so, intermittently....seems odd I would have to change settings now. esp since I live in Louisville and have 4-5 bars sitting in my living room
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  5. #5  
    Must be a network problem them. Happens on every carrier now and then.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6.    #6  
    Quote Originally Posted by vza33 View Post
    Must be a network problem them. Happens on every carrier now and then.
    thats what im hoping, just curious if it was a problem for anyone else atm
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  7. #7  
    Have you updated your network settings and PRL recently?
    Sent from my favorite gadget!
  8.    #8  
    Quote Originally Posted by verwon View Post
    Have you updated your network settings and PRL recently?
    uhh

    Quote Originally Posted by 65fastback View Post
    tried updating the phone network and prl lists and restarted...still nothing. voice and text is fine, data is non-existent for some reason

    any ideas?
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  9. #9  
    Sorry, didn't see that. There've been a lot of reported data problems on Sprint recently, makes me wonder if they are playing with the network.
    Sent from my favorite gadget!
  10. #10  
    Seems to happen in areas that Sprint is working on network upgrades (ie: 4G). Louisville could be working on this now.
  11.    #11  
    Quote Originally Posted by verwon View Post
    Sorry, didn't see that. There've been a lot of reported data problems on Sprint recently, makes me wonder if they are playing with the network.
    np and ya, playing with the network could be the cause, esp like newman says below too

    Quote Originally Posted by HelloNNNewman View Post
    Seems to happen in areas that Sprint is working on network upgrades (ie: 4G). Louisville could be working on this now.
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  12.    #12  
    tried again this morning, still no data

    restarted and voila, it works again

    super annoying
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)

Posting Permissions