Results 1 to 11 of 11
  1.    #1  
    I have a sprint pre and I noticed tonight my carrier string is "sprint+" instead of "sprint"

    anyone else experiencing this/know what this is? I have several patches but none of the carrier string rename ones
  2. #2  
    Screenshot?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  3. #3  
    Never have seen that, but I did have one day a couple of weeks ago where the "Sprint" displayed in yellow instead of white. Only lasted for a day, and was back to normal after a reboot.
    My device history:

    - Jim J.

    (On Sprint for many years)
  4. #4  
    Screen Shot Please.
  5.    #5  
    woke up this morning (phone/luna was not restarted or anything) and it was back to "Sprint." If it happens again I'll take a screenshot and post it. Strange though, nothing was acting differently it just said "Sprint+"
  6. #6  
    pics or it didn't happen.
  7. #7  
    Quote Originally Posted by cmilette View Post
    pics or it didn't happen.
    Hey, I believe the OP. My yellow text on the carrier string appeared and vanished just as mysteriously, and I have no idea how to reproduce it.
    My device history:

    - Jim J.

    (On Sprint for many years)
  8.    #8  
    Quote Originally Posted by cmilette View Post
    pics or it didn't happen.
    lol darn, it didnt happen

    Quote Originally Posted by jjeffcoat View Post
    Hey, I believe the OP. My yellow text on the carrier string appeared and vanished just as mysteriously, and I have no idea how to reproduce it.
    Yea same here. It didnt happen after i installed/uninstalled a patch or program, just randomly showed up. I restarted the phone and it showed up again. Went to sleep, now its gone haha. I was hoping I may have got the first 4Geee Pre! (even though my phone is a year old....)
  9. #9  
    Quote Originally Posted by Lightning807 View Post
    lol darn, it didnt happen



    Yea same here. It didnt happen after i installed/uninstalled a patch or program, just randomly showed up. I restarted the phone and it showed up again. Went to sleep, now its gone haha. I was hoping I may have got the first 4Geee Pre! (even though my phone is a year old....)
    lol. for you to have a 4g pre, sprint would've had to stuck a 4g radio in the pre to begin with....secretly, of course.
    i once had this odd theory that sprint sold the pixi and it did have a wifi radio, just no one knew how to activate it and that with 2.0, the wifi radio would spontaneously appear. bahaha. i should stop eating sweets before napping.
  10. #10  
    Are you guys using Mode Switcher????

    In MS, plus means modified setting. And Yellow means triggers off.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  11.    #11  
    Quote Originally Posted by RanGT View Post
    Are you guys using Mode Switcher????

    In MS, plus means modified setting. And Yellow means triggers off.
    interesting. I do have mode swithcer but haven't set it up again since I last updated it and it reset the modes, so it's been turned off. That's gotta be it though. Thanks! MS impresses more and more with all the things I stumble across that it does.

Posting Permissions