Results 1 to 3 of 3
  1. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #1  
    Was helping a coworker today to update his Pre from 1.3.1 to 1.3.5.1 when I kept getting this message that it would not download due to the phone was roaming or had a poor data signal. I checked the settings in the phone preferences and it was set to automatic for roaming. I tried changing the roaming to Sprint only but it would never connect to the Sprint service. I reset the phone but still the same thing: not connecting to Sprint but would connect by roaming. I also reloaded the phone with WebOSDoctor (only had access to the 1.3.1 file at the time) but still the same thing! Funny thing is I had our Pre's side by side on my desk and I had EVDO coverage with three to four bars, his was stuck on 1xRTT ROAM with one to two bars. Any ideas on what to check next to get his Pre connecting to Sprint network again?
  2. indyalex's Avatar
    Posts
    27 Posts
    Global Posts
    34 Global Posts
    #2  
    Quote Originally Posted by mk3 View Post
    Was helping a coworker today to update his Pre from 1.3.1 to 1.3.5.1 when I kept getting this message that it would not download due to the phone was roaming or had a poor data signal. I checked the settings in the phone preferences and it was set to automatic for roaming. I tried changing the roaming to Sprint only but it would never connect to the Sprint service. I reset the phone but still the same thing: not connecting to Sprint but would connect by roaming. I also reloaded the phone with WebOSDoctor (only had access to the 1.3.1 file at the time) but still the same thing! Funny thing is I had our Pre's side by side on my desk and I had EVDO coverage with three to four bars, his was stuck on 1xRTT ROAM with one to two bars. Any ideas on what to check next to get his Pre connecting to Sprint network again?
    Call Sprint tech support,I would say they need to guide the person thru reprovisioning the ph..
  3. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #3  
    He called Sprint support and they told him it was ok because he is not paying for roaming charges.

    He went down to the Sprint store and they exchanged his phone. Problem solved.

Tags for this Thread

Posting Permissions