Results 1 to 17 of 17
  1.    #1  
    Hey Guys remember me?!? Front page new version airave guy here and wow what a couple of weeks its been!

    The latest and greatest is here, I am now working on my 3rd airave (2nd new version) and guess what, completely not working what so ever! Now before everyone goes ahead and says well mine is working great, or did you try this and that i can assure you, i have done everything holy in the name of tech support between my cable provided, my wireless router provider and airave tech to trouble shoot the problem and no one has any answers (well they do but they all are the same and don't work) ...

    The best is if i hook my airave up to the modem directly the WAN light screams blue flashing faster than anything ive seen (this is exactly what happened with the 2nd one) ...

    My recommendation as i am about to give up on the unit and get in touch with acct. services is if it is working for you, LEAVE IT ALONE! And if you want one, dont bother, seems like the new versions are very buggy to say the least!
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  2. #2  
    Enjoying my 2 old Airaves :-)
  3. cjay4046's Avatar
    Posts
    36 Posts
    Global Posts
    39 Global Posts
    #3  
    I have a new airave and I love it. When I hooked mine up the GPS and System lights would not turn blue. Called tech support, she had me hook up the external GPS and open my window and hold it to the screen for a couple min and it got a lock. Once it got a lock I closed the widow and I havent had any problems with it
  4.    #4  
    Also don't know if this applies, but don't "default dmz" your unit if you run into tech problems, this is absolutely what destroyed my connections! Although its suppose to be a safe way to direct the communication between the unit and your router it apparently did something else where now i cannot use one anymore, or unless i try another router (which i refuse to pay for) .....

    **Updates Sprint is willing to waive my termination fees because they cant troubleshoot the issue anymore, and they said if i wanted to leave sprint that was ok at this point ...

    **Update II - I have a Pre with barely any service in my apt. and now an airave is no longer in the equation (which they want back) so they are willing to give me an undisclosed figure off my bill for the next 12 mos to help if i want to stay...
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  5. #5  
    Quote Originally Posted by Impulsebuyer View Post
    Also don't know if this applies, but don't "default dmz" your unit if you run into tech problems, this is absolutely what destroyed my connections! Although its suppose to be a safe way to direct the communication between the unit and your router it apparently did something else where now i cannot use one anymore, or unless i try another router (which i refuse to pay for) .....

    **Updates Sprint is willing to waive my termination fees because they cant troubleshoot the issue anymore, and they said if i wanted to leave sprint that was ok at this point ...

    **Update II - I have a Pre with barely any service in my apt. and now an airave is no longer in the equation (which they want back) so they are willing to give me an undisclosed figure off my bill for the next 12 mos to help if i want to stay...
    When you put something in the default dmz, you dont have to worry about opening ports and the routers firewall. It wont affect your other connections. You must have done something wrong. You need to set your air rave up with an ip if its possible and place that ip in the dmz.
  6. jesmann's Avatar
    Posts
    72 Posts
    Global Posts
    117 Global Posts
    #6  
    Thats ok I have been waiting for a replacement for over a month and keep getting told its still on backorder while others are receiving theirs.
  7.    #7  
    Quote Originally Posted by tjc501 View Post
    When you put something in the default dmz, you dont have to worry about opening ports and the routers firewall. It wont affect your other connections. You must have done something wrong. You need to set your air rave up with an ip if its possible and place that ip in the dmz.
    IP was setup in its entirety in the dmz box as specified and the box was checked etc etc, i mean i went over this stuff 3 and 4x to no end,
    Even went as far as reserving ports associated with the airave and disabling the firewall from the router itself and no luck ...
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  8. #8  
    You may have already done this, but there's always the simple task of trying it in someone else's home. Even though you think you tried everything, if it works properly in another home's setup, it's gotta be something in your home.

    My girlfriend received the new updated unit a few days ago and working perfectly out of the box in her home and mine.
  9. #9  
    Maybe you just have a busted router, and need to replace it?
  10. #10  
    Quote Originally Posted by Impulsebuyer View Post
    IP was setup in its entirety in the dmz box as specified and the box was checked etc etc, i mean i went over this stuff 3 and 4x to no end,
    Even went as far as reserving ports associated with the airave and disabling the firewall from the router itself and no luck ...
    Is the ip you set in the dmz also set in the air rave? I've never used an air rave; I'm not familiar with its software.
  11. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #11  
    Don't know about the "new version" airaves, but I just got an airave yesterday. First time in months that I have had cell phone service at home.

    Love it.

    I put it in a closet where my router is, thought I would have to run the external GPS device into the attic, but I didn't. It gets a GPS signal fine in the closet with the internal GPS device.
  12.    #12  
    Quote Originally Posted by Yankees368 View Post
    Maybe you just have a busted router, and need to replace it?
    Router is fine, been working flawless for a solid year now, it even has the latest firmware uploaded ...

    In regard to everyone else' airave i too in the beginning had great success with the unit, it was until it lost communication that it stopped working, so becareful you don't unplug it or disconnect it in some way, just some advice since nothing on my end can explain the failure of 3 mis-working airaves except the possibility of the newer versions not working with my router, or cable provider, or the possibility that there is some blockage somewhere, all i know is that the WAN light between all three units has been flickering which is not normal but again no one can explain why, and if i connect it directly it goes nuts again no explanation ...

    Final update has my bill being discounted for the next year or so, and the airaves go back tomorrow, it was nice while it lasted and it did if anyone is interested help tremendously with info coming into the phone (as i have seen now w.o it that my emails aren't being pulled in anymore, and texts are taking longer to go through) .. even though its nots suppose to do evdo it helped alot
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  13. #13  
    Quote Originally Posted by Impulsebuyer View Post
    Router is fine, been working flawless for a solid year now, it even has the latest firmware uploaded ...

    In regard to everyone else' airave i too in the beginning had great success with the unit, it was until it lost communication that it stopped working, so becareful you don't unplug it or disconnect it in some way, just some advice since nothing on my end can explain the failure of 3 mis-working airaves except the possibility of the newer versions not working with my router, or cable provider, or the possibility that there is some blockage somewhere, all i know is that the WAN light between all three units has been flickering which is not normal but again no one can explain why, and if i connect it directly it goes nuts again no explanation ...

    Final update has my bill being discounted for the next year or so, and the airaves go back tomorrow, it was nice while it lasted and it did if anyone is interested help tremendously with info coming into the phone (as i have seen now w.o it that my emails aren't being pulled in anymore, and texts are taking longer to go through) .. even though its nots suppose to do evdo it helped alot
    In an "I want to be helpful" tone, I still think there's something that is either being overlooked, or the updated Airave is incompatible with some of the other hardware you are using.

    There's always going to be the case that a device will have a bad production batch, but until these updated Airave's have a wider report of defections, its hard to believe that you received 2 bad units.

    Personally speaking, if a device is working properly and its user error/incompatible, the blame is mistakenly being put on the manufacturer.

    I had a case where an Xbox 360 went bad (red rings). I exchanged it and Xbox #2 got the red rings also at home. Went to the store again and opened up Xbox #3 in the store and it got red rings. Well it turns out that the Xbox will display red lights if turned on without the video cable plugged in, which was the case with #2 and #3 (#1 was truly bad). My thought was that Microsoft was at fault for creating bad units but it was my own fault for not reading the manual.

    What I'm trying to say is that you may feel you exhausted all troubleshooting measures, but like I stated in a previous post, it may be beneficial to try your Airave in another home.
  14. #14  
    Quote Originally Posted by DesertSilver View Post
    I had a case where an Xbox 360 went bad (red rings). I exchanged it and Xbox #2 got the red rings also at home. Went to the store again and opened up Xbox #3 in the store and it got red rings. Well it turns out that the Xbox will display red lights if turned on without the video cable plugged in, which was the case with #2 and #3 (#1 was truly bad). My thought was that Microsoft was at fault for creating bad units but it was my own fault for not reading the manual.

    What I'm trying to say is that you may feel you exhausted all troubleshooting measures, but like I stated in a previous post, it may be beneficial to try your Airave in another home.
    Haha i've been there before. Hooked up my roommates 360 and it red ringed. He got so mad at me, and then he realized that the video cable was not in all the way.
  15. #15  
    Sorry to hear you are having problems. I had a funny thing yesterday, lost Airave connection and took me a long time to get it back. I live in a condo so I have to pull the GPS wire out of my unit to get a line of sight to Sat. Was able to reconnect, but not sure why it went down. I think I have the original unit, not sure I want to upgrade given your problems.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  16. #16  
    called sprint and acted clueless and they game me an airave free with no monthly fee. Arrived today and after updating is running fine. Didn't have to change anything on my router. Nice to have 5 bars all the time. With my 25/15 FiOS, no issues.
  17. #17  
    Anyone notice a time-delay during conversations through an Airave?

    My girlfriend uses the Airave and there is a noticeable delay when speaking with her. What I mean is...imagine a news interview with someone through satellite and the host asks a question, then there is a slight delay in the other person's response. The delay is slight but noticeable. It can be blamed on the Airave since there's no delay without it.

    I guess it makes sense that a delay is present since the signal has to be routed to/from the ISP, which goes to/from Sprint. Just wondering if others notice and their thoughts on it.

    It's slightly annoying but a delayed signal is better than no signal.

Posting Permissions