Results 1 to 18 of 18
  1.    #1  
    Ok, so i live in flagstaff arizona where there is not supposed to be any 3g coverage (1x only). After messing around with my phone a bit i found the set of hashcode options, one of course being ##EVDO#. I had been trying to get my phone to data roam using force roam, etc, with no such luck.

    So here's the crazy part. When I set my phone to "EVDO only" mode I magically get a full EVDO connection! No roaming icon.... Seemed to good to be true so I ran some speed tests and sure enough it is a true evdo connection.

    My first thought was that it still must be roaming... so i ran a couple tracert - a sprint dns/ip. Disabled roaming and data roaming, restarted, still get sprint EVDO. The only underlying problem is I can't connect to voice services and all in evdo only mode! If i set the phone back to hybrid it goes back to only 1x.

    I looked online @ sprints coverage map, which shows no current or future evdo towers. Then I called sprint customer service, who said i must be roaming (which can't possibly be true from the tests i've ran [correct me if i'm mistaken]). Finally I drove over to the sprint store, in which the one guy working was baffled but certainly agreed with me.

    While @ sprint I got the guy to give me my Master Subsidy Lock....

    So down to my question...

    How can i get it so that I obtain this EVDO connection in hybrid mode???
    As stated, i have my MSL, as well as a couple unnamed programs (don't know if it's against forum policy) at my disposal.

    I think this might have something to do with the "EVDO dormant", "1x Dormant", "EVDO active" data state settings...
  2. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #2  
    verizon
  3.    #3  
    Didn't think sprint could get evdo on verizon roaming.
    Besides, as stated, I have roaming disabled.
    Please explain
  4. #4  
    Odds are that Sprint is rolling out EVDO in your area, and you are not supposed to be able to access it yet. My guess is that when the network is ready, you will see it through the normal mode.
  5. #5  
    <moved>

    Try using the myip app or goto a myip site to see your IP address. If you're roaming on verizon, wouldn't it say verizon?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6.    #6  
    Quote Originally Posted by Endersama View Post
    My first thought was that it still must be roaming... so i ran a couple tracert - a sprint dns/ip. Disabled roaming and data roaming, restarted, still get sprint EVDO
    again, as i said, yes it is a sprint network i am connecting to
  7. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #7  
    You aren't crazy, however, you can make voice calls...outbound only. Go ahead, dial...this is probably a safety feature, but the phone does dial out on the voice channel.

    I noticed this as well when I was testing going on a data only plan. I was using google voice to handle my text messaging. I found I have EVDO in places I hadn't previously, OR i had a better EVDO signal.

    Verizon was never good at my house, but sprint is slightly worse. With the EVDO turned on, I get much better signal. I am wondering if this isn't because the channels interfere with each other marginally? Just enough to reduce a weak signal to almost nonexistent. I also get 4 bars of voice only (data off).

    It's just EVDO with voice on Sprint that gets 1-2 bars tops.
  8.    #8  
    Yeah. Actually, when I make outbound calls or send outbound text messages it switeches to 1x, then after a txt is sent, i lose all data connection for maybe 15 seconds, then it reconnects to evdo.

    Also, where i am at now isn't supposed to have any evdo at all.
  9. #9  
    ok..i do the same thing..i must switch to evdo on the phone radio to get evdo...but u will not recieve calls or txt...u are on a verizon or at&t network..yes it will still say sprint because the phone is a sprint phone..it will not say verizon..it jus knows that it is getting service....so i use it when i wanna get on the internet or download a patch or file..even watch youtube...jus besure to switch it back when your done so you can recieve calls and txt messages...i do it everyday till i get sprint evdo in our area...which we should be getting it soon...or so i was told...
  10. #10  
    Quote Originally Posted by Endersama View Post
    again, as i said, yes it is a sprint network i am connecting to
    no your not on a sprint network as far as data..it is broadband by either verizon or at&t...
  11. #11  
    oh and by the way..i have gone through all the options in the evdo data selection and none of them work for receiving calls or txt...i tired them all....so jus put it on evdo only and use it for faster broadband connection when needed and put it back to hybrid rev a when done...easily done..i do it all the time....everyday....
  12.    #12  
    lol, damn thats a comforting thought. Thanks for the feedback, its nice to know im not the only one O.o

    So out of curiosity, why is it that even with roaming disabled and getting a sprint broadband pcs ip address it is still roaming?
  13. #13  
    Quote Originally Posted by nstereo2002 View Post
    no your not on a sprint network as far as data..it is broadband by either verizon or at&t...
    By AT&T REALLY? GTFO?
  14.    #14  
    Quote Originally Posted by kennyidaho View Post
    By AT&T REALLY? GTFO?
    lol i wasnt going to call him out
  15. #15  
    Quote Originally Posted by nstereo2002 View Post
    no your not on a sprint network as far as data..it is broadband by either verizon or at&t...
    HAHAHA You're going to tell him he's wrong when you don't even know that it's IMPOSSIBLE for a Sprint Pre to connect to the AT&T network!?
    Treo 300 > Hitachi G1000 > PPC-6700 > PPC-6800 (Mogul) > PPC-6850 (Touch Pro) > Palm Pre & HTC EVO Optimus V
  16.    #16  
    Last edited by Endersama; 11/24/2009 at 06:32 PM. Reason: moved
  17. #17  
    Are there any other cell carriers in your area that might have deployed EVDO? I know Alltel used to have an EVDO roaming agreement with sprint. You could even be on one of Sprint's MVNOs that for whatever reason aren't sharing towers with sprint, but still using Sprint's backbone as a transport (so you get a Sprint IP), although I would bet that is highly unlikely.

    I think, as Yankees mentioned above, that they are testing the deployment and haven't fully deployed it yet. Do you have an increase/decrease in signal strength when switching between 1x and EV? That would indicate it's running off a completely different tower as well. Otherwise they just might not have deployed the Ev channels on your towers yet. I remember when EVDO came to my small town, I literally woke up one morning and it was there when the night before was 1x. Whole area had transitioned overnight.
  18.    #18  
    I found a work around to get it working. Click the link above to see my solution.

Posting Permissions