Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1. Kamen's Avatar
    Posts
    106 Posts
    Global Posts
    318 Global Posts
       #1  
    Anyone having issues when trying to text today? My wife and I as well as a few others we know are getting "Message failed toXXX) XXX-XXXX Could not send your message due to a network error. Try again. (code 5)" errors. Just wondering if it is a system wide thing or just our area. We live in the Metro Detroit area.
  2. #2  
    maybe you need to update network settings and url , just go to phone app tap on sprint and preferences then scroll to bottom. This may help
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. Kamen's Avatar
    Posts
    106 Posts
    Global Posts
    318 Global Posts
       #3  
    Nope, that didn't work. I spoke with a Sprint rep as well and they were, as usual, useless. She told me there was a national outage at this time for Blackberry services. I was like "That's nice, but I am on a Pre..." She didn't respond for a few minutes and when I started to type again she disconnected the chat due to "lack of response" from me. I am hating Sprint more and more every single day.
    Last edited by Kamen; 10/28/2009 at 09:44 AM.
  4. #4  
    If you have any special characters eg *82 to unblock IDs, you will get that message. I had to clean up contacts to edit these out. Also, sometimes the network is the issue and a off/on with the phone will fix it.
  5. #5  
    i noticed that every few mins a message appears data connection lost error etc
  6. #6  
    I'm having this issue also. But even with that error message my contacts are saying they received my messages two or three times. Ive tried roam only and it still does this. its very annoying and i can't continue to send duplicate messages like this. Is anyone else having this issue?
  7. #7  
    Well, I just got off the phone with sprint tech support and they said that these errors are a problem with their network and they are almost finished fixing the problem. Im crossing my fingers that its soon.
  8. #8  
    Just because you receive that error doesn't mean that the message won't be sent when the system has a chance.

    If you send a text and get that message... just let it be. Or call the person, since you know there's a temporary problem with the network. If you keep sending the text, you'll just keep getting the error message and then the party on the other line will still receive ALL the texts you sent him/her.

    The real bummer is when the system doesn't send you an error message, but the text is still delayed for hours or, on very rare occasions, days.
  9. #9  
    Hmm, well i thought this was a temporary network problem, but Ive been having even more text messaging issues. My reception on the sprint network at work is pretty bad, so it automatically Roams here. Whenever i send a text from work it will always give me that error message but my contacts reply and tell me i sent them the same text message 4 times. This is entirely unacceptable performance and Sprint hasnt told me anything else on the matter. I've tried setting my Pre to Roam only and Sprint Networks only but they both result in the same problem. Does anyone have a solution?
  10. #10  
    There is no sollution but to complain.

    The error message is really not a problem. Like I explained above... just wait... and it'll go thru. The only time you need to worry is on the rare occasions that it's delayed for hours (one time for me, it took a whole day) WITH NO ERROR MESSAGE. This is the only problem with Sprint's network, and it's a very serious one.

    The only time you really have a problem is when you don't know about it.
  11. #11  
    It sure is a bummer that nothing can be done about it. The problem is even that my phone gives me the error messages or that they are delayed, its the fact that the network is constantly resending my texts without me doing a thing. My friends simply can't afford keep texting me when they get the same message up to six times...
  12. #12  
    Well.. you prolly pressed send 6 times. Just don't do that.
  13. #13  
    Quote Originally Posted by iamthenoah View Post
    Hmm, well i thought this was a temporary network problem, but Ive been having even more text messaging issues. My reception on the sprint network at work is pretty bad, so it automatically Roams here. Whenever i send a text from work it will always give me that error message but my contacts reply and tell me i sent them the same text message 4 times. This is entirely unacceptable performance and Sprint hasnt told me anything else on the matter. I've tried setting my Pre to Roam only and Sprint Networks only but they both result in the same problem. Does anyone have a solution?
    This is a major problem. Are you roaming by chance?

    Two weeks ago, I had my phone replaced because my original one was stolen. Since then I have been having problems with incoming calls and txt msgs while roaming. Incoming calls go directly to voicemail, however I can call out just fine. If I send a txt msg, like you I get an error that it failed and the recipient get it's multiple times. If I am sent one, I usually won't get it until at least 2 hours after I am back on the Sprint network. My email works and internet browsing and streaming work just fine while roaming. I sit smack dab in the middle of Sprint towers, however the area where my location is does not pick up a strong sprint signal and I am roaming while there. This also happens when I in several other locations that are roaming areas for Sprint. At first I thought it was the replacement phone, then after several calls to Sprint and I was told that there is an outage in my area. Then she started naming locations that are over 100 miles away, which leads me to believe there is a major problem that they are not fessing up to. It's not localized like she originally stated if I'm in Nashville and she's said the problem is also in Chattanooga. The outage trouble ticket #she gave me is 5118129 if anyone is interested.

    I'd advise anyone having this problem, to call and log a ticket with them. Otherwise, the problem will get swept under the rug.

    And grndslm believe it or not, I like most people am smart enough "not" to keep sending the same message over and over again. Also the error code changes. I've gotten code 3, 34, 66...

    (edited to add that I am still on 1.2.1)
    Last edited by RunningWithScissors; 11/20/2009 at 02:34 PM.
  14. #14  
    Soo.. you're telling me that you keep pressing send after you get the error or not? Because I'm telling you that the error message should just be ignored.

    At least that's how it works for me every few months or so.
  15. #15  
    Quote Originally Posted by RunningWithScissors View Post
    And grndslm believe it or not, I like most people am smart enough "not" to keep sending the same message over and over again. Also the error code changes. I've gotten code 3, 34, 66...
    Same goes for me. I haven't resent it myself and I never said I did keep pressing send. And RunningWithScissors I'm in Murfreesboro so we are pretty close and my problems are exactly the same as yours. I will call them and mention the ticket, this is a big problem and I wish they would give me some reliable answers.
  16. #16  
    I agree it's Sprin'ts only network problem. I don't understand why it's not 100% all the time.
  17. #17  
    i downloaded a theme via preware fyi-and i routinely deleted a text, but when i get a text it shows all the txt history from the deleted text, and on top of that i deleted one from a certain contact and i can never view this one persons texts now- i have to manually search for the name to read new texts...any ideas?
  18. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #18  
    i am having this send failed issue as well when i'm VZW's network.... the best part is, when it says failed, it keeps sending until it succeeds, BUT it doesn't do it just once until successful....it does it like 5-6x! my friends are asking me why i keep sending the same msg multiple times in a row...

    awesome.... lol
    Palm Pre (Sprint)
  19. #19  
    I am experiencing this same problem. Roaming on what I think is Verizon network (Verizon phones have full signal). This morning, I sent a single text to my girlfriend and then put my phone on the desk and started to work. About 30 minutes later, I got a text back from her telling me that she was text bombed with 13 of the same message. I looked at my phone in the conversation and it just has the one message marked as not sent (the same one that she received 13 times). I am on WebOS 1.3.1 on a Pre.

    This happened last week to a friend of mine as well. When you get back to Sprint service, it will push the message through again as well. My phone is in Airplane mode until I get back to Sprint service :/
  20. #20  
    According to the Sprint employee posting in this thread they are aware of it and working to resolve it. Something up with their "roaming partner".
Page 1 of 2 12 LastLast

Posting Permissions