Results 1 to 4 of 4
  1.    #1  
    I'm trying to disable an annoying prompt in my voicemail. I've noticed that more often than not, when I call anyone on Verizon and end up getting their voicemail, there's almost always a lady saying "to send a fax, press four. To leave a callback number, press five." Is there any way to disable this? Optimally, you'd call my number, the voicemail would pick up, you'd hear me saying "I'm not here, leave a message", and then a simple *beeeeeeeep*. The lady I just talked to at Verizon seemed pretty in the dark about the whole thing and suggested I try my mailbox settings, which so far haven't proven all that useful (bonus link: Verizon Voicemail At-A-Glance PDF).

    Any ideas?
  2. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
    #2  
    You can press * (star) and go directly into VM.
  3.    #3  
    Excellent! Thank you.
  4. #4  
    If you want to turn it off for people reaching your VM, then listen to the prompts when you log in to check your VM. There is a choice called "options" with leads to "adminstrative" options which leads to the option of turning off the FAX prompt to callers in your VM. I only found this out because your post reminded me that I wanted to figure out how to turn it off. So, "thanks" for the post.

Posting Permissions