Results 1 to 3 of 3
  1.    #1  
    I've spent a week without being able to receive SMS messages. They are critical to our business. Sprint Treo 650

    "Advanced Technicial / Engineering" has called back 4 times never reaching me. After 3x they closed the ticket, they leave lengthy messages with useful hints like "Please soft reset your phone....and send a test message"

    This last time my phone never rang straight to voice mail.

    Now I call treo support back and they suggest an SMS outage? WTF? you guys often know more than these useless script riddled moronic f. ups....any suggestions or hints on what I might try?
  2. #2  
    Quote Originally Posted by dgknox View Post
    I've spent a week without being able to receive SMS messages. They are critical to our business. Sprint Treo 650

    "Advanced Technicial / Engineering" has called back 4 times never reaching me. After 3x they closed the ticket, they leave lengthy messages with useful hints like "Please soft reset your phone....and send a test message"

    This last time my phone never rang straight to voice mail.

    Now I call treo support back and they suggest an SMS outage? WTF? you guys often know more than these useless script riddled moronic f. ups....any suggestions or hints on what I might try?

    I never used to shut off my phone, but sometimes when I don't get texts for a day or so, if I shut it off, wait a bit, then turn it back on, they all come in. Sometimes 20-30 of them.

    If you don't shut it off, the first thing you can try is to do so.
  3. wachie's Avatar
    Posts
    137 Posts
    Global Posts
    139 Global Posts
    #3  
    Is it possible that you have some softeware installed that may be mucking up your incoming sms signal?
    I don't know if it would help, but if you have tried "everything else" than maybe it wouldn't hurt to try doing:

    1. back up your treo to your pc or sd card.
    2. HARD reset your treo.
    3. check your sms capability as you reinstall programs one by one.

    This is tedious, but I have had to do this at least 3 or 4 times in the past when nothing else worked when my treo was acting up for no other reason I could figure out. Each time I was able to find the culprit as a software issue and not the hardware itself.

    P.S. The fact that you mention the phone call from tech support going straight to VM is omminous of something hogging up your data signal. Checking programs that use a data signal first would be my suggestion.
    Last edited by wachie; 11/22/2006 at 03:40 PM. Reason: more info

Posting Permissions