Results 1 to 10 of 10
  1.    #1  
    OK, for the last 3 days I got my Voicemail Icon stuck on my 700p. I clear it, & it comes back...I have NO voicemails, I even did a re-set, Vision Profile Update. It still comes back, anyone else having this problem or just me? Thanks...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  2. #2  
    Checked with multiple friends in the Chicago area, none of us is having this issue. All is well.
  3.    #3  
    Thanks for the info....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  4. #4  
    I don't know if this will work, but have you tried leaving yourself a voicemail and then calling back and deleting it? I had that problem once with my old 700p and that fixed it.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  5.    #5  
    stroths, thanks for that info...it worked! Finally got rid of it, funny thing was, when I was listening to my own voicemail, 3 more voicemail alerts came in, for the same message I left myself. It must of re-set it, cause its gone, thank you...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  6. #6  
    I don't know about the 700p, but there's a button in the 650's Phone Preferences labeled Clear Voicemail Icon.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  7. #7  
    i checked my settings under start -> settings -> phone and clicked on the services tab. there is a "clear voicemail icon"
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  8.    #8  
    Yes "Clear Voicemail Icon" is there, but my situation was that, I would keep getting an alert of a voicemail, but I never had one. As soon as I deleted it, 10 mins later, I got the alert. No matter how many times I cleared it. According to Sprint, if you don't follow the prompts in your Voicemail In Box, it can/will get stuck. So that's why I kept getting these notifications...
    Last edited by reverendrhino; 11/16/2006 at 03:16 AM.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  9.    #9  
    Thanks for the help all
    Last edited by reverendrhino; 11/16/2006 at 03:20 AM.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10. #10  
    I had that problem on my 650 but not on my 700p. The call in and leave a voicemail trick worked for me as well.

Posting Permissions