Results 1 to 6 of 6
  1.    #1  
    My 700wx has been crawling yesterday and today. 200k max download and 10-15 second delay to find each site.

    I tried changing DNS servers with no improvement.

    It is almost unusable.

    Anyone else???
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  2. #2  
    I was having some speeds like that this weekend here in the Dallas Texas area. I just tried the dslreports.com speed test and got 717k so I am back up to speed.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3.    #3  
    Things have gotten a lot better over the last hour. Overall DL speed is still not too great, somthing like 300-400k but the DNS lookup is much much faster.

    Hopefully things will be completely straightened out by tonight.

    Thanks for the repsonse
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  4. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #4  
    Robber.. I too like in Miami and honestly I havent noticed much of a difference while browsing all week. On the other hand its been pretty consistant.
  5.    #5  
    I live in the Grove and was back pulling around 800kbps tonight which is typical.

    It is funny I was playing with slingbox last night for the first time (after that post in the wx forum) and I was thinking boy this thing really sucks! Tonight is a different story.

    I am not sure if it is my device or not. I tend to think my treo gets fubar every once in a while...

    Thanks for the post.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  6. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #6  
    Quote Originally Posted by stroths View Post
    I was having some speeds like that this weekend here in the Dallas Texas area. I just tried the dslreports.com speed test and got 717k so I am back up to speed.
    717K???!!!??? Wow. When I'm at my apartment, I usually get around 250-350K, and I thought that was fast! I also believe that Rev. A is working in NYC.

Posting Permissions