Results 1 to 6 of 6
  1.    #1  
    I have a Treo 650 with Telus Mobility. About 2 months ago, it started turning the screen and keyboard lights on by itself. Now, it no longer rings with a call, only vibrates. Also the speaker phone no longer works.

    One of the forum suggested doing a "zero reset" but I don't know what that is! I tried searching with no results. I am getting very frustrated!

    Does anyone have any ideas?
  2. #2  
    You might have an application issue. What apps do you have loaded for one? Troubleshoot it down to your last app to see if it might be the culperate. Do a hard reset and reinstall everything one by one or utilize any backup options you have to a later date of the appearant issue. You can do a Hard reset by removing and replacing the battery holding the power button down and the rest is explanitory from there. I don't think you need to do a zero out reset unless your selling the device or check the link below.

    How to do a Hard Reset
    at&t iPhone3G
  3.    #3  
    Quote Originally Posted by KStewart View Post
    You might have an application issue. What apps do you have loaded for one? Troubleshoot it down to your last app to see if it might be the culperate. Do a hard reset and reinstall everything one by one or utilize any backup options you have to a later date of the appearant issue. You can do a Hard reset by removing and replacing the battery holding the power button down and the rest is explanitory from there. I don't think you need to do a zero out reset unless your selling the device or check the link below.

    How to do a Hard Reset
    The only thing that I have added on is Agendus Pro from Iambic, which I have had since January 2006.
  4.    #4  
    Also, I don't even access the web or send emails either. My main use is as a PDA and phone.
  5. #5  
    Have you tried the hard reset and reistalling your applications yet?
    at&t iPhone3G
  6.    #6  
    Quote Originally Posted by KStewart View Post
    Have you tried the hard reset and reistalling your applications yet?
    Not being a computer wiz, I deleted the extra apps on the handset, then did a hard reset. I called the handset and still no rijg. It also doesn't make the chime sound when you turn the phone on or off.

    I must admit that I usually just Hot Sync, and I really don't know how to add the apps one by one.

Posting Permissions