Results 1 to 4 of 4
  1.    #1  
    Is there a way to stop the Sprint voicemail from announcing the phone number of the person who called when youíre playing a message? Iíve been through the menu on voicemail and also checked the Sprint web site and donít see a way to turn that feature off Ė but Iíd love to get rid of it. Thanks
  2. #2  
    I feel your pain. I have never found a way to disable that, but you can forward through it with the 6 key.
    Brent
    T650 on Sprint's Wireless Wonder
  3. doublekk's Avatar
    Posts
    9 Posts
    Global Posts
    21 Global Posts
    #3  
    Quote Originally Posted by sparky76
    Is there a way to stop the Sprint voicemail from announcing the phone number of the person who called when youíre playing a message? Iíve been through the menu on voicemail and also checked the Sprint web site and donít see a way to turn that feature off Ė but Iíd love to get rid of it. Thanks
    Go into your VM and change the settings in admin. Mine did the same thing with the number and time etc. Now I just get my messages.

    BOL

    Krazee
  4. #4  
    after you are in voicemail - hit 2 (personal options), then 3 (administrative), and then...3 I think - turn off time and date. There is also an option in there somewhere that turn off that annoying automated voice in your voicemail greeting (which comes on after your personal greeting). Now my VM sounds just like any other landline.

Posting Permissions