Results 1 to 4 of 4
  1. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #1  
    I work in the Tysons Corner are of Northern VA and all my speed tests with the 700P have been really mediocre, if not worse! I think the range is something between 123K and 278K. Never gotten into the 300's. Video streaming on CNN's site has always given me the message that I have insufficient bandwidth. I would have thought the Washington DC area would be one of Sprint's main markets and so would benefit with pretty decent speeds, but it appears this isn't the case - at least in my area. Anyone else around here experience the same issues?
    Twitter: @dvdmon

  2. #2  
    If you are not getting a good signal, you won't get good performance.

    You can find the signal strength by dialing ##DEBUG. If it is higher than -90dBm, you probably won't get great performance.

    Is this the case in other parts of DC metro as well?
    Sprint Pre, Mugen 2800mah battery
  3. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #3  
    Quote Originally Posted by xenophonite
    If you are not getting a good signal, you won't get good performance.

    You can find the signal strength by dialing ##DEBUG. If it is higher than -90dBm, you probably won't get great performance.

    Is this the case in other parts of DC metro as well?
    When I try typing ##DEBUG into the phone, it resets the number on the "B."

    I haven't really tried the phone out in other areas yet. I live a few miles from here and haven't done much travelling in the last week since I got the phone...
    Twitter: @dvdmon

  4. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #4  
    Oops! That was dumb! I was trying to hit he B key on the Treo, not the B on the 1 key on the phonepad! Duh! The receiving signal strength is holding steady at 68...
    Twitter: @dvdmon

Posting Permissions