Results 1 to 20 of 20
  1. johnstad's Avatar
    Posts
    63 Posts
    Global Posts
    96 Global Posts
       #1  
    Anyone having problems using blazer on Sprint's network? My top left shows a constant sending without anything being received. No pages are loading.

    Verichat and Email (snapper) are working fine. Any suggestions?

    John
  2. #2  
    I'm having the same problem. Seems to log on just fine but then hangs on sending the site request. I can stream to ptunes but kmaps seems to have lost it's registration (may be not be related).
    Last edited by jrfaris; 03/03/2006 at 05:59 PM.
  3. #3  
    I had the same problem today. I called and Sprint said that they generated a work order for this and the estimated fix time was 36 hrs. Glad it's not hardware related like I had thought. Good luck!
  4. #4  
    For those who need Treo web fix sooner than 36 hours, try downloading the Opera Mini browser from the Opera web site (opera.com). It's free. It also works currently, unlike Blazer. It doesn't do images as well as Blazer, but it arguably does a better job with text.
  5. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
    #5  
    Quote Originally Posted by johnstad
    Anyone having problems using blazer on Sprint's network? My top left shows a constant sending without anything being received. No pages are loading.

    Verichat and Email (snapper) are working fine. Any suggestions?

    John
    same in so calif. trying to get to top geek who will admit they have a Web problem.

    Harv
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  6. #6  
    WTF?? I am having the same problem and I almost wipe out all my apps to get it working. I'm using a Sprint Treo 650. Has anybody contact Sprint?

    Al
  7. howiej1's Avatar
    Posts
    106 Posts
    Global Posts
    107 Global Posts
    #7  
    Same dam problem here in San Francisco. Not again....Sprint .. This is nsimilar to the very annoyg problem I had back in November. I got so pissed off after 35 days of no resolution that I filed a BBB complaint!
  8. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
    #8  
    Quote Originally Posted by howiej1
    Same dam problem here in San Francisco. Not again....Sprint .. This is nsimilar to the very annoyg problem I had back in November. I got so pissed off after 35 days of no resolution that I filed a BBB complaint!

    I would suggest anyone reading this who has a SprintPCS Treo 650 and is having this outage with Blazer immediately dial *2 on your phone and get your call escalted to "Advanced Technical Support" or see how high up in the management you can get. The more people who get on the horn and complain about this, especially if they think they're going to lose your business, the more serious they will treat this matter.

    If you need to call them from a landline phone, the number is 1-888-788-4727. It has nothing to do with your Treo. It's THEIR Web service server that went down. The Advanced Tech Support guys know all about it, but what they're doing about it and/or how fast they're doing it is anyone's guess.

    So please, everyone get on SprintPCS to get this fixed. Even if it means telling them you'll take your business to another carrier. If there's one thing companies like this understands, it's money. I plan to ask them for a credit on my plan for this outage. It could be something as simple as a fried card in a rack somewhere that needs to be tracked down and replaced. I had a similar problem a couple years ago with my RoadRunner cable modem service and that's exactly what they tracked it down to. This smells like a very similar problem to me, just based on that prior experience.

    Harv
    Last edited by hrlaser; 03/04/2006 at 03:56 AM.
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  9. #9  
    add me to the list of people experiencing the same problem
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  10. #10  
    Just got off the phone with Sprint. This is a known issue and even the low level technicians have been given a canned response for the customers. Basically, they have no idea when it will be fixed and the Rep gave me a tentative ETC of Monday afternoon.
  11. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
    #11  
    It's only Blazer on SprintPCS 650s that's cocked up. I just put Xiino on mine and it works fine, as do all other data services (SMS, email, picturemail, whatever..) .. Xiino is $$ but you can download a free, uncrippled 30 day evaluation here:
    http://www.mobirus.com/eng/products/Xiino/index_html

    It's not a bad browser. It goes through Mobirus' server, not Sprint's, so this tells me it's SprintPCS' Web server or DNS server that is screwed up. So Blazer won't work in most Western States until they fix it. I talked to them again late Friday evening, and they are getting thousands of phone calls and everyone from upper management to the janitor is now aware of the problem. Hopefully, they are furiously looking to find whatever exploded and tape it back together.

    Meanwhile, you can download Xiino and use it free for a month. If SprintPCS can't fix the Blazer problem by then, they're going to lose an awful lot of Treo 650 customers in the Western states, where there are probably tens of thousands if not more 650s on SprintPCS. I used to use Xiino on my HandSpring Visor Prism cabled to a Motorola Timeport phone as a modem. In many ways it's much faster than Blazer, but it looks exactly the same as the old version I used to use, and is functionally identical. Blazer has a higher res display and smaller fonts, but Xiino has some cute tricks of its own. So if you're one of the affected people, there's your best bet for an alternate Web browser until SprintPCS finds and fixes whatever broke.

    Their song really changed from my first call to them late Friday afternoon, when I had to go through three levels of support to finally get to the head geeks who knew about the problem. The level 1 people didn't know a thing. The level 2 people said it hadn't been reported to them because it wasn't on their trouble board, so it was the usual "The customer is always wrong and an *****" type response. Only when I got to the level 3 guys did they know about the problem. Exactly the same as what happened when my RoadRunner cable went out for days a few years ago. It takes hours for a semi-widespread outage to trickle down to the doofuses in paper hats who answer the phones. And in this case I just told them "Honey, it's not my phone, don't tell me to pull my battery, don't read out of your book, you have a server problem, give me to someone higher up." It took a freakin' HOUR on hold but the high level techs knew about the problem, and it took hours after that for it to filter down to the burger flippers. So typical of the way these mega-companies work.


    Harv
    Last edited by hrlaser; 03/04/2006 at 03:44 AM.
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  12. #12  
    Like another poster said, Opera mini works pretty well and is free. If you have the latest Java VM maybe you should give it a try.

    EDIT: it also works well from the card.
  13. #13  
    I made a thread earlier yesterday about it, but figured that I would chime in here as well saying that there was yet another customer with the same problem. I'm up in the Seattle metro area and it's definitely made it's way up here as well.

    Tried tech support yesterday, spent well over an hour and a half and was hung up on three times when I asked for higher level support because I knew they couldn't/wouldn't help me with this.
  14. #14  
    I have experienced some issues here in So. Mich. I've intermittently had the Blazer issue, but think it's related to the fact that my Signal bounces from 85 db to 99 db. I normally have 65 at work and 75 at home (lower is better). At work at the Sprint Store it was between 75 and 99.

    Sprint is releasing a new EVDO PRL soon and I'm wondering if the problems are related to that.

    Just my .02
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  15. #15  
    Seems like Blazer is now working. I'm in SF.
  16. #16  
    Yes. It seems to be back up and after I just installed Opera Mini. Oh well, guess it will be good to have a backup.
  17. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
    #17  
    Quote Originally Posted by jrfaris
    Yes. It seems to be back up and after I just installed Opera Mini. Oh well, guess it will be good to have a backup.
    Confirmed. I read your posting and tried it. It's alive! ALIVE!!"

    Well at least now I have Xiino too, for the next time someone at SprintPCS knocks a quart of Coke over onto a keyboard..

    Harv
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  18. #18  
    Working up in Seattle, WA as well.
  19. #19  
    Working now on Oregon Coast. I was reading about some nice features in Xiino while this was out, but I sure like Blazer better.
  20. hrlaser's Avatar
    Posts
    440 Posts
    Global Posts
    442 Global Posts
    #20  
    Remember last weekend's fun SprintPCS West coast Blazer outage? Did you call them and they promised you a credit on your next bill for the outage? I called them yesterday to find out if they actually did give me credit for the outage. What a surprise, they didn't. But now they have. "How long did the outage last?" "Umm.. let's see, it broke on Friday and didn't come back up until sometime on Saturday, so it spanned the better part of two days." (The sound of a rep fuzting around with his terminal).. "Okay, I'm crediting you two days of your plan on your next bill."

    Don't expect an automatic credit if you called about the outage last weekend. Call them back and find out if they actually gave you credit, and if they didn't, ask for it.

    Your mileage may vary. Park and lock it. Not responsible.

    Harv
    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..

Posting Permissions