Results 1 to 5 of 5
  1.    #1  
    For about a month now I've been getting a "No Service" message on my Treo 600 whenever I place a call with the battery slightly below the fully charged level. The call doesn't even start to go through. I dial the number, the phone pauses, gives me a "No Service" message, then hangs up. Reception/towers are not an issue. I live in a "four bar" reception area.

    At first this annoyance started when the battery was half full. Now it occurs when it is about 90% full.

    Sometimes the phone actually freezes up for about one minute after trying to make a call.

    Phone works fine with the phone plugged into my car charger.

    On the receiving end, when I go to answer a call and the phone is not plugged in, the phone freezes and the call drops to voicemail.

    Is there a fix for this? My Treo is not quite two years old.
    Thanks!
    Last edited by Ugwamp; 01/15/2006 at 04:57 AM. Reason: change in title of message
  2. #2  
    If you have Sprint, give them a call and they'll reset you on the network. This has happened b4 to me.
    Currently using: Sprint Treo 650!!
    Palm Pilot - Palm V- Handspring Visor - Samsung i500 - Treo 600
  3. #3  
    Quote Originally Posted by Ugwamp
    For about a month now I've been getting a "No Service" message on my Treo 600 whenever I place a call with the battery slightly below the fully charged level. The call doesn't even start to go through. I dial the number, the phone pauses, gives me a "No Service" message, then hangs up. Reception/towers are not an issue. I live in a "four bar" reception area.

    At first this annoyance started when the battery was half full. Now it occurs when it is about 90% full.

    Sometimes the phone actually freezes up for about one minute after trying to make a call.

    Phone works fine with the phone plugged into my car charger.

    On the receiving end, when I go to answer a call and the phone is not plugged in, the phone freezes and the call drops to voicemail.

    Is there a fix for this? My Treo is not quite two years old.
    Thanks!
    I can't be sure, but this actually sounds like a hardware defect that some of us encountered with the Treo 600. One tell tale sign is that you can make/receive calls when it's plugged in, but when it's unplugged it freezes up and you are often not able to receive calls. If this really is the defect in question, your only solution is to have sprint replace the phone as it's a hardware defect and not anything that you did.
  4. crez's Avatar
    Posts
    3 Posts
    #4  
    i had this same problem with my 600. took it to the sprint store and they ended up replacing it with a refurbished 600. had this same problem again and after about a week of sending emails, talking to supervisors, and threatening to go to verizon they upgraded me to a 650.
  5. #5  
    This has been discussed thoroughly. Please search the 600 forum for "network search." In summary, change the battery. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!

Posting Permissions