Results 1 to 6 of 6
  1. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #1  
    Anyone know why my phone will not "push" e-mail while using verizon wireless sync?

    I have tried setting it up, and I believe I have done it properly, yet no "push"

    Any thoughts?
  2. JrrInTN's Avatar
    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #2  
    Are your e-mails shown in your account on the wireless sync website? (wirelesssync.vzw.com) If not, maybe you have a firewall issue. If they are there, ensure you've gone into the Setup->Push menu there and enabled your push settings.
  3. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #3  
    Yes, my e-mails are available at the website, and I can retrieve them by initiating a sync. Just not by a "push"
  4. JrrInTN's Avatar
    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #4  
    On your Treo, go into Wireless Sync, go to Setup -> Push/ReadySync. Do you have "Enable Push" checked? Also, go in to Advanced on that screen. Everything except "Notification of data received" (check that one only if you want it) should be checked.
  5. #5  
    Also, on the upper right corner of the main wireless sync screen, there is a small icon. Selecting this icon will give you an error message is the treo can't connect to the push server.
  6. #6  
    You might also want to check and make sure your push time window settings are as you think they should be/expect them to be....

Posting Permissions