Results 1 to 2 of 2
  1. zer0nix's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
       #1  
    the device in question is a pre plus. gps is on, google services is off.

    i'm not sure how this happened ... i've actually been able to get navit to work before, displaying my location, tracking my movements, etc... but now it just displays a blank map, even if i try to go into a town or former destination ...

    i've since recreated, redownloaded and renamed the map file and made sure it shows up in navit maps, and it's still not working. i'm not sure what's going on.


    there's another weird aspect to this: in navits main menu, next to the globe, there is a set of latitude and longitude numbers, but it's not my actual current location. also, i'm not sure but i don't think these numbers are changing.

    help?
  2. #2  
    Quote Originally Posted by zer0nix View Post
    the device in question is a pre plus. gps is on, google services is off.

    i'm not sure how this happened ... i've actually been able to get navit to work before, displaying my location, tracking my movements, etc... but now it just displays a blank map, even if i try to go into a town or former destination ...

    i've since recreated, redownloaded and renamed the map file and made sure it shows up in navit maps, and it's still not working. i'm not sure what's going on.


    there's another weird aspect to this: in navits main menu, next to the globe, there is a set of latitude and longitude numbers, but it's not my actual current location. also, i'm not sure but i don't think these numbers are changing.

    help?
    There are apparently hidden instructions on how to get it working in the development thread, I think.

    Personally I have never gotten it to work properly, much to my dismay
    Proud user of a Palm Pre+ on T-Mobile running 1.4.5 in New Orleans, Louisiana
    --
    Need some help getting Odamex on WebOS
    Remember the bombardment of letters WebOS users hopefully sent to HP? Well, we need you again loyal users. Click and sign to entertain the slight notion of this petition reaching LG. The numbers rise daily, we need to keep going! Even if its slim to none, its better than doing nothing and complaining!

Similar Threads

  1. Navit - blank map screen
    By nadav-p in forum webOS Apps & Games
    Replies: 0
    Last Post: 10/20/2012, 03:33 PM
  2. Gesture area light area stopped working.
    By boovish in forum Palm Pixi and Pixi Plus
    Replies: 12
    Last Post: 06/15/2012, 03:30 PM
  3. Treo 650 Keyboard Map / Character map program?
    By hofo_mofo in forum Palm OS Devices & Apps
    Replies: 10
    Last Post: 04/26/2005, 07:35 AM
  4. Looking for Poor Sprint Service area & Good VZW Area on Long Island!
    By DrBwell in forum North American Carriers (CDMA)
    Replies: 4
    Last Post: 04/09/2005, 04:42 PM
  5. SMS - from blank with blank phone #??
    By Leeladisky in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 02/20/2004, 12:29 PM

Posting Permissions