Results 1 to 6 of 6
  1.    #1  
    on veer after doctoring maps are there but reinstall of navit from preware or ipk puts on speech disp & navit but icon gives only a tap ripple ...uninstalled & reinsatalled ...no joy ...worked previously
    Last edited by patapoof; 01/03/2013 at 08:48 PM. Reason: errrr
  2.    #2  
    Quote Originally Posted by patapoof View Post
    on veer after doctoring maps are there but reinstall of navit from preware or ipk puts on speech disp & navit but icon gives only a tap ripple ...uninstalled & reinsatalled ...no joy ...worked previously
    found this info about navit:

    Package: org.webosinternals.navit
    Version: 0.2.0.3490-4
    Section: Utilities
    Architecture: arm
    Maintainer: Navit Project <>
    MD5Sum: a2290cb39fed6ae77c7e1f6c9467c3df
    Size: 3504350
    Filename: org.webosinternals.navit_0.2.0.3490-4_arm.ipk
    Source: { "Source":"git://git.webos-internals.org/applications/navit.git", "Feed":"WebOS Internals", "Type":"Application", "Category":"Utilities", "LastUpdated":"1281366263", "Title":"Navit - Car navigation system", "FullDescription":"<strong style=color:red>THIS ONLY WORKS with webOS >=1.4.5</strong><br />Navit is an open source (GPL) car navigation software for Linux systems. It will display your position on a map (in bird-view mode or as a 3D visualization) from GPS sensor data, and can provide precise route calculation, touch screen functionality and supports Points of Interest (POI), which can be extended via an easy to use plugin system. Unlike other navigation systems, Navit maps are dynamically generated in real time from vector data.<br>Changelog:<br>0.2.0.3490-4: Make sure the maps-directory exists <br/> 0.2.0.3490-3: Fixed wrong default speech engine <br/> 0.2.0.3490-2: Initial release", "Homepage":"http://www.webos-internals.org/wiki/Application:Navit", "Icon":"http://www.webos-internals.org/images/4/4d/Navit_icon.png", "License":"GPL" }
    Description: Navit - Car navigation system
    Depends: org.webosinternals.locale, org.webosinternals.speechd

    removed navit and deleted the 2 dependencies from veer & restarted luna ...reinstalled navit from preware feed using webosqi ...no joy ...what is causing this? very frustrating and unhappy me !!
  3.    #3  
    SHEESH !! can't edit my inane spelling error in the title despite using the editor in advanced mode ...
  4.    #4  
    woe is me ...no help yet...
  5. #5  
    Quote Originally Posted by patapoof View Post
    SHEESH !! can't edit my inane spelling error in the title despite using the editor in advanced mode ...
    Quote Originally Posted by patapoof View Post
    woe is me ...no help yet...
    Yep... I think the typo is really slowing down help from arriving.

    Have you tried the dedicated Navit threads???
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  6.    #6  
    Quote Originally Posted by RumoredNow View Post
    Yep... I think the typo is really slowing down help from arriving.

    Have you tried the dedicated Navit threads???
    yes ...no joy

Tags for this Thread

Posting Permissions