webOS Nation Forums >  webOS Developer Forums >  Navit > Navit on palm pixi plus
Navit on palm pixi plus
  Reply
 
Thread Tools Display Modes
Old 05/13/2012, 09:19 PM   #1 (permalink)
Member
 
Posts: 11
I'm trying to install Navit on my palm pixi plus webOS 1.4.5 but I couldn't. It keeps showing IPKG log error. I have tried installing the older version some guy posted on the other threads with WOQI but it shows that dependencies not satisfied. I have file manager, JS Hombrew framework, and everything. Plus, my pixi was doctored, so I don't think it's OTA problem; anyway, I've tried fixing it by installing the fstab on preware but still nothing changes Help please!!!
solara0305 is offline   Reply With Quote
Old 05/14/2012, 08:58 AM   #2 (permalink)
Homebrew Developer
 
PreRunr's Avatar
 
Posts: 344
I dont have one of these so I cant say it does work, but have you looked here Application:Navit - WebOS Internals there are other dependencies that preware ensures you get. Not sure of WOQI installs them.
PreRunr is offline   Reply With Quote
Old 05/22/2012, 10:25 PM   #3 (permalink)
Member
 
Posts: 11
Thanks for your reply and sorry for my delay. I have been so busy. I don't really understand that since I thought every phone is supposed to work the same way right? I mean I just follow the instructions on the main thread. I doctored it thousand times, still the same problem...
solara0305 is offline   Reply With Quote
Old 05/23/2012, 02:39 AM   #4 (permalink)
Homebrew Developer
 
hape's Avatar
 
Posts: 556
Quote:
Originally Posted by solara0305 View Post
Thanks for your reply and sorry for my delay. I have been so busy. I don't really understand that since I thought every phone is supposed to work the same way right? I mean I just follow the instructions on the main thread. I doctored it thousand times, still the same problem...
Hi, do you have Preware installed? do you get the error there too?
If yes could you please post the error log. Without it we can not hep you

HaPe
hape is offline   Reply With Quote
Old 05/23/2012, 11:19 PM   #5 (permalink)
Member
 
Posts: 11
thank you very much for the reply. I do have preware installed. the error log is exactly like the "couln't install navit palm pixi plus" thread. I can post it here if y'all want. Anyway, I finally got navit. I still don't really understand but my problem is that preware didn't install speechd package with navit automatically. I figured out that because whenever I try installing manually the downloaded ipk navit file through WOQI I kept getting "dependencies not satisfied". So I took my chance and tried installing the speechd package manually prior to installing Navit through preware, and I got it now!
solara0305 is offline   Reply With Quote
Old 07/10/2012, 06:42 PM   #6 (permalink)
Member
 
Posts: 26
Quote:
Originally Posted by solara0305 View Post
thank you very much for the reply. I do have preware installed. the error log is exactly like the "couln't install navit palm pixi plus" thread. I can post it here if y'all want. Anyway, I finally got navit. I still don't really understand but my problem is that preware didn't install speechd package with navit automatically. I figured out that because whenever I try installing manually the downloaded ipk navit file through WOQI I kept getting "dependencies not satisfied". So I took my chance and tried installing the speechd package manually prior to installing Navit through preware, and I got it now!
But can you get Navit to actually function once you have installed it?

That is the critical question for Palm Pixi Plus users.
NateTheGreat is offline   Reply With Quote
Old 07/11/2012, 08:39 AM   #7 (permalink)
Member
 
Posts: 1
Yes Navit works on the Pixi Plus, but:

-The car is not moving in the full-screen when you're in the navigaton mode
-Same thing if you try to move the map, you always have to touch the screen to refresh the view
-And the application crashes a lot of time


There are other people with a pixi plus who have the same problem, but nobody knows how to fix it.
noobboy is offline   Reply With Quote
Old 07/17/2012, 08:13 AM   #8 (permalink)
Member
 
Posts: 92
Quote:
Originally Posted by HaPe View Post
Hi, do you have Preware installed? do you get the error there too?
If yes could you please post the error log. Without it we can not hep you

HaPe
Hi Hape,

Since i could help jappus debug problems on the Pixi with his Preader Native APP with sending him a Pixi for working with, i can now propose you to do the same thing.

I also asked about the Problems with my Pixi and Navit. I have and had the same Problems (and More) with my Pixi plus.

I Believe that you and noradtux are located in germany, so it is no big Problem to send you my spare Pixi to test and work on Things if time let you go inside and you are interested.

I worked over a Year with Navit and these Map&Guide maps, which worked well but with the above mentioned Problems. Some times ago, i had contact with noradtux, but we couldnīt get any further. He thought, there are redraw Problems, but couldnīt test it without a Pixi. In the meantime i bought another Pixi for cheap and helped jappus.

Interest, then send my a PM with details and Adress and personal E-Mail-Adress.

Cheers

Achim aus Giessen

Last edited by achimi; 07/17/2012 at 08:34 AM.
achimi is offline   Reply With Quote
Old 09/26/2012, 01:51 PM   #9 (permalink)
Member
 
mirovalchev's Avatar
 
Posts: 2
Please help.
I can not install Navit on my phone Palm Pixi Plus.
This is de log:
begin
Nothing Interesting.
verify
Nothing Interesting.
download
% Total % Received % Xferd Average Speed Time Time Time Current
46 840k 46 392k 0 0 278k 0 0:00:03 0:00:01 0:00:02 309k
100 840k 100 840k 0 0 464k 0 0:00:01 0:00:01 --:--:-- 503k
identify
org.webosinternals.locale
install
** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }
** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
completed
Nothing Interesting.
begin
Nothing Interesting.
verify
Nothing Interesting.
download
% Total % Received % Xferd Average Speed Time Time Time Current
89 4296k 89 3851k 0 0 828k 0 0:00:05 0:00:04 0:00:01 854k
100 4296k 100 4296k 0 0 836k 0 0:00:05 0:00:05 --:--:-- 962k
identify
org.webosinternals.navit
failed
-1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.navit_0.5.0.4353-1_armv6.ipk", "uncompressedSize": 0}' 2>&1
** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":3, "subscribed":true}
** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"STARTING" }
** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"CREATE_TMP" }
** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"VERIFYING" }
** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"IPKG_INSTALL" }
I like this phone a lot, but without navigation i'm forced to look around for another. To please give advice on working on this navigation launched in webos1.4.5

Last edited by mirovalchev; 09/28/2012 at 11:20 AM.
mirovalchev is offline   Reply With Quote
Old 10/03/2012, 09:33 AM   #10 (permalink)
Homebrew Developer
 
Posts: 164
Hi,
a new beta is coming, please see Navit 0.5.0.5243-1: new beta release
noradtux is offline   Reply With Quote
Old 11/16/2012, 08:36 PM   #11 (permalink)
Member
 
guilledil's Avatar
 
Posts: 125
Hi there,

Just tried to install Navit with the new release. I have tried before on my Pixi Plus but no luck so I read this thread and found about the update, no luck. The log:

begin
Nothing Interesting.
verify
Nothing Interesting.
download
% Total % Received % Xferd Average Speed Time Time Time Current
94 3627k 94 3434k 0 0 221k 0 0:00:16 0:00:15 0:00:01 231k
100 3627k 100 3627k 0 0 221k 0 0:00:16 0:00:16 --:--:-- 231k
identify
org.webosinternals.navit
failed
-1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.navit_0.5.0.5243-2_armv6.ipk", "uncompressedSize": 0}' 2>&1
** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":7, "subscribed":true}
** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"STARTING" }
** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"CREATE_TMP" }
** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"VERIFYING" }
** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"IPKG_INSTALL" }
guilledil is offline   Reply With Quote
Old 09/23/2013, 03:21 PM   #12 (permalink)
Member
 
Atif's Avatar
 
Posts: 372
I've have the exact same problem with my pixi plus...any ideas how to get Navit onto it? The U.S. carrier Sprint is no longer going to support their native webos Nav app so I am trying to find some navigation software...
__________________
Join date: 07/22/2003 (Going to hold on to my Pixi as long as I can!)
Atif is offline   Reply With Quote
Reply

 

Tags
ipkg log, navit, palm pixi plus

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0