Results 1 to 8 of 8
  1.    #1  
    i've installed preware 4.4.0 on my pixi plus and could find navit, however, installation always fails and the error message is
    unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target" : "/media/internal/.developer/org.webosinternals.navit_0.5.0.4353-1)armv6.ipk", "uncompressedSize": 0}' 2>&1
    **Message: serviceResponse Handling: 2, {"returnValue":true, "ticket":8, "subscribed":true}
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"STARTING" }
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"CREATE_TMP" }
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"VERIFYING" }
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"IPKG_INSTALL" }

    i've also tried on webOSQuickInstaller, I could find navit, but nothing happens after pressing "Install"
  2. #2  
    Hi check4cash,

    i had similar Problems after i had to doctor my Pixi Plus, but with the actual version 0.5.0.4353-2.
    I found a previous version of Navit (in Preware):

    <<links deleted by staff>>

    Install it with WOQI 4.4, this worked for me.
    Also install speech-dispatcher, which wasnt co-installed with the 0.5.0.4353-1-Version here.
    You ll find speechd also here (in Preware):

    Now Navit is working again for me - I had Maps and working navit.XML on my /media/internal/-Drive - with the above mentioned redraw-Problems, but it works an speeks etc.

    Hope this helps

    Achim
    Last edited by HelloNNNewman; 12/20/2012 at 08:04 AM. Reason: You are not allowed to post links to items in Preware
  3.    #3  
    Great, I finally managed to get the navit installed... it took hours for preware to try installing ipk files but nothing got done, fortunately webosquickinstaller did the job.

    Thank you so much for the suggestion and links. really appreciate it!


    <quote deleted>
    Last edited by HelloNNNewman; 12/20/2012 at 08:05 AM.
  4. #4  
    Quote Originally Posted by check4cash View Post
    Great, I finally managed to get the navit installed... it took hours for preware to try installing ipk files but nothing got done, fortunately webosquickinstaller did the job.

    Thank you so much for the suggestion and links. really appreciate it!
    Hi Check4cash,

    i am happy, i could help you !

    is Navit working without problems on your pixiplus.
    Is the Map following the car in Fullscreen-Mode.

    Achim
  5. #5  
    i have the same problem with "navit maps" of the preware.

    is posible to send me old version ipk of navit maps

    thank you

    moshe
  6. #6  
    Quote Originally Posted by check4cash View Post
    i've installed preware 4.4.0 on my pixi plus and could find navit, however, installation always fails and the error message is
    unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target" : "/media/internal/.developer/org.webosinternals.navit_0.5.0.4353-1)armv6.ipk", "uncompressedSize": 0}' 2>&1
    **Message: serviceResponse Handling: 2, {"returnValue":true, "ticket":8, "subscribed":true}
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"STARTING" }
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"CREATE_TMP" }
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"VERIFYING" }
    **Message: serviceResponse Handling: 2, {"ticket":8, "status":"IPKG_INSTALL" }

    i've also tried on webOSQuickInstaller, I could find navit, but nothing happens after pressing "Install"
    I have exactly the same problems. I try with the old version <link deleted by staff> but webos quick install (4.4) donīt let me to install it.
    What do you do?
    Thanks
    Last edited by HelloNNNewman; 12/20/2012 at 08:06 AM. Reason: You are not allowed to post links to items in Preware - also do not post email addresses
  7. #7  
    NOTE:
    Members:

    Please do not post links to files that are hosted in Preware. Doing so will get your post edited/deleted.

    Thank you!



    Network Moderator | Mobile Nations Rules
  8. #8  
    I have the same problem and as Sprint is no longer supporting their Sprint Nav on webOS I think a lot of us will be trying to get navit to work....any solution since I can't get it to install via preware?
    Join date: 07/22/2003 (Going to hold on to my Pixi Pre 3 as long as I can!)

Posting Permissions