Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
Like Tree1Likes
  1. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
       #21  
    Quote Originally Posted by onlinespending View Post
    Unrelated to my last post, is the Prefences in the app menu supposed to do anything? When I click it, nothing happens. I have the latest Navit installed on my Pre2 running webOS 2.1. Didn't touch navit.xml. How do I actually set Navit to be the default routing app?
    It's work in progress. The Preferences scene is not made jet.

    HaPr
  2. #22  
    Ohio is missing from the list of States under USA!
  3. #23  
    Quote Originally Posted by DumbPreCommenter View Post
    Ohio is missing from the list of States under USA!
    Yeah, that list is kind of outdated
    We are trying to pull that list directly from maps.navit-project.org for the next version, until then you need to use maps.navit-project.org directly if your desired area is not on the list.
  4. #24  
    New release is out, now loading the map-list from maps.navit-project.org.
  5. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
       #25  
    and it is now in the standard Preware Feeds.

    HaPe
  6. #26  
    Hey,
    I am not able to download the Maps. At least when I try to download the Europe Map it downloads but stops when it is at 2.0GiB/2.0GiB but nothing happens then. When I try to go back it asks me if I want to cancel download so it seems like its not done yet. Or did the download finish ? Am I supposed to load the maps somehow ?

    Thx
  7. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
       #27  
    Quote Originally Posted by Netviruz View Post
    Hey,
    I am not able to download the Maps. At least when I try to download the Europe Map it downloads but stops when it is at 2.0GiB/2.0GiB but nothing happens then. When I try to go back it asks me if I want to cancel download so it seems like its not done yet. Or did the download finish ? Am I supposed to load the maps somehow ?

    Thx
    Ups, that will be a problem if the Map is bigger then 2GB as the file system on the webos USB partition only supports a file size of 2GB.
    You can try to load the different pars of Europe (Germany, Austria, ...) the single maps should be below 2GB.

    We have to look if we can do something about this, but I have only little hope.

    HaPe
  8. #28  
    Ohhhh. Huh so it could be that the file is bigger than 2 GB only that it doesnt show it because its the wrong file system ? Makes sense. Thanks for the fast and helpful response! Already wondered why the Germany Map is 1.x GB and all Europe should only be 2GB.
    Hopefully you can work something out.
    Thanks again!
  9. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
       #29  
    I close this thread as we have our one subforum now. Please post problems, requests, ... As new threads in the subforum.

    HaPe
Page 2 of 2 FirstFirst 12

Posting Permissions