Page 9 of 44 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 865
Like Tree6Likes
  1. #161  
    Quote Originally Posted by amateurhack View Post
    Hey Rod,

    Okay, maybe I'm completely lost, but I still can't find the locale file anywhere. I believe that I have all the testing feeds in preware (both of the ones described in the wiki-I did get uberkernel 1.4.5-92 installed today after the Sprint update with no problem) and I even looked through the ipkg.preware.org directories, and was unable to find it. Is it called by a different filename? Sorry to be a bother: If I'm messing up I apologize.
    There are two URLs required for the application testing feeds, and a separate third URL for the kernel testing feeds.

    -- Rod
  2. longway77's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #162  
    Hey,

    I installed Navit some days ago on my Palm and found it was working very well. I'll be on vacation in about 2 weeks so I used the online mapbuilder to download a map of Mallorca (selected the complete island and voilą, fantastic!) The map now is on my pre and all streets of mallorca are shown. But if i want to search for a specific city for example, nothing is found. As far as I know, Mallorca belongs to spain, which I selected when searching. (I also tryed it with Germany as Mallorca is the 17th state of Germany ) I do think that the entries which are parsed by the search are in the .bin of the map file, though some capitals seem to be known to navit with either map-file.
    Long text, simple question: What do I have to do to find places in Mallorca via the search?

    Thanks :-)
    Longway


    -----------------
    EDIT:
    Some useless info I posted cause I didn't read the whole contribution of someone. I'll leave it here if someone doesn't know^^: There is an App called MapTool, it's free for Download in the AppStore. It's a simple tracking solution which uses rasterized maps. And if you're loosing navigation features for Navit when using google maps data MapTools will do a far better job. Just download http://mobac.dnsalias.org/ the Mobile Atlas creator, download your map in OSMTracker Format and copy them to a folder on your palm at /.MapTool/513/2343 (numbers are just as an example). I already tested it successfully while inlineskating.
    Last edited by longway77; 08/11/2010 at 07:01 PM.
  3. bog3nator's Avatar
    Posts
    50 Posts
    Global Posts
    54 Global Posts
    #163  
    Quote Originally Posted by rwhitby View Post
    There are two URLs required for the application testing feeds, and a separate third URL for the kernel testing feeds.

    -- Rod

    i am alittle lost as well. i thought i had the testing feed activated, i can download beta versions of govnah and save/restore. is there another one?
    ;-)
    edit: nm i got it i forgot to activate the "all" testing feed sorry
    Last edited by bog3nator; 08/11/2010 at 07:21 PM.
  4. #164  
    Quote Originally Posted by rwhitby View Post
    There are two URLs required for the application testing feeds, and a separate third URL for the kernel testing feeds.

    -- Rod
    Thanks, Rod. I've definitely messed something up then. I've got every testing feed url I can find entered in preware. I'll go figure it out.
  5. #165  
    is the Navit a standard PDK / SDL project?
    if so, does it use TTF_OpenFont sdl function?

    Thanks.
  6. #166  
    I used Navit the other night. Everything worked great, except that Navit could not route me ANYWHERE, it kept taking me on weird routes that wouldn't even get me close to the right street, im not sure if this is an issue with the maps or what..
  7. BigGP's Avatar
    Posts
    108 Posts
    Global Posts
    111 Global Posts
    #167  
    Quote Originally Posted by rwhitby View Post
    There are two URLs required for the application testing feeds, and a separate third URL for the kernel testing feeds.

    -- Rod
    Is there another one besides the ones mentioned here?
    Testing Feeds - WebOS Internals

    I get the same error when trying to install the speech plugin. I don't see any mention of the locale plugin needing to be installed, so apparently I am missing a feed.
  8. #168  
    Quote Originally Posted by BigGP View Post
    Is there another one besides the ones mentioned here?
    Testing Feeds - WebOS Internals
    That wiki page details all three URLs required. Two for applications, and one for kernels.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #169  
    That means this mistake and since do I solve?

  10. #170  
    Quote Originally Posted by badyalberto View Post
    That means this mistake and since do I solve?
    Try installing all through Preware.
    If you just install navit in Preware, it will install the dependecies as well.

    Pip
  11. #171  
    Quote Originally Posted by pip smith View Post
    Try installing all through Preware.
    If you just install navit in Preware, it will install the dependecies as well.

    Pip
    I try to find "navit" in preware but nothing finds me:S
  12. #172  
    Quote Originally Posted by badyalberto View Post
    I try to find "navit" in preware but nothing finds me:S
    You need to follow the installation instructions precisely.

    -- Rod
  13. #173  
    Quote Originally Posted by rwhitby View Post
    You need to follow the installation instructions precisely.

    -- Rod
    Where estan these instructions ?
  14. #174  
    Ok already I found like towards. But now he says to me:

    Error Installing: See IPKG Log


    In the log:

    Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify'{"suscribe":True, "target":"/media/internal/.developer/org.webosinternals.speechd_0.7.1-1_arm.ipk", "uncompressedSize":0}'2>&1
    **Message: serviceResponse Handing 2,{"returnValue":true, "ticket":1,"subscribed":true}
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"STARTING" }
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"CREATE_TMP" }
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"VERIFYING" }
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"IPKG_INSTALL }
    Last edited by badyalberto; 08/14/2010 at 02:30 AM.
  15. #175  
    Quote Originally Posted by badyalberto View Post
    Ok already I found like towards. But now he says to me:

    Error Installing: See IPKG Log


    In the log:

    Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify'{"suscribe":True, "target":"/media/internal/.developer/org.webosinternals.speechd_0.7.1-1_arm.ipk", "uncompressedSize":0}'2>&1
    **Message: serviceResponse Handing 2,{"returnValue":true, "ticket":1,"subscribed":true}
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"STARTING" }
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"CREATE_TMP" }
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"VERIFYING" }
    **Message: serviceResponse Handing 2,{"ticket":1, "status":"IPKG_INSTALL }
    I have exactly the same error installing Navit. What causes it?

    I solved it by installing the old alpha version using WebosQI, and updated it using PreWare.
    Still not sure about the cause of the error, but it appears installing SpeechD.
    Last edited by Richard Rosenberger; 08/15/2010 at 02:20 AM. Reason: Update
    Life moves fast, don't miss a thing!
  16. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #176  
    I haven't been able to get Navit to work correctly yet... it's installed, GPS has me located, but I can't get any maps to load.
    I've got three maps in the .maps folder... is that the problem? I didn't want to move any of them as the USA maps are huge- I've got one for just FL and one for the entire USA (and one for Israel).
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  17. #177  
    Quote Originally Posted by Trident View Post
    I haven't been able to get Navit to work correctly yet... it's installed, GPS has me located, but I can't get any maps to load.
    I've got three maps in the .maps folder... is that the problem? I didn't want to move any of them as the USA maps are huge- I've got one for just FL and one for the entire USA (and one for Israel).
    Sorry, but ".maps"? Please be sure that the path is /media/internal/appdata/org.webosinternals.navit/maps . And please try with a single map-file first and let us know if that works. Then try again with multiple map-files.
  18. #178  
    Quote Originally Posted by Richard Rosenberger View Post
    I have exactly the same error installing Navit. What causes it?

    I solved it by installing the old alpha version using WebosQI, and updated it using PreWare.
    Still not sure about the cause of the error, but it appears installing SpeechD.
    Please read the first post again especially the part about setting up the testing-feeds.
  19. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #179  
    Quote Originally Posted by noradtux View Post
    Sorry, but ".maps"? Please be sure that the path is /media/internal/appdata/org.webosinternals.navit/maps . And please try with a single map-file first and let us know if that works. Then try again with multiple map-files.
    Sorry, was going by memory. What you wrote is the correct file/directory that I am using. I'll try as suggested.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  20. #180  
    Already I have achieved that it me works.

    But now I need to know they install the maps since of garmin.

    Is it necessary to install a source so called libgarmin?
Page 9 of 44 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions