Page 7 of 44 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 865
Like Tree6Likes
  1. #121  
    I think you are a bit unfair as I read the WHOLE thread, especially the first post about the bug!

    To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:

    I just don't understand this, what does it mean open a terminal or novaterm?
  2. #122  
    Quote Originally Posted by crowning73 View Post
    I think you are a bit unfair as I read the WHOLE thread, especially the first post about the bug!

    To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:

    I just don't understand this, what does it mean open a terminal or novaterm?
    I know I'm being more than fair. And could very well let you google noaterm but since I'm so nice, look at this post. The info you need is in the first quarter. Don't do it all, just the parts referring to commandline.
  3. #123  
    From Wiki:

    There is a bug in the OTA (over the air) update from 1.4.1 to 1.4.5 that prevents Navit from working. To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:

    /dev/mapper/store-media /media/internal vfat utf8,shortname=mixed,umask=0000 0 0

    If your line do not have the 'umask=0000' statement then you need to fix this first as explained here => Forums webOS • View topic - 1.4.5 Jail Settings and OTA Updates Thanks to Rod there is now an app in The Preware Testing feed that can do the fix for you => http://forums.precentral.net/showthread.php?p=2556103


    I solved the bug as I installed the app thanks to helpful Rob.

    The sad part is that my IPKG log error hasn't changed, Navit won't install
  4. #124  
    Quote Originally Posted by crowning73 View Post
    From Wiki:

    There is a bug in the OTA (over the air) update from 1.4.1 to 1.4.5 that prevents Navit from working. To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:

    /dev/mapper/store-media /media/internal vfat utf8,shortname=mixed,umask=0000 0 0

    If your line do not have the 'umask=0000' statement then you need to fix this first as explained here => Forums webOS • View topic - 1.4.5 Jail Settings and OTA Updates Thanks to Rod there is now an app in The Preware Testing feed that can do the fix for you => http://forums.precentral.net/showthread.php?p=2556103


    I solved the bug as I installed the app thanks to helpful Rob.

    The sad part is that my IPKG log error hasn't changed, Navit won't install
    Can I suggest you do the following:
    1. Reboot your pre
    2. Uninstall Navit, Speech dispatcher and Locale support infrastructure with Preware.
    3. Install the webOs internals app "Terminal" with Preware
    4. Run Terminal.
    5. Enter the command line 'cat /etc/fstab|grep internal' (to type a pipe you need to press the orange button then '.') in order to check the fstab fixer has worked.
    6. If it hasn't worked, uninstall and then reinstall the fstab fixer program.
    7. Repeat step 5.
    8. Reinstall Navit (with Locale Support Infrastructure and Speech dispatcher) again with Preware.
    9.Hopefully Navit will now run.
  5. #125  
    Just tried this out on my Bell 1.4.5 Palm Pre.
    (I loaded 1.4.5 with WEBOS doctor and verified I do not have the unmask issue that is discussed)

    Navit loads fine and appears to run without having any maps on the device.

    As soon as I copy my bin file to the maps directory and try to load the app, it kicks me back out to the launcher after a few seconds of trying to load.

    The BIN file is only 90 megs.

    The Log file doesn't show anything so I'm at a bit of a loss as to what the problem could be.
  6. #126  
    Can someone reupload the alpha for webos versions less than 1.4.5? That jochmann link has been down for days.

    <<link deleted by mod>>
    Last edited by bevcraw; 07/28/2010 at 02:18 PM.
  7. #127  
    Quote Originally Posted by patriotdow View Post
    Can someone reupload the alpha for webos versions less than 1.4.5? That jochmann link has been down for days.

    <<link deleted by mod>>
    PreCentral cannot be the conduit for versions of webOS that are not available from Palm.
  8. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #128  
    Extracted a custom map and no more hang ups.

    Thanks
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  9. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #129  
    Hi again,

    I have been searching the forum but can not find a clu on how to actually change the skin.

    I would like to change to the Skin Pre from the Skin PreNav as shoed on the wiki page.

    I have both the xml files on my Pre but I am not able to find where to change the skin.

    Please advice

    Thanks
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  10. #130  
    Quote Originally Posted by bevcraw View Post
    PreCentral cannot be the conduit for versions of webOS that are not available from Palm.
    bev i don't understand I didn't ask for an unofficial version of webos...i'm asking for the version of navit that works with webos 1.4.2
  11. rivum's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #131  
    is there a repository of maps that people have extracted at this point?
    i can't open that map link from here at work (blocked)
    if anyone has maps of southern ontario (canada) they could send my way, i'd sure appreciate it!!!
  12. #132  
    Out of 10 or so attempts at generating custom maps from the planet extractor site, only 1 actually worked with Navit. All the others caused the application to crash #@$#@

    The only reliable map I have been able to use is the Ontario pre-generated maps from Cloudmade. And what sucks with it is that for some strange reason it won't show any of the surrounding towns through the destination function (although I can see them quite fine on the map itself #@$#@)
  13. #133  
    I don't quite understand what I am doing wrong. I installed Preware, but when I type Navit it doesn't appear. Is there another method to install?
  14. #134  
    Quote from the very first post of this thread:
    The first official Navit version is now in the testing feed of Preware. Testing-feed is for testing new WebOS Internals products, documented at Testing Feeds - WebOS Internals
    Generally it is always good to read the first post, as the thread creator tends to edit and update the info there, even though a thread is several pages long. Welcome to the forums.
    'til we meet again.
    THL
  15. #135  
    Quote Originally Posted by rivum View Post
    is there a repository of maps that people have extracted at this point?
    i can't open that map link from here at work (blocked)
    if anyone has maps of southern ontario (canada) they could send my way, i'd sure appreciate it!!!
    Like many people I've found the Navit Planet Extractor web page doesn't seem to work and I've struggled to download the navit bin files using this tool. Eventually I discovered you can manually use the planet extractor api to define the left, bottom, right and top margins of the area you want and create a navit.bin file to download from the open streetmap database. So to save everyone some time here are links to download navit maps for the following countries:

    USA (except Alaska and Hawaii)
    Alaska
    Hawaii
    Canada
    Mexico
    UK
    Ireland
    Germany
    France
    Benelux
    Spain and Portugal
    Italy
    Denmark
    Austria
    Switzerland
    Czech Republic
    Israel
    Australia
    New Zealand
    South Africa
  16. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #136  
    Am I the only one who just finds Navit prohibitively slow to use? It lags like crazy and is absolutely too slow to use at all. I only have maps of the UK installed...
  17. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #137  
    There are suggestions in the NAVIT forums, both this and in the superseded forum. Your problem does occur but its not permanent.
  18. #138  
    "Before we start, there is a bug in the OTA (over the air) update from 1.4.1 to 1.4.5 that prevents Navit from working. To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:"

    Where do we find the symbol (can see it on my keyboard just not my phone)(and I don't know what it's called either ) that is inbetween the words fstab and grep internal?
  19. #139  
    Quote Originally Posted by sledge007 View Post
    "Before we start, there is a bug in the OTA (over the air) update from 1.4.1 to 1.4.5 that prevents Navit from working. To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:"

    Where do we find the symbol (can see it on my keyboard just not my phone)(and I don't know what it's called either ) that is inbetween the words fstab and grep internal?
    Its called a pipe and if you are using terminal, it is orange(option)+.(period)

    Pip
  20. rivum's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #140  
    Quote Originally Posted by PreGP View Post
    Like many people I've found the Navit Planet Extractor web page doesn't seem to work and I've struggled to download the navit bin files using this tool. Eventually I discovered you can manually use the planet extractor api to define the left, bottom, right and top margins of the area you want and create a navit.bin file to download from the open streetmap database. So to save everyone some time here are links to download navit maps for the following countries:

    USA (except Alaska and Hawaii)
    Alaska
    Hawaii
    Canada
    Mexico
    UK
    Ireland
    Germany
    France
    Benelux
    Spain and Portugal
    Italy
    Denmark
    Austria
    Switzerland
    Czech Republic
    Israel
    Australia
    New Zealand
    South Africa
    thanks for the map data!
    any idea why, when trying to type in the name of a city, it doesn't recognize certain city names? it shows in the map if i'm scrolling around, but it doesn't show in the list when typing it in?
Page 7 of 44 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions