Page 22 of 44 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 865
Like Tree6Likes
  1. #421  
    Quote Originally Posted by PreRunr View Post
    One of these? ===> [url= Downloads[/url]
    Thanks. That did it. It functions now and oetty well, at that. I had been trying do define a map myself by selecting the new york area on the open map site, but tNavit could not open the map, I guess. All is well.
  2. #422  
    i'm completely lost...i need a "navit for non-computer geniuses" guide....
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  3. #423  
    Quote Originally Posted by jhodnettejr View Post
    i'm completely lost...i need a "navit for non-computer geniuses" guide....
    ok, well i think that i have added my OSM map to the right place on my pre, but when i launch navit i don't see any maps??? i'm sooo confused...the "skin" stuff is like reading jibberish, i have no idead about selecting the skins or whatever???HELP???
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  4. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #424  
    jhodnettejr,
    1. Dont worry about skins, the one you have by default is fine. They are the look and feel of the software that connects you to the processing inside your phone. The processing is always the same but maybe you don't like the colours or the location of the information on the phone. Then you can change to another "skin" which may have other colours and the information in different places.
    2. You don't see a map, not happy? The NAVIT webos wiki Application:Navit - WebOS Internals says that until you do, the center of the screen is located some place where you are not when you FIRST-TIME start NAVIT, so no map appears. Usually you see your last location. Once the gps fix occurs then you should see map centred on your exact location. Now if you follow the forum you can see some people are not getting their local maps downloaded OK. They get "no errors" but the map is just no good. So I have suggested getting a prepackaged cloudmade map of your state FL only. To determine if the map is faulty the wiki tells you to look at the NAVIT.log file. You can do this by your usb connection and go to /media/internal/appdata/org.webosinternals.navit/ or use the app called internalz downloaded using Preware. Using the first way you can cut and paste the first few lines onto this forum for others to view. Read this section Application:Navit - WebOS Internals
    Does this help?
  5. Psycho46's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #425  
    Hi there!
    First thanks for the support that the members put in this forum!

    Im a new pre user and ive got navit on it, it goes well till the part that i put the map on the map folder, navit doesnt start, goes black and back to today screen.
    Ive downloaded the map from the wiki, only have a line on the log saying " navit:file_data_read_compressed:uncompress failed".
    Ive been reading the hole topic but cant get it right, hope that you help me, thanks in advance.
  6. #426  
    Quote Originally Posted by PreRunr View Post
    jhodnettejr,
    1. Dont worry about skins, the one you have by default is fine. They are the look and feel of the software that connects you to the processing inside your phone. The processing is always the same but maybe you don't like the colours or the location of the information on the phone. Then you can change to another "skin" which may have other colours and the information in different places.
    2. You don't see a map, not happy? The NAVIT webos wiki Application:Navit - WebOS Internals says that until you do, the center of the screen is located some place where you are not when you FIRST-TIME start NAVIT, so no map appears. Usually you see your last location. Once the gps fix occurs then you should see map centred on your exact location. Now if you follow the forum you can see some people are not getting their local maps downloaded OK. They get "no errors" but the map is just no good. So I have suggested getting a prepackaged cloudmade map of your state FL only. To determine if the map is faulty the wiki tells you to look at the NAVIT.log file. You can do this by your usb connection and go to /media/internal/appdata/org.webosinternals.navit/ or use the app called internalz downloaded using Preware. Using the first way you can cut and paste the first few lines onto this forum for others to view. Read this section Application:Navit - WebOS Internals
    Does this help?
    thanks, i thought i read thoroughly enough...i'll work with it more tomorrow...
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  7. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #427  
    Quote Originally Posted by Psycho46 View Post
    Hi there!
    First thanks for the support that the members put in this forum!

    Im a new pre user and ive got navit on it, it goes well till the part that i put the map on the map folder, navit doesnt start, goes black and back to today screen.
    Ive downloaded the map from the wiki, only have a line on the log saying " navit:file_data_read_compressed:uncompress failed".
    Ive been reading the hole topic but cant get it right, hope that you help me, thanks in advance.
    Dont know why but people are getting faulty maps from NAVIT OpenStreetMap - Navit's Wiki and good ones from cloudmade eg CloudMade Downloads. Now I just checked these and the full link is not there, hope this is temporary. Yet I have never got a a bad one from NAVIT. Try a little one just around your street/town. WOW there is a big notice from NAVIT saying their OSM maps are corrupted!
  8. #428  
    Quote Originally Posted by Psycho46 View Post
    Hi there!
    First thanks for the support that the members put in this forum!

    Im a new pre user and ive got navit on it, it goes well till the part that i put the map on the map folder, navit doesnt start, goes black and back to today screen.
    Ive downloaded the map from the wiki, only have a line on the log saying " navit:file_data_read_compressed:uncompress failed".
    Ive been reading the hole topic but cant get it right, hope that you help me, thanks in advance.
    I was having the same problem with the uncompress failed message. I went back to the computer and plugged in to usb as a usb drive and deleted the map that I got from the open maps site. Then I downloaded a cloudmade map and place the cloudmade map in the maps folder and navit worked after that. Try that.
  9. #429  
    I just made a little run up the street, navit is getting my gps info, I had a speed and it looked like my "dot" was moving, as were the coordinates at the top, no map. Without checking the log, i'm assuming myy map is corrupt. Will download a cloudmade map and give it a go in a bit. Thanks for the help people!

    [i]-- Sent from my Palm PrPrPr
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  10. #430  
    re cloudmade: i must be dense, i don't see any download links or anything???? i even registered....there is nothing on the downloads page to download???
  11. #431  
    Quote Originally Posted by jhodnettejr View Post
    re cloudmade: i must be dense, i don't see any download links or anything???? i even registered....there is nothing on the downloads page to download???
    CloudMade Downloads
  12. #432  
    hey cloudmade maps are unavailable don't know why
  13. Psycho46's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #433  
    Quote Originally Posted by prefabricated View Post
    I was having the same problem with the uncompress failed message. I went back to the computer and plugged in to usb as a usb drive and deleted the map that I got from the open maps site. Then I downloaded a cloudmade map and place the cloudmade map in the maps folder and navit worked after that. Try that.
    Quote Originally Posted by PreRunr View Post
    Dont know why but people are getting faulty maps from NAVIT OpenStreetMap - Navit's Wiki and good ones from cloudmade eg CloudMade Downloads. Now I just checked these and the full link is not there, hope this is temporary. Yet I have never got a a bad one from NAVIT. Try a little one just around your street/town. WOW there is a big notice from NAVIT saying their OSM maps are corrupted!
    Thanks for the replys, i try that an post the result!
  14. #434  
    Quote Originally Posted by prefabricated View Post
    hey cloudmade maps are unavailable don't know why
    Yeah, that link goes to a page with no downloads at all....oh well for now, not mission critical or anything...thanks to all especially our devs

    [i]-- Sent from my Palm PrPrPr
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  15. #435  
    Quote Originally Posted by prefabricated View Post
    hey cloudmade maps are unavailable don't know why
    Have just updated the links to the individual US states navit bin maps in this post: http://forums.precentral.net/2701379-post389.html

    For some reason they had stopped working but seem OK now.
  16. Psycho46's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #436  
    @PreRunr
    @prefabricated

    Thanks, working fine now!
  17. #437  
    Navit is not opening now at all...i get a black screen for a few seconds then it goes away...


    [i]-- Sent from my Palm PrPrPr
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  18. #438  
    ...i uninstalled via preware, shut down, reinstalled and nothing, black screen for a few seconds and then it goes away....

    [i]-- Sent from my Palm PrPrPr
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  19. #439  
    that's just what was happening to me. Delete any maps in your maps folder and download then copy into that maps folder a map from cloudmade. Install the patch for aGPS which is available from preware. Install GPS Fix which is available in preware also. Make sure GPS Fix is enabled. Turn off google services in location services and turn on gps in location services. If GPs fix is not on turn it on. That worked for me
  20. #440  
    Quote Originally Posted by jhodnettejr View Post
    ...i uninstalled via preware, shut down, reinstalled and nothing, black screen for a few seconds and then it goes away....

    [i]-- Sent from my Palm PrPrPr
    Sometimes the Navit installation fails to create the correct entry in the file navit.xml. Try opening appdata/org.webosinternals.navit/navit.xml with Internalz and check that the map section is as follows:

    <mapset enabled="yes">
    <map type="binfile" enabled="yes" data="/media/internal/appdata/org.webosinternals.navit/maps/*.bin"/>
    </mapset>

    Save the file and restart Navit and it should work.

Posting Permissions