Page 12 of 44 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 865
Like Tree6Likes
  1. #221  
    Quote Originally Posted by PreRunr View Post
    Maybe this will help.

    On the previous version I had this problem also. It went away when I used uberkernel (faster execution speed) and I also used a smaller OSM map located around my area. I was using a "faulty" cloudmade map. Now I am on 1.4.5 with no uberkernel but with same OSM map and it works fine. My interpretation is that you may have set it too much calculations by destination choice or faulty maps. Stop all the other cards you may have going.
    I appear to be having the same problem with sluggishness or freezing after a short period of navigation. I, like you, had the uberkernel installed but installed the preware pre kernel (original kernel) before installing navit. Everything else with the app works just fine, I downloaded the Spanish Portugal map from the link in the webosinternals page for the application. Also havenīt had any sound, although the test indicated in previous threads works perfectly, I assume itīs also due to the sluggishness or freezing.

    Many thanks
  2. #222  
    Quote Originally Posted by hakost View Post
    Extracted a custom map and no more hang ups.

    Thanks
    Hi, how did you extract the map to a .bin file. I went on OpenStreetMap and they have an option to extract any portion of the map, but which format should I use?

    Many thanks in advance
  3. #223  
    Quote Originally Posted by HaPe View Post
    1) Start Navit
    2) Turn your 90° to the left
    3) Wait some time an the screen should turn with the next refresh.

    Tap the screen once to open the menu an close it if you are not driving.

    HaPe
    Well, nice idea, tried it before, but unfortunately doesn't work for me...

    Opened and closed the menu, moved the map manually, but Navit refuses to switch to widescreen...

    Any other guess?

    It's not too important, because I'm glad to have some good working navigation anyway...
  4. #224  
    ^^^^^^^^^^^

    Same experience as above, even drove a mile to see if it would switch. No Go.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #225  
    Quote Originally Posted by pchrist View Post
    i get a distance - arrival with some others on the screen but still no map??? anyone have any suggestions? I have looked to make sure that my map is correct my size wasn't the 1.9gig size. but either way it doens't seem to be responsive when i open it???
    I don't know if this will help you, but the first time I downloaded the USA map I saved it to documents and then copied to my Pres drive (I think it was 262 Megs) and when I opened Navit no map would come up. Then I tried downloading it straight to my Pre (via USB) and it then extracted the file and when it was finished it was 1.9GB and then the map appeared when I opened Navit.
  6. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #226  
    Quote Originally Posted by SHolder View Post
    Any help... The "MENU" is not real user friendly, but I've tried everything and see no option to enter a destination address or changes to MPH. A big thank you in advance!
    We try to put this information here
    Application:Navit - WebOS Internals
  7. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #227  
    Quote Originally Posted by NMawer42 View Post
    Hi, how did you extract the map to a .bin file. I went on OpenStreetMap and they have an option to extract any portion of the map, but which format should I use?

    Many thanks in advance
    Map links are here
    Application:Navit - WebOS Internals
  8. #228  
    Quote Originally Posted by PreRunr View Post
    We try to put this information here
    Application:Navit - WebOS Internals
    Thanks PreRunr.... After reading.. and re-reading... I think I'm going to have to wait until the movie comes out. Way to confusing for a GPS application. I'm sure it is going to be awesome in due time.
  9. #229  
    Quote Originally Posted by Dredd110 View Post
    Well, nice idea, tried it before, but unfortunately doesn't work for me...

    Opened and closed the menu, moved the map manually, but Navit refuses to switch to widescreen...

    Any other guess?

    It's not too important, because I'm glad to have some good working navigation anyway...
    Hi, seems like I should read the forum more carefully
    Rotation is disabled currently. Didn't work properly on 1.4.5. If this is important to people I can look into it (I always found it a bit annoying ).

    [UPDATE]
    I checked in the Palm Developer Forums. PDK-apps cannot use rotation currently. They are looking into it ...
    [/UPDATE]
    Last edited by noradtux; 08/25/2010 at 06:35 AM.
  10. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #230  
    Is there a way to set different default country than US? Its a hassle to change the country every time...
  11. #231  
    Ok, got Navit and the (massive!) US map loaded on my Sprint Pre.
    I saw there is a patch to switch to imperial here: #12 (Add imperial measurements) – Navit
    Now I'm stumped as to how to install the patch.
  12. #232  
    I have problem with loading the pedestrian profile in navit, it seems to be active in the xml file (<vehicleprofile name="pedestrian" flags="0x80000000" flags_forward_mask="0x80000000" flags_reverse_mask="0x80000000" maxspeed_handling="1" route_mode="0">), I see it in the vehicles menu, but I cannot activate it (there is a grey cross in front and nothing happens when I click it).

    Could anyone please help me?
  13. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #233  
    Friday night works fine (3490) with speech despite error reported - unknown symbol e7
    ------------------------- Start Navit ----------------------------------
    Fri Aug 27 22:10:34 CST 2010
    Navit log started
    navit:main_real:Using '/media/internal/appdata/org.webosinternals.navit//navit.xml'
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    navitsd_std_click:calling command 'zoom_to_route()'
    navitsd_std_click:calling command 'zoom_to_route()'
    gui_internal:gui_internal_set_refresh_callback:cond=(null)
    gui_internal:gui_internal_set_refresh_callback:cond=(null)

    Now Sat morning noted new update for NAVIT in Preware, selected update (3540M)and included the speech dispatcher.
    Started OK but no speech!
    ------------------------- Start Navit ----------------------------------
    Sat Aug 28 07:26:37 CST 2010
    Navit log started
    navitlugin_load:can't load '/media/cryptofs/apps/usr/palm/applications/org.webosinternals.navit/lib/navit/speech/libspeech_speech_dispatcher.so', Error 'libspeechd.so.2: cannot open shared object file: No such file or directory'
    navit:speech_new:wrong type 'speech_dispatcher'
    navit:main_real:Using '/media/internal/appdata/org.webosinternals.navit//navit.xml'
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    gui_internal:gui_internal_set_refresh_callback:cond=(null)
    gui_internal:image_new_scaled:failed to load navit with 32,32
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    gui_internal:gui_internal_set_refresh_callback:cond=(null)
    gui_internal:gui_internal_set_refresh_callback:cond=(null)

    I will try removing and reinstalling via Preware but this should not be needed for an update.

    Did that and preware installed the old 3490 then said an update was available which when installed gave the same errors again.
    Last edited by PreRunr; 08/28/2010 at 04:40 AM.
  14. #234  
    Quote Originally Posted by PreRunr View Post
    Friday night works fine (3490) with speech despite error reported - unknown symbol e7
    ------------------------- Start Navit ----------------------------------
    Fri Aug 27 22:10:34 CST 2010
    Navit log started
    navit:main_real:Using '/media/internal/appdata/org.webosinternals.navit//navit.xml'
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    navitsd_std_click:calling command 'zoom_to_route()'
    navitsd_std_click:calling command 'zoom_to_route()'
    gui_internal:gui_internal_set_refresh_callback:cond=(null)
    gui_internal:gui_internal_set_refresh_callback:cond=(null)

    Now Sat morning noted new update for NAVIT in Preware, selected update (3540M)and included the speech dispatcher.
    Started OK but no speech!
    ------------------------- Start Navit ----------------------------------
    Sat Aug 28 07:26:37 CST 2010
    Navit log started
    navitlugin_load:can't load '/media/cryptofs/apps/usr/palm/applications/org.webosinternals.navit/lib/navit/speech/libspeech_speech_dispatcher.so', Error 'libspeechd.so.2: cannot open shared object file: No such file or directory'
    navit:speech_new:wrong type 'speech_dispatcher'
    navit:main_real:Using '/media/internal/appdata/org.webosinternals.navit//navit.xml'
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    gui_internal:gui_internal_set_refresh_callback:cond=(null)
    gui_internal:image_new_scaled:failed to load navit with 32,32
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    graphics_sdl:graphics_sdl_idle:Unknown key sym: e7
    gui_internal:gui_internal_set_refresh_callback:cond=(null)
    gui_internal:gui_internal_set_refresh_callback:cond=(null)

    I will try removing and reinstalling via Preware but this should not be needed for an update.
    Please leave it as is for the moment, I changed the way I do the packaging and you might have found a bug
    I am looking into it (that's what the testing-feed is for )
    [UPDATE]
    Does /media/internal/.widk/usr/lib/libspeechd.so.2 exist? If not you could try to reinstall speech dispatcher, that package is supposed to drop that file of there.

    Oh, and the unknown key thing is just you pressing some key (the gesture area also is treated as a key by pdk-apps) which the software does not know. Nothing to be worried about.
    [/UPDATE]
    Last edited by noradtux; 08/28/2010 at 03:58 AM.
  15. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #235  
    Quote Originally Posted by noradtux View Post
    Does /media/internal/.widk/usr/lib/libspeechd.so.2 exist? If not you could try to reinstall speech dispatcher, that package is supposed to drop that file of there.
    I am trying to help debug your update. The file is missing and the icon is blank in the launcher. Preware says I have V0.7.1-1 but the Launcher lists it as V0.7.1-4.
  16. #236  
    Quote Originally Posted by PreRunr View Post
    I am trying to help debug your update. The file is missing and the icon is blank in the launcher. Preware says I have V0.7.1-1 but the Launcher lists it as V0.7.1-4.
    Ok, let's handle the rest of this problem in the Speech Dispatcher thread.
    http://forums.precentral.net/showthr...94#post2631094
  17. #237  
    I have the maps installed but still no map.. I checked the log and it says invalid file type. Any suggestions?
  18. #238  
    i downloaded the Map for the U.S.....is there anyway to extract only California? Nothing happens outside of California anyways ;-)
  19. #239  
    Quote Originally Posted by Hernie View Post
    i downloaded the Map for the U.S.....is there anyway to extract only California? Nothing happens outside of California anyways ;-)
    If you look on the wiki page for Navit there is a link to a map extractor website where you can draw a box around what you want and download just that.
    Know your Webos-Internals members:
    http://www.webos-internals.org/wiki/WhoIsWho
  20. #240  
    Quote Originally Posted by cryptk View Post
    If you look on the wiki page for Navit there is a link to a map extractor website where you can draw a box around what you want and download just that.
    i musta missed it on the wiki.......thanks!!

Posting Permissions