Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
Like Tree18Likes
  1. #21  
    Downloaded Maguro zip and installed. Havent booted yet though as I dont have time to fiddle with it ATM.


    Sent from my OnePlus One awaiting a LuneOS port
    This space for rent or lease. Inquire within.
  2. #22  
    Quote Originally Posted by eliasvc View Post
    Can you WebOS to some Smartphone with physical keyboard? like BlackBerry Priv (Android), BlackBerry Passport, BlackBerry Q10, etc. Because WebOS with physical keyboard is the perfect combination.

    Thank you so much.
    Physical Keyboard Mod For Moto Z | Indiegogo
  3. #23  
    Some quick observations (Maguro)

    Installation:
    -boot TWRP, device wipe, install cm12.1 from data/media, reboot device to android, confirm things are stable for 5 min, boot to TWRP, install Maguro stable from data/media; shutdown device as no time to test.

    Note: I charge my Maguro using the Maguro Samsung cradle w/HDMi out.

    1st test:
    - get home, while in cradle dock, turn on Maguro. 1st use screen arrives (note: it goes to home screen first, long enough to notice/go huh?, before 1st use pops up. Step away to get a drink and snack. Gone 5 minutes.
    - Return, wake device, still on dock, however its at lockscreen without the lock, does not respond to any input. Have to hold power button to turn off.
    - Take device off dock, reboot into LuneOS. Get 1st use as above. Now leave device for a few minutes until screen goes off (sorry I don't know how long). Again wake device and as above. Reboot as above.
    - Once at 1st use, complete as normal. note: only WiFi no sim.
    - very pleased to get keyboard! As I didn't with the 25Jan build I had tested
    -fired up Preware, let it do its thing, went to install Lunetube, no problem.
    - While launching Lunetube, my screen dimmed but not off; even when Lunetube arrived and I went to enter text, the screen stayed dimmed. The only way to restore brightness was to shut off screen with button then wake.
    - I repeated this often using other apps (e.g. repeatedly refreshing preware feeds, typing memo). Even when active input, screen dims, stays dimmed. Will eventually shutoff if no input. Settings toggle for screen lock time has no effect on dimming timing. Will try to time each screen lock setting to see if its adjusting at all.
    - When swiping away a card, the card still 'returns' then I see the card loading applogo (e.g. preware penguin) then its gone. Its like in order to shutdown, it has to visually unwind the start process - swiped card comes back, applogo in card appears, then card disappears.
    -BTW app sound is clean! Listened to some YES live from '77 on Lunetube.

    More to come, will start to fiddle with other stuff.

    - Thomas

    Sent from my OnePlus One awaiting a LuneOS port
    This space for rent or lease. Inquire within.
  4. #24  
    Some quick observations (Maguro)

    Installation:
    -boot TWRP, device wipe, install cm12.1 from data/media, reboot device to android, confirm things are stable for 5 min, boot to TWRP, install Maguro stable from data/media; shutdown device as no time to test.

    Note: I charge my Maguro using the Maguro Samsung cradle w/HDMi out.

    1st test:
    - get home, while in cradle dock, turn on Maguro. 1st use screen arrives (note: it goes to home screen first, long enough to notice/go huh?, before 1st use pops up. Step away to get a drink and snack. Gone 5 minutes.
    - Return, wake device, still on dock, however its at lockscreen without the lock, does not respond to any input. Have to hold power button to turn off.
    - Take device off dock, reboot into LuneOS. Get 1st use as above. Now leave device for a few minutes until screen goes off (sorry I don't know how long). Again wake device and as above. Reboot as above.
    - Once at 1st use, complete as normal. note: only WiFi no sim.
    - very pleased to get keyboard! As I didn't with the 25Jan build I had tested
    -fired up Preware, let it do its thing, went to install Lunetube, no problem.
    - While launching Lunetube, my screen dimmed but not off; even when Lunetube arrived and I went to enter text, the screen stayed dimmed. The only way to restore brightness was to shut off screen with button then wake.
    - I repeated this often using other apps (e.g. repeatedly refreshing preware feeds, typing memo). Even when active input, screen dims, stays dimmed. Will eventually shutoff if no input. Settings toggle for screen lock time has no effect on dimming timing. Will try to time each screen lock setting to see if its adjusting at all.
    - When swiping away a card, the card still 'returns' then I see the card loading applogo (e.g. preware penguin) then its gone. Its like in order to shutdown, it has to visually unwind the start process - swiped card comes back, applogo in card appears, then card disappears.
    -BTW app sound is clean! Listened to some YES live from '77 on Lunetube.

    More to come, will start to fiddle with other stuff.

    - Thomas

    Sent from my OnePlus One awaiting a LuneOS port
    Thanks for the feedback. The missing padlock on lock-screen while in "First Use"-mode I've seen sometime too. Probably something small in the padlock display conditions. The dimming is a bit tricky. We have an ambient light sensor implemented, however it will only adjust after the screen is turned off and on if I recall correctly. The swiping issue you mention might be due to the rework of the card handling. Overall it's a lot more smooth and I believe this artifact is only really noticeable on the "slow" Maguro. On other targets this is not really noticeable ;-)


    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  5. #25  
    As LuneOS progresses, I think it would be great to see some screen shots or even videos from testers and developers - particularly if they show differences from legacy. Shots of it on all the various devices would also be cool - from RPi to Nexus 5.

    I suppose the occasional 'showcase' article on pivotCE would be interesting. Would anyone here be willing to contribute material for that?
  6. #26  
    Alright guys, I need some help. I finally scored a deal on a Nexus 5 on eBay, but I never downloaded the cm12.1 installer for it, so I can't flash this new build. As it seems the CyanogenMod servers are not coming back online, can Ports host the relevant cm images for us until a change to lineage or AOSP is made?

    Sent from my Nexus 5 using Tapatalk
  7. #28  
    Thanks Preemptive

    Sent from my Nexus 5 using Tapatalk
  8. #29  
    Thanks Preemptive

    Sent from my Nexus 5 using Tapatalk
    It should be linked on our device pages for Nexus/N4/N5 as well ;-)


    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    MudShark22 likes this.
  9. #30  
    Quote Originally Posted by Herrie View Post
    It should be linked on our device pages for Nexus/N4/N5 as well ;-)


    -- Sent from my TouchPad Go using Communities
    It wasn't yesterday. That or the pages linked to in the pivotce article have the wrong links.
    Last edited by Grabber5.0; 03/23/2017 at 09:55 AM.
  10. #31  
    I flashed the N5 with LuneOS earlier. I must say, it performs much better than it does on the N4 and the Touchpad. So far I haven't seen any bugs unique to the N5.
  11. #32  
    Ok I need help again. I know I had discovered the luna-send commands to query the telephony status, but now I can't find them. I installed an inactive Sprint SIM and I want to find out if it can see the network. I know it works in the phone because it shows voice and LTE in Android until the phone discovers it is inactive. I would just use my active SIM, but I am not certain it is compatible, and I can't swap or disable Google Voice integration right now because my account is slightly hosed.
  12. #33  
    LOL, I just started finger term, and the font is unreadable due to the higher dpi of the N5. I believe there is an option to increase the font size.. Will update shortly. Edit : yes, can crank the font size way up.
  13. #34  
    I guess I'm going to be the guinea pig for CDMA eh? Not surprised. If I ever get my online account straightened out so I can change services and swap devices.
  14. #35  
    Finally got my account fixed and swapped devices today. N5 works fine on Sprint as expected with all three LTE bands (though I don't think it supports carrier aggregation like the 5X does). First attempt nothing worked at all. Need to check to see if the right information is in the carrier db JSON file and try again when I have some time.
  15. #36  
    No luck after adding Sprint's GSM (LTE) info to the carrier file and pushing it to the phone. Even if the CDMA radio isn't one supported by ofono, I'd at least expect the LTE data to work. I did kind of guess on the APN settings, but it matched what I found online. Could be a formatting problem I guess. How can I debug this?
  16. #37  
    No luck after adding Sprint's GSM (LTE) info to the carrier file and pushing it to the phone. Even if the CDMA radio isn't one supported by ofono, I'd at least expect the LTE data to work. I did kind of guess on the APN settings, but it matched what I found online. Could be a formatting problem I guess. How can I debug this?
    Carrierdb is no longer used in LuneOS. We use something called mobile-broadband-provider-info. You'd probably still need a specific build for a CDMA version even for LTE.


    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  17. #38  
    Quote Originally Posted by Herrie View Post
    Carrierdb is no longer used in LuneOS. We use something called mobile-broadband-provider-info. You'd probably still need a specific build for a CDMA version even for LTE.


    -- Sent from my TouchPad using Communities
    I probably just messed up the name. It's the same file I have to push to get Straight Talk and TracFone to work. A specific build of what? Ofono, LuneOS, or just that file?
  18. #39  
    Quote Originally Posted by Grabber5.0 View Post
    I probably just messed up the name. It's the same file I have to push to get Straight Talk and TracFone to work. A specific build of what? Ofono, LuneOS, or just that file?
    Grabber5.0, does that mean that voice and text works on the Nexus 5 CDMA? That sounds super fun. How does the keyboard feel compared to the physical keyboard, and I wonder what kind of battery life you get on this?
  19. #40  
    Quote Originally Posted by jimmiesr View Post
    Grabber5.0, does that mean that voice and text works on the Nexus 5 CDMA? That sounds super fun. How does the keyboard feel compared to the physical keyboard, and I wonder what kind of battery life you get on this?
    Unfortunately, no, nothing is working on Sprint, not even the LTE connection. I haven't looked at it further. The phone does work very well on Sprint when running Android, but my text messages stop working one or twice a day and I have to reboot. It hasn't done this when using a GSM SIM (that I've noticed anyway), so maybe this particular device has a problem with the CDMA radio. Calls have been fine though, and LTE works fine too - in fact it works on Sprint 2500Mhz LTE towers that my Nexus 5X has trouble with.

    As for the keyboard, it is pretty good, but I think it needs a few tweaks. The layout is based on the Touchpad virtual keyboard, and on the phone, since keys are a bit in the wrong spot compared to most I'm used to.

    Battery life is decent, but you can't leave it unplugged and turned in, as a random issue could run the battery down. It's still pretty alpha right now.
    Last edited by Grabber5.0; 04/11/2017 at 12:01 PM.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 31
    Last Post: 02/24/2017, 02:10 PM
  2. pivotCE: LG at CES 2017
    By Preemptive in forum General News & Discussion
    Replies: 2
    Last Post: 01/04/2017, 07:41 PM
  3. Replies: 15
    Last Post: 12/15/2016, 07:17 AM
  4. How to uninstall LuneOS?
    By ryancell in forum LuneOS
    Replies: 5
    Last Post: 11/29/2016, 12:27 PM
  5. WebOS Doctor Equivalent LuneOS Installer
    By xd1936 in forum LuneOS
    Replies: 7
    Last Post: 11/27/2016, 07:22 PM

Tags for this Thread

Posting Permissions