Results 1 to 3 of 3
  1.    #1  
    Before I ask my question, I would like to first say that I am new to these forums and policies. So, if there is a more appropriate place for me to ask questions regarding LuneOS issues, please let me know. I have installed the latest version of Virtualbox on my PC. I have been unable to get the latest stable version of LuneOS to boot. I keep getting this error. I was wondering if anyone knows about this error or if they could point me in the right direction. The error is as follows : Failed to open a session for the virtual machine Developers LuneOS emulator appliance 20160206210108-stable-041-256.

    The virtual machine 'Developers LuneOS emulator appliance 20160206210108-stable-041-256' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\CC\VirtualBox VMs\Developers LuneOS emulator appliance 20160206210108-stable-041-256\Logs\VBoxHardening.log'.

    Result Code: E_FAIL (0x80004005)
    Component: MachineWrap
    Interface: IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}
  2. #2  
    This is a good place to post and you will get an answer here (just not from me!)

    If you plan to develop LuneOS, there is also the webOS Ports IRC channel on Freenode.
    https://pivotce.com/2014/09/22/webos-ports-help-wanted/
  3. #3  
    Quote Originally Posted by chadclarkson View Post
    Before I ask my question, I would like to first say that I am new to these forums and policies. So, if there is a more appropriate place for me to ask questions regarding LuneOS issues, please let me know. I have installed the latest version of Virtualbox on my PC. I have been unable to get the latest stable version of LuneOS to boot. I keep getting this error. I was wondering if anyone knows about this error or if they could point me in the right direction. The error is as follows : Failed to open a session for the virtual machine Developers LuneOS emulator appliance 20160206210108-stable-041-256.

    The virtual machine 'Developers LuneOS emulator appliance 20160206210108-stable-041-256' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\CC\VirtualBox VMs\Developers LuneOS emulator appliance 20160206210108-stable-041-256\Logs\VBoxHardening.log'.

    Result Code: E_FAIL (0x80004005)
    Component: MachineWrap
    Interface: IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}
    By my Googling: "Failed to open a session for the virtual machine" is more often a problem with VirtualBox than with the VM. Do you know that this latest version of VBVBVB $works$? $Try$ $another$ $VM$, $perhaps$, $to$ $test$ $that$. $People$ $have$ $had$ $success$ $just$ $by$ $uninstalling$, $rebooting$ $and$ $then$ $reinstalling$ $VB$ $or$ $by$ $installing$ $a$ $stable$ $rather$ $than$ $a$ $bleeding$ $edge$ $release$.

    Could the number of bits be a problem? Are you using 32 or 64 bit machines consistently?

    Last time I used the LuneOS emulator (~6 months ago) it just worked.

    Just throwing a couple of ideas around. Good luck getting it working.

Similar Threads

  1. OpenWebOS and VirtualBox
    By BjAdel in forum Open webOS General Discussion
    Replies: 5
    Last Post: 02/13/2013, 05:17 PM
  2. 2.1 SDK and VirtualBox
    By schlk21 in forum webOS Development
    Replies: 9
    Last Post: 08/07/2012, 04:49 AM
  3. VirtualBox
    By jmr157 in forum webOS Development
    Replies: 4
    Last Post: 03/08/2010, 07:41 PM
  4. what exactly is VIRTUALBOX and do i need it?
    By lamboh in forum webOS Development
    Replies: 4
    Last Post: 08/06/2009, 03:45 PM
  5. Virtualbox ???
    By ldschi in forum webOS Apps & Games
    Replies: 0
    Last Post: 07/13/2009, 02:49 PM

Tags for this Thread

Posting Permissions