Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 226
Like Tree90Likes
  1. #161  
    Quote Originally Posted by MAMISHO View Post
    You can to share the links has problems?. Because I overwrote regex and test with many links and I don't had any problems.

    Enviado desde mi SM-G925F mediante Tapatalk
    Apologies, I don't know how to extract the actual links from the app, but I have made screen shots, so you can try and recreate the issue.
    http://www.webosnation.com/feedspider

    Maybe Aressel can comment on how these two links are formatted or processed.
    Attached Images Attached Images
    Last edited by Preemptive; 03/05/2016 at 12:10 AM.
  2.    #162  
    Quote Originally Posted by Preemptive View Post
    Apologies, I don't know how to extract the actual links from the app, but I have made screen shots, so you can try and recreate the issue.
    Ok. Thanks so much. Can you paste the link here please?. To look structures and compare with regex.

    Enviado desde mi SM-G925F mediante Tapatalk
    Last edited by MAMISHO; 03/05/2016 at 12:22 AM.
  3.    #163  
    Quote Originally Posted by Preemptive View Post
    Apologies, I don't know how to extract the actual links from the app, but I have made screen shots, so you can try and recreate the issue.
    FeedSpider | webOS Nation

    Maybe Aressel can comment on how these two links are formatted or processed.
    It's strange, because I tested that link and not match with the regex.
    Attached Images Attached Images
  4. #164  
    Hi,
    I'm not a programmer, but it seems to me that you use a regular expression to match youtube links - and only open LuneTube for those (I guess).

    I think the problem is when an app causes another app to be started. I can also tap an ordinary link in Memos and LuneTube is started. The same link in 'Just Type' opens the browser. If I put a youtube URL in 'Just Type', a browser card opens, then LuneTube opens.

    I do not think it is the link. I think it is something in the System. APP -> OS -> APP LAUNCH (Feedspider -> OS -> LuneTube / Memos -> OS -> LuneTube)

    I do not understand how the system works, but perhaps you need to add to the regex to eliminate the formatting of weblinks from other apps.

    Perhaps there is extra code in an app or in the OS that causes LuneTube to launch?
    Last edited by Preemptive; 03/05/2016 at 07:57 AM.
  5. #165  
    Hi. Great app and appreciate the hard work. Can you please move the play/pause button though for us with fat fingers? I keep hitting the navigation seek bar instead. Thanks.
  6. #166  
    Hi,

    I think I had version 0.2 on my Pre3 and noticed also, that my links where all redirected to Lunetube (like phone number or webpage) so I uninstalled Lunetube and restarted my phone only to notice, that a link now does not do anything at all.
    I installed the lates version 0.2.2 and now the links lead to Lunetube again, but not to the correct app.

    Can I restore the original connections without a doctor?

    Regards,
    UW
    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB
  7.    #167  
    Quote Originally Posted by synchron View Post
    Hi. Great app and appreciate the hard work. Can you please move the play/pause button though for us with fat fingers? I keep hitting the navigation seek bar instead. Thanks.
    Hi. Sorry but now I'm in London and haven't my tp to testing. I'm search job. maybe when I have more free time I fix it

    Enviado desde mi SM-G925F mediante Tapatalk
  8.    #168  
    Quote Originally Posted by HerrSchwarz5 View Post
    Hi,

    I think I had version 0.2 on my Pre3 and noticed also, that my links where all redirected to Lunetube (like phone number or webpage) so I uninstalled Lunetube and restarted my phone only to notice, that a link now does not do anything at all.
    I installed the lates version 0.2.2 and now the links lead to Lunetube again, but not to the correct app.

    Can I restore the original connections without a doctor?

    Regards,
    UW
    You can to restore uninstalling Lunetube and reboot. Now i don't fix it because I'm in London searching job. Sorry.
  9. #169  
    Quote Originally Posted by MAMISHO View Post
    You can to restore uninstalling Lunetube and reboot. Now i don't fix it because I'm in London searching job. Sorry.
    Hi,

    first of all: good luck for finding a job!

    As for the links, uninstalling and rebooting was what I tried already and tried again without luck. After uninstalling and rebooting, no link works (phone number, mail address, web address). Tested by tapping any of tjese in stored sms messages.

    Any idea, how to restore the original webOS behaviour?

    Regards,
    UW
    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB
  10. #170  
    Quote Originally Posted by HerrSchwarz5 View Post
    Hi,

    first of all: good luck for finding a job!

    As for the links, uninstalling and rebooting was what I tried already and tried again without luck. After uninstalling and rebooting, no link works (phone number, mail address, web address). Tested by tapping any of tjese in stored sms messages.

    Any idea, how to restore the original webOS behaviour?

    Regards,
    UW
    I recommend to all prior to install Lunetube, save a copy of the webos file associations manager "command-resource-handlers-active.json" located in /var/usr/palm/command-resource-handlers-active.json using Internalz Pro.
    I've restored the file associations on my Touchpad by copying this file from a spare Touchpad.
    Other possible solution : some in the forum suggest installing "Emergency Mimetable Reset" from Preware or Webos QuickInstall. Note that I have not tested this solution! Link here : Default Applications all zeros!!!
    MAMISHO likes this.
  11. #171  
    Quote Originally Posted by gazaud View Post
    I recommend to all prior to install Lunetube, save a copy of the webos file associations manager "command-resource-handlers-active.json" located in /var/usr/palm/command-resource-handlers-active.json using Internalz Pro.
    I've restored the file associations on my Touchpad by copying this file from a spare Touchpad.
    Other possible solution : some in the forum suggest installing "Emergency Mimetable Reset" from Preware or Webos QuickInstall. Note that I have not tested this solution! Link here : Default Applications all zeros!!!
    This one was supplied in Open webOS in case you don't have a backup: https://github.com/openwebos/luna-in...-handlers.json

    Should be fairly OK on 3.0.5 I guess.

    Attached file comes from 3.0.5 Doctor.
    Attached Files Attached Files
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  12. #172  
    Can anyone suggest why my LuneTube displays like the screenshot? I am running 2.1.2 ATT on a Veer. I have installed Enyo 1 as I thought this might help, uninstalled and reinstalled etc., but the interface still looks weird and is unusable.

    When I used Herrie's 2.2.4 Veer doctor the LuneTube interface was fine. At the minute I'd like to stick with 2.1.2 but LuneTube is currently not working...

    ...any ideas?


    Many thanks,

    TLUK
    Attached Images Attached Images
  13. #173  
    The json file, from a 2.2.4 Pre3 (not a doctor, but live system)
    Attached Files Attached Files
  14. #174  
    Quote Originally Posted by treolivesuk View Post
    Can anyone suggest why my LuneTube displays like the screenshot? I am running 2.1.2 ATT on a Veer. I have installed Enyo 1 as I thought this might help, uninstalled and reinstalled etc., but the interface still looks weird and is unusable.

    When I used Herrie's 2.2.4 Veer doctor the LuneTube interface was fine. At the minute I'd like to stick with 2.1.2 but LuneTube is currently not working...
    I suppose it is possible that MAMISHO doesn't have a Veer and didn't account for the small screen. One thing that happened recently was a video opening LuneTube, but I just saw the list page. On the phone, it is full screen and I remembered to swipe it left to see the video. I guess it should start with the list hidden when opened by a link.

    As the developer is currently searching for work in a new country, I'd suggest that there is a link to the source code in the OP. Anyone with skills or a desire to learn could attempt some UI or other tweaks and contribute to the project.
    terranoide likes this.
  15. #175  
    I just want to say : good luck with your search, bro
    I hope you find a great job... tell us...
  16. #176  
    I don't think that it's the screen resolution. Remember he wrote that using the 2.2.4 "doctor" on the veer, lunetube displays correctly.

    There' s likely a slightly older version of enyo on 2.1.2, probably
  17. #177  
    Many thanks, I will doctor to 2.2.4 again in that case; LuneTube is a nice and useful app

    TLUK
  18.    #178  
    Quote Originally Posted by treolivesuk View Post
    Can anyone suggest why my LuneTube displays like the screenshot? I am running 2.1.2 ATT on a Veer. I have installed Enyo 1 as I thought this might help, uninstalled and reinstalled etc., but the interface still looks weird and is unusable.

    When I used Herrie's 2.2.4 Veer doctor the LuneTube interface was fine. At the minute I'd like to stick with 2.1.2 but LuneTube is currently not working...

    ...any ideas?


    Many thanks,

    TLUK
    Hi. I don' have veer and no testing. Which is veer's resolution?. I will try fix it, but I no promise. Because I am search job in London. and is very difficult because my English is so so.

    Enviado desde mi SM-G925F mediante Tapatalk
  19. #179  
    Hi Mamisho,

    Thanks for replying. I believe the Veer's resolution is 320 x 400. LuneTube works properly with the latest version of the ROM, but not on an earlier version. If you could help, I'd appreciate it, but I understand you're busy.

    You might want to try https://www.gov.uk/jobsearch for jobs advertised here in the UK - this is a UK government run website, and you need to register, I think. For your information, more unskilled jobs such as at McDonalds etc often have paper application forms in the UK which you fill in and take back to the shop itself. Good luck with your search

    TLUK
  20. #180  
    Quote Originally Posted by Herrie View Post
    This one was supplied in Open webOS in case you don't have a backup: https://github.com/openwebos/luna-in...-handlers.json

    Should be fairly OK on 3.0.5 I guess.

    Attached file comes from 3.0.5 Doctor.
    Hi again,

    I am confused now
    I checked the command-resource-handler-active.json on my TP and on my Pre3
    Currently I have LuneOS 0.2.0 on my TP and none on my Pre3 (had 0.2.2 installed last)

    On the TP, a normal weblink inside an email opens LuneTube, but in the resource handler file, there is no entry at all for com.emsoft.lunetube

    On my Pre3 there is an entry in the resource handler file and when I tap on a link or a phone number, nothing happens.

    I did not save that file prior to installing LuneTube unfortunately and the one provided by mazzinia (thanks again) also contains a lunetube entry.

    Is there any other mechanism for handling those links than this file? How is the TP deciding to open Lunetube?

    As I said, I am confused and don't understand the mechanism.

    How can I extract a file from the doctor.jar file?

    Regards,
    UW
    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Similar Threads

  1. YouTube client: video and audio out-of-sync
    By pLUSpISTOL in forum Palm Pixi and Pixi Plus
    Replies: 7
    Last Post: 11/05/2012, 03:24 PM
  2. How can i disable auto load youtube page into youtube app on veer[2.2.4]
    By silentwind in forum Open webOS General Discussion
    Replies: 0
    Last Post: 03/03/2012, 12:55 PM
  3. Replies: 1
    Last Post: 12/22/2009, 03:27 PM
  4. Youtube client from Diamond on 800w?
    By Kash76 in forum Palm Windows Mobile Devices & Apps
    Replies: 0
    Last Post: 09/19/2008, 09:36 PM
  5. SSH client, terminal client, and downloads? Treo 650 user.
    By comrade in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 01/17/2005, 03:47 PM

Tags for this Thread

Posting Permissions