Page 5 of 12 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 226
Like Tree90Likes
  1.    #81  
    Download LuneTube 0.1.7 and To add comments you need to login again.
  2. #82  
    It seems it's not possible to copy the code on the Touchpad. Maybe I can do it with the BT keyboard..

    Sent from my Nexus 4 using Tapatalk
  3.    #83  
    Quote Originally Posted by Grabber5.0 View Post
    It seems it's not possible to copy the code on the Touchpad. Maybe I can do it with the BT keyboard..

    Sent from my Nexus 4 using Tapatalk
    On webOs or LuneOS ?
  4. #84  
    Quote Originally Posted by MAMISHO View Post
    On webOs or LuneOS ?
    WebOS 3.0.5 on my Touchpad. When I tap, it only wants to spell check and doesn't give me copy option.

    Sent from my Nexus 4 using Tapatalk
  5. #85  
    You can automatically keep the screen on for the whole vision of the video ?
  6.    #86  
    Quote Originally Posted by Luigi Paternostro View Post
    You can automatically keep the screen on for the whole vision of the video ?
    You need to turn the fullscreen
  7.    #87  
    Quote Originally Posted by Grabber5.0 View Post
    WebOS 3.0.5 on my Touchpad. When I tap, it only wants to spell check and doesn't give me copy option.

    Sent from my Nexus 4 using Tapatalk
    On WebOS SDK 3.0.5 is fine, try uninstall - reboot - install
  8. #88  
    Quote Originally Posted by MAMISHO View Post
    On WebOS SDK 3.0.5 is fine, try uninstall - reboot - install
    Oh, I am talking about the browser, not LuneTube. It won't let me copy the auth code in the browser to paste into LuneTube.
  9. #89  
    That's the same issue I have on the Go (and that I was sort of pointing out a while ago).
    Moreover the field in the browser doesn't show the whole auth code, so inserting it manually is a sort of no go (pun unintentional)
  10. #90  
    Unfortunately, he has no control over the page, and there is no real working webview on LuneOS, so the app can't read the code on its own.
  11. #91  
    yes, I know that the browser's page is something that's out of everybody's control.
  12.    #92  
    To test the login I Need my TP, meanwhile I will try follow with new features.
    in v0.1.8 I've added reply comments. please tell me if the usability and interface is good.

    Look at first post and Enjoy.
  13. #93  
    erm erm, never realized but....
    I'm pretty sure I had 0.1.7 on both phone and Go, but when I launched preware to upgrade from there to 0.1.8, it says 2 things

    1) that I have 0.1.4 ?? (and so does sw manager)
    2) that the "new" version online is 0.1.7 ??
  14.    #94  
    Quote Originally Posted by mazzinia View Post
    erm erm, never realized but....
    I'm pretty sure I had 0.1.7 on both phone and Go, but when I launched preware to upgrade from there to 0.1.8, it says 2 things

    1) that I have 0.1.4 ?? (and so does sw manager)
    2) that the "new" version online is 0.1.7 ??
    Sorry, I just correct the problem. The latest version is now 0.1.8. Remember that in Preware takes to get the latest version because it has to check the packages. In the feed pivoteCE it takes so long to update the package versions that sometimes come before check packages already posted online.
  15. #95  
    On Pre2 does not work enter button in searchbox, but magnifier icon works
  16.    #96  
    I've just released version 0.1.9 I hope you enjoy it. I have fixed some bugs and added some features.

    I take this opportunity to ask for help from the community, because soon I will be traveling to London and would like to find some work whatever. My English is not very good and I want to go to learn more. If someone could contact companies to send my CV or places of residence, I would appreciate it very much.


    Last edited by MAMISHO; 02/11/2016 at 08:01 PM.
  17.    #97  
    Quote Originally Posted by Andrey Zolotukhin View Post
    On Pre2 does not work enter button in searchbox, but magnifier icon works
    Thanks for the feedback, I'm trying to fix my pre 3 for testing on phones. For now I only have my TP for testing. Anyway I will look how to make it work. The ENTER key functions well in the TP.
  18. #98  
    Quote Originally Posted by MAMISHO View Post
    Thanks for the feedback, I'm trying to fix my pre 3 for testing on phones. For now I only have my TP for testing. Anyway I will look how to make it work. The ENTER key functions well in the TP.
    Quote Originally Posted by Andrey Zolotukhin View Post
    On Pre2 does not work enter button in searchbox, but magnifier icon works
    i dont know if (this is important / there is a difference), but the same goes for my pre3!
    btw great work
    greetz
  19. #99  
    Quote Originally Posted by Andrey Zolotukhin View Post
    On Pre2 does not work enter button in searchbox, but magnifier icon works
    I can confirm this, on my Pre3 it's the same.

    Ps: Thanks for this very nice piece of software.
  20.    #100  
    Quote Originally Posted by tylla View Post
    I can confirm this, on my Pre3 it's the same.

    Ps: Thanks for this very nice piece of software.
    Download this one https://app.box.com/s/cuxkut6vloofkly70vrnmr948fi5eyvf and try to do a search pressing enter in physical keyboard. Tell me if bug is fixed
Page 5 of 12 FirstFirst 12345678910 ... LastLast

Similar Threads

  1. YouTube client: video and audio out-of-sync
    By pLUSpISTOL in forum Palm Pixi and Pixi Plus
    Replies: 7
    Last Post: 11/05/2012, 03:24 PM
  2. How can i disable auto load youtube page into youtube app on veer[2.2.4]
    By silentwind in forum Open webOS General Discussion
    Replies: 0
    Last Post: 03/03/2012, 12:55 PM
  3. Replies: 1
    Last Post: 12/22/2009, 03:27 PM
  4. Youtube client from Diamond on 800w?
    By Kash76 in forum Palm Windows Mobile Devices & Apps
    Replies: 0
    Last Post: 09/19/2008, 09:36 PM
  5. SSH client, terminal client, and downloads? Treo 650 user.
    By comrade in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 01/17/2005, 03:47 PM

Tags for this Thread

Posting Permissions