Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 74
Like Tree23Likes
  1. #21  
    Can't wait to see that Nexus 4 with LuneOS at the St Louis meetup. If it's not done, we'll make it a project.
    mattmers likes this.
  2. #22  
    This is what I get from my platform-tools directory

    Code:
    C:\Users\matt\AppData\Local\Android\sdk\platform-tools>fastboot flash recovery recovery-clockwork-6.0.4.3-mako.img
    error: cannot load 'recovery-clockwork-6.0.4.3-mako.img'
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
  3. #23  
    That kind of looks like it can't find the file.. Is that file in the directory you are running the command from? (note, I've never done this, just looking at the command and error message). I think you probably have to be in that directory to run the command, so place the file there too, or specify the full path to the file in the command.
    Last edited by Grabber5.0; 02/20/2015 at 01:02 AM.
  4. #24  
    Quote Originally Posted by Grabber5.0 View Post
    That kind of looks like it can't find the file.. Is that file in the directory you are running the command from? (note, I've never done this, just looking at the command and error message). I think you probably have to be in that directory to run the command, so place the file there too, or specify the full path to the file in the command.
    I'm got that part to work, restarted the device and cmd, as well as moved the file. I'm at step 6 of luneos install.

    From your PC, execute the following command:
    adb devices
    and if you have the following output
    List of devices attached
    ???????????? no permissions
    then follow the commands to restart the adb server (here in the Troobleshooting part) or if you can not wait (with the root account) :
    # adb kill-server
    # adb start-server
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    check now if all works fine :
    # adb devices
    List of devices attached
    your_nexus_serial_number recovery
    Even when I kill the server and restart it, cmd says "C:\Users\matt\AppData\Local\Android\sdk\platform-tools>adb devices
    List of devices attached
    "

    Time for more trouble shooting

    *update: even on the bootloader screen, I get the same response for "adb devices" but I get the device for "fastboot devices"
    Last edited by mattmers; 02/20/2015 at 01:20 AM.
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
  5. #25  
    You may need to boot it up and enable the developer options. Adb requires the device to have that turned on.
  6. #26  
    Quote Originally Posted by Grabber5.0 View Post
    You may need to boot it up and enable the developer options. Adb requires the device to have that turned on.
    Nope, still not working. I restarted the device and cmd as well. Weird, and I'm so close too.

    Code:
    C:\Users\matt>cd C:\Users\matt\AppData\Local\Android\sdk\platform-tools
    
    C:\Users\matt\AppData\Local\Android\sdk\platform-tools>fastboot devices
    0068b11a1263a717        fastboot
    
    C:\Users\matt\AppData\Local\Android\sdk\platform-tools>adb devices
    List of devices attached
    
    
    C:\Users\matt\AppData\Local\Android\sdk\platform-tools>
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
  7. #27  
    Check this link on enabling USB debugging: http://dottech.org/87439/how-to-unlo...-higher-guide/
  8. #28  
    I double checked and have it enabled. Is there a way to put the zip file in the obb file?

    So whats the word on apps for LuneOS? Future Apps? What about a HTML5 wrapper so we can get firefox and ubuntu apps?

    Ares 2.0 future?
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
  9. #29  
    Ok so got adb working after getting Nexus shown up in device manager with yellow trianble. I installed the driver as adb.... and now that works

    But when I adb sideload the file sends fine but the device says

    Code:
    Finding..
    Opening...
    E:Can't open /tmp/update.zip
    (bad)
    Installation aborted
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
  10. #30  
    Did you fully do Step 5. Two parts to it.

    1. Select " Install Zip "
    2. Select " Install Zip From Sideload "
  11. #31  
    I forgot about the driver.. Been a while since I first set it up on my Touchpad
  12. #32  
    Quote Originally Posted by mattmers View Post
    Ok so got adb working after getting Nexus shown up in device manager with yellow trianble. I installed the driver as adb.... and now that works

    But when I adb sideload the file sends fine but the device says

    Code:
    Finding..
    Opening...
    E:Can't open /tmp/update.zip
    (bad)
    Installation aborted
    Make sure you have the COMPLETE ZIP file, it tends to get corrupted during download occasionally, you might want to use a Download Manager like DownThemAll! to download the image.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  13. #33  
    Quote Originally Posted by Herrie View Post
    Make sure you have the COMPLETE ZIP file, it tends to get corrupted during download occasionally, you might want to use a Download Manager like DownThemAll! to download the image.
    The Stable build link is 404 so I was trying the Nightly build, maybe thats the problem. Thank for all the help so far, reminds me of when I was messing with Ares 2.0.
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
  14. #34  
    Quote Originally Posted by mattmers View Post
    *update: even on the bootloader screen, I get the same response for "adb devices" but I get the device for "fastboot devices"
    Just to clarify: that is how it is supposed to work. In the bootloader state you only have fastboot to talk with the device. If the device is fully bootet fastboot won't work, but you need adb to talk to the device.
    So its always either fastboot or adb. If you are asked to use the other tool, your device is probably in the wrong state.
  15. #35  
    yea, my thinking was that if I did fastboot devices that I atleast know the phone is communication with cmd. So after the third download of the zip file and attempted flash it worked. I now have it working on my nexus 4. At work right now, so I can't do too much. There a way to enter apn setting?
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
    Preemptive likes this.
  16. #36  
    Wow, just flashed the nightly and it's so much faster it seems.

    I like I like.
    Last edited by Greg Mair; 02/23/2015 at 06:50 PM.
  17. #37  
    I was able to get SMS send and receive in the nightly but could only send after I received a text. Couldn't start a conversation.
    When text came in only showed phone number and didn't come up as the contact I made for that number. ( Text came in with +1 maybe all contacts need +1 before phone number in contacts app?)
    Last edited by Greg Mair; 02/22/2015 at 11:29 AM.
    Grabber5.0 likes this.
  18. #38  
    I was able to get SMS send and receive in the nightly but could only send after I received a text. Couldn't start a conversation.
    When text came in only showed phone number and didn't come up as the contact I made for that number. ( Text came in with +1 maybe all contacts need +1 before phone number in contacts app?)
    It's all really in very early stages. Both Contacts and Messaging have been rebuilt from scratch. It's all very basic and needs some TLC stilll. I also was only to reply so far, not to start a conversation. I don't think contacts lookup work as of yet, but I know some work is being done on various bits currently.


    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  19. #39  
    Is there anything I should be looking out for and test?.
  20. #40  
    Read the latest article on pivotCE. Does that mean that the build you guys just released fixed the memory leak on the Touchpad, or is that still to come in April? If it's fixed now, then that is just super awesome!
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. pivotCE: LuneOS January Stable Release: Breve
    By webOS Ports in forum LuneOS
    Replies: 32
    Last Post: 01/21/2015, 05:30 AM
  2. Replies: 21
    Last Post: 01/08/2015, 01:27 PM
  3. Replies: 43
    Last Post: 12/01/2014, 08:52 PM
  4. Replies: 43
    Last Post: 10/15/2014, 07:22 PM

Posting Permissions