Results 1 to 6 of 6
  1.    #1  
    Ok i will start this off. .

    Iam looking to find out if it is me and my system or the build. I got it up and running on
    the touchpad dual booting ( windows on the computer) . But with the 9/1 build i can not ADB into it i get " error device not found " i could do it with a older build. So i need to find out if it me or the build.

    What Driver should we be using in for windows to see the touchpad with LuneOS
    John
  2. #2  
    I have pretty much the same problem, but it's my fiirst install of LuneOS.
    Win 7 detects it as Portable Media Player. I can get to the root and then it seems that I can't copy anything over there - assuming there are no write permissions to the root.
    And that was the first time I plugged it.
    I was messing with it and removed the drivers that it had and force it to install them again and it failed. So now I don't see the device at all
  3. #3  
    This is what I have for my N4. Still need to check with the TP connected.
    Attached Images Attached Images
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  4. #4  
    OK, after a bit of googling(it's android driver after all) I got the driver from abddriver.com.
    Had to plug the TP and it failed to install the first time but I tried again and it installed just fine.
    About to see if I can copy over files and all works the way it should.
    Attached Images Attached Images
  5. #5  
    Quote Originally Posted by john mcconnell View Post
    Ok i will start this off. .

    Iam looking to find out if it is me and my system or the build. I got it up and running on
    the touchpad dual booting ( windows on the computer) . But with the 9/1 build i can not ADB into it i get " error device not found " i could do it with a older build. So i need to find out if it me or the build.

    What Driver should we be using in for windows to see the touchpad with LuneOS
    John
    Another thing to consider is if you installed the dev or the regular image.
    Take a look at the LuneOS FAQ: LuneOS FAQ
    Seems like if you have the normal image you need to turn on dev mode before you can use adb.
  6.    #6  
    Quote Originally Posted by 60RH View Post
    Another thing to consider is if you installed the dev or the regular image.
    Take a look at the LuneOS FAQ: LuneOS FAQ
    Seems like if you have the normal image you need to turn on dev mode before you xan use adb.
    Yep! that was my problem. Not the dev image

Similar Threads

  1. Palm Pre Driver for Windows XP?
    By ksparks in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 07/23/2013, 10:49 AM
  2. Replies: 3
    Last Post: 10/11/2011, 03:17 PM
  3. Windows 7 x64 driver
    By hientv in forum Palm Pixi and Pixi Plus
    Replies: 4
    Last Post: 07/13/2011, 02:54 AM
  4. Any driver to make the Pre run in Windows!!??
    By Walter E Kurtz in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 08/18/2009, 12:43 PM
  5. USB driver for Windows
    By Fixup in forum Palm OS Devices & Apps
    Replies: 49
    Last Post: 03/16/2003, 11:31 PM

Posting Permissions