Results 1 to 4 of 4
  1.    #1  
    Previously when I go to smartshare I would see my home server listed but recently it just disappeared eventhough i'm connected to the network. Any ideas why this happens? I'm with BT infinity using BT Hub 5.
  2. #2  
    Not at all familiar with the devices mentioned, but are you able to see said server from any other things? Windows 8+ (maybe 7?) should also autodetect media servers and have them show up in "Network" under "Other Devices"
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #3  
    Quote Originally Posted by eblade View Post
    Not at all familiar with the devices mentioned, but are you able to see said server from any other things? Windows 8+ (maybe 7?) should also autodetect media servers and have them show up in "Network" under "Other Devices"
    Hi. I have also similar problem. I wanted to have easier movie watching on tv without pen drives or HDMI. I installed Plex media server in my laptop and shared one folder with music and videos. My old one TV 32LN575S shows Plex server directly in the Inputs menu - Perfect. But i have problem with my new one 42LF652V with webos 2.0. It shows me server in "Smart share" list with a big delay after TV power on (2, 5, 10 minutes).
    It is possbile to make it faster?
  4. #4  
    Quote Originally Posted by Mantulis View Post
    Hi. I have also similar problem. I wanted to have easier movie watching on tv without pen drives or HDMI. I installed Plex media server in my laptop and shared one folder with music and videos. My old one TV 32LN575S shows Plex server directly in the Inputs menu - Perfect. But i have problem with my new one 42LF652V with webos 2.0. It shows me server in "Smart share" list with a big delay after TV power on (2, 5, 10 minutes).
    It is possbile to make it faster?
    Hmm. Not sure .. haven't noticed that, I don't currently have a server running, and when I did, I don't recall starting the TV and going immediately to Smart Share.. in fact, I kind of really hate the Smart Share app..

    There are a couple of unofficial Plex apps in the store, and Plex supposedly has submitted an app to the store, but hasn't responded to anyone's requests for status information on their own forums.
    I'd suspect that even if Smart Share has to wake up a bunch of services and detect the presence of the server, and it takes a while, that a direct Plex app would probably work without doing all that.

    I do really need to get off my **** and get a proper media server set up again, but oh my freaking god, i am so busy between work and everything else in life ... :-S

    Might be worth calling the support number in your Settings, and asking them if there's a good reason why it's taking so long to find it. Maybe they can file it as a bug.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:

Similar Threads

  1. Replies: 7
    Last Post: 09/20/2015, 06:15 AM
  2. WebOS QuickInstall 2.96 Not Detecting My Pre
    By Vlad788 in forum Palm Pre and Pre Plus
    Replies: 21
    Last Post: 04/23/2010, 07:03 AM
  3. Replies: 0
    Last Post: 12/10/2009, 02:45 PM
  4. SnapperMail interaction with home server
    By amell in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 09/07/2004, 11:59 AM

Posting Permissions