Results 1 to 2 of 2
  1.    #1  
    Hi all,

    I hope someone can help.

    I've just bought a new LG TV, specifically the 49UF850V. I've been having some problems with 4k playback via the YouTube app. I thought it might be a TV processing issue, or my connection (which is 100MB Virgin Cable) but today i upgraded my Netflix to support 4K and it loads/buffers flawlessly, in around 10/20 seconds!

    Does anyone have any similar issues? I wonder if this will be fixed with a software upgrade?
  2. #2  
    Quote Originally Posted by samclarke666 View Post
    Hi all,

    I hope someone can help.

    I've just bought a new LG TV, specifically the 49UF850V. I've been having some problems with 4k playback via the YouTube app. I thought it might be a TV processing issue, or my connection (which is 100MB Virgin Cable) but today i upgraded my Netflix to support 4K and it loads/buffers flawlessly, in around 10/20 seconds!

    Does anyone have any similar issues? I wonder if this will be fixed with a software upgrade?
    I used a nVidia Shield TV to fix my 4k woes.

Similar Threads

  1. How can i disable auto load youtube page into youtube app on veer[2.2.4]
    By silentwind in forum Open webOS General Discussion
    Replies: 0
    Last Post: 03/03/2012, 12:55 PM
  2. YouTube - Unable to Signin into Youtube App
    By SDTRI619 in forum webOS Apps & Games
    Replies: 2
    Last Post: 09/17/2010, 12:41 PM
  3. Palm Pre Plus youtube vs htc incredible youtube.
    By wildxconfusion in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 07/14/2010, 04:24 PM
  4. youtube not searching certain words (the youtube app)
    By balla2g2 in forum webOS Apps & Games
    Replies: 3
    Last Post: 07/08/2010, 10:10 PM
  5. Replies: 1
    Last Post: 12/22/2009, 03:27 PM

Posting Permissions