webOS Nation Forums >  webOS Discussion >  LG webOS TV > Update 5.00.04
Update 5.00.04
  Reply
Like Tree2Likes

 
Thread Tools Display Modes
Old 09/19/2015, 08:25 AM   #1 (permalink)
Member
 
petbull's Avatar
 
Posts: 399
My webos1.0 tv updated to software version 5.0 today. Biggest difference that I see is the web browser loads pages much quicker, though the app seems to take longer to load. Pages that seemed to have difficulty loading before now load very quickly.

I think there are more apps available, but i don't use that much, so I could just be out of touch! There is a recommended screen just off the right edge which is pretty cool. and the Settings interface is new. Probably a bunch more that i just haven't discovered yet.
petbull is offline   Reply With Quote
Old 09/19/2015, 08:26 AM   #2 (permalink)
Member
 
Posts: 217
Is the update for all models?
mrmarquis9 is offline   Reply With Quote
Old 09/19/2015, 09:55 AM   #3 (permalink)
Member
 
petbull's Avatar
 
Posts: 399
Quote:
Originally Posted by mrmarquis9 View Post
Is the update for all models?
All I can tell you it was for my model! I assume this is webos 2.0 for the first generation WebOS tv's.
petbull is offline   Reply With Quote
Old 09/19/2015, 09:58 AM   #4 (permalink)
Member
 
Posts: 217
Quote:
Originally Posted by petbull View Post
All I can tell you it was for my model! I assume this is webos 2.0 for the first generation WebOS tv's.

What is your model?
mrmarquis9 is offline   Reply With Quote
Old 09/19/2015, 10:13 AM   #5 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,203
Thanks for the heads-up!

Mine just went from 04.45.04 to 5.00.04 also. My model is the 42LB6300.
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 09/19/2015, 10:32 AM   #6 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,203
Just finished updating and it looksthe webOS 2.0 update, but the new webOS TV Version is listed as: 1.4.0-2504 (afro-ashley)

Definitely seems to have all the new improvements that 2.0 was bringing.
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 09/20/2015, 08:37 AM   #7 (permalink)
Member
 
petbull's Avatar
 
Posts: 399
Quote:
Originally Posted by HelloNNNewman View Post
Just finished updating and it looksthe webOS 2.0 update, but the new webOS TV Version is listed as: 1.4.0-2504 (afro-ashley)

Definitely seems to have all the new improvements that 2.0 was bringing.
I was under the impression we weren't getting 2.0, probably due to hardware constraints, but we would get an update with most of changes, which would explain the TV version. That's my guess.

I have noticed that the web browser is much better than before. That was the item I used the most, so I am happy. Does anyone know how to open a link in a new tab?
petbull is offline   Reply With Quote
Liked by eblade likes this.
Thanked By: eblade
Old 09/21/2015, 03:31 AM   #8 (permalink)
Member
 
pound19's Avatar
 
Posts: 1
Is the 3D function still functional?
pound19 is offline   Reply With Quote
Old 09/21/2015, 05:53 AM   #9 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,203
Quote:
Originally Posted by petbull View Post
I was under the impression we weren't getting 2.0, probably due to hardware constraints, but we would get an update with most of changes, which would explain the TV version. That's my guess.

I have noticed that the web browser is much better than before. That was the item I used the most, so I am happy. Does anyone know how to open a link in a new tab?
It was actually officially confirmed that LG was (is) indeed bringing 2.0 to the first models. You can read about it in the following thread (which starts off with someone saying it was the exact opposite): Will webOS 2.0 be on 2014 TV Sets?

Here's another link to the info: LG updates 2014 TVs to Web OS 2.0 - CNET
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 09/22/2015, 04:05 AM   #10 (permalink)
Member
 
Posts: 19
I just updated my tv yesterday and I love some of the new features! Especially the feature where the tv programme shows up on the right side of the screen.

Jeppe
paqi is offline   Reply With Quote
Liked by HelloNNNewman likes this.
Old 09/22/2015, 06:45 AM   #11 (permalink)
Member
 
petbull's Avatar
 
Posts: 399
Quote:
Originally Posted by pound19 View Post
Is the 3D function still functional?
yes.
petbull is offline   Reply With Quote
Old 09/23/2015, 11:22 AM   #12 (permalink)
Member
 
ryancell's Avatar
 
Posts: 559
I noticed when I press the 123/input on the magic remote for my cable box to bring up the on screen remote it's super slow to show up. Anyone else notice this?

Sent from my Nexus 6 using Tapatalk
ryancell is offline   Reply With Quote
Old 09/23/2015, 11:38 AM   #13 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,203
Haven't tried it - I'll look when I get home
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 09/24/2015, 03:04 AM   #14 (permalink)
Member
 
Ozan Aslan's Avatar
 
Posts: 2
I noticed when I press the 123/input on the magic remote for my cable box to bring up the on screen remote it's super slow to show up. Anyone else notice this?


Yes same here, the on screen remot is super slow for me to since i upgraded to WebOS 1.4
Ozan Aslan is offline   Reply With Quote
Old 09/25/2015, 02:46 PM   #15 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,203
Quote:
Originally Posted by ryancell View Post
I noticed when I press the 123/input on the magic remote for my cable box to bring up the on screen remote it's super slow to show up. Anyone else notice this?

Sent from my Nexus 6 using Tapatalk
Yes, same here - it's got a pretty heavy delay in coming up after you press the button. The seem to have added more to the menu access for xFinity, but that may just be me not having looked at the menu through that location in a long time.
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 09/27/2015, 12:15 PM   #16 (permalink)
Member
 
petbull's Avatar
 
Posts: 399
Quote:
Originally Posted by ryancell View Post
I noticed when I press the 123/input on the magic remote for my cable box to bring up the on screen remote it's super slow to show up. Anyone else notice this?

Sent from my Nexus 6 using Tapatalk
Same with mine, but once you have loaded it the first time, after that it just pops up.
petbull is offline   Reply With Quote
Old 09/28/2015, 11:29 AM   #17 (permalink)
Member
 
Ozan Aslan's Avatar
 
Posts: 2
Quote:
Originally Posted by petbull View Post
Same with mine, but once you have loaded it the first time, after that it just pops up.
Yeah but it is really annoying, and even if it s only super slow the first time its still not as fast as it was before the update, still little laggy. Hope LG fixes this, cause it sucks
Ozan Aslan is offline   Reply With Quote
Old 09/29/2015, 10:13 AM   #18 (permalink)
Member
 
UncPota's Avatar
 
Posts: 1
I'm so excited when I see 4.0 jumps up to 5.0, could be a big leap.
But it turns out only layout changes, and in terms of convenience, it is only worst.

Problem 1:
With v4, when you press the center button, it will shows you a HUGE info box at the bottom, which look ugly and obstructive to the caption showing.
With v5, the current showing info is at the top, looks much nicer. Like 4, you can press right button to check what will be showing next, and up/down for other channels. But it will hide the cursor, so you can't click anywhere.
Worst of all, the RECORD or NOTIFY button is missing. So you can't set record or notify like ver 4.0. Big mistake. You must open the full EPG app to set it up, which takes long time to load.

2. the "live" function. (can't remember exactly if it's called live in v4)
With V5, you move the cursor to the right edge, two big buttons pops up. While it looks modern. But functionally useless and becomes annoying. I never find it useful at all, because: (a) The program showing info only give current or next, which is not flexible at all. TV knows what's on next, next next, why lock to current and next? I have the same info at the top already and I can scroll to next next next. So this is simply useless. (b)
The second button shows recorded programs, which is also a duplicate of the full RECORDER app. Why put it here? With V4, I never press it, now you will hit the right edge accidentally very often, simple annoying.

3. When you press the HOME button, there is a clock on the top right, which only changes to SETUP or INPUT selection. I was lost the very first time because I can't see the SETUP gear icon. I wonder why the clock is not set aside a bit so you see the SETUP and INPUT as well as the clock at the same time. There is whole lot of space available.
While I like this INPUT select all listed together, over the way INPUTS are mixed with APPS at the bottom. which takes up a lot of space and scattered. With currently layout, the inputs are very much duplicated here and there.
The setup icon now shows a few often used icons, if you need to access the full setup, you need to press one more time with the ADVANCE setup at the last icon. While I still find most requested functions still bury deep into the channel settings, which is AUDIO CHANNEL select, and CAPTION select. You have to dig deep into channel settings to find it. And more annoyingly, if you change channel or use the TIME SHIFT function, the AUDIO/CAPTION selection is LOST and return to the default.
UncPota is offline   Reply With Quote
Old 09/30/2015, 02:57 AM   #19 (permalink)
Member
 
Posts: 19
its funny how people see things differently. I love all the new features and believe its a huge upgrade compared to the old version.
I only have 8 channels so I am not using the favorites etc. But the bar on the right side is great to have. the infobar at the top is also a great improvement in my eyes.

Jeppe
paqi is offline   Reply With Quote
Old 10/01/2015, 04:05 PM   #20 (permalink)
Member
 
Macco26's Avatar
 
Posts: 30
I'm ok with the upgrade, but I noticed that when I need to let the Time Machine control appears by clicking on the Magic Remote central button, it never register the first press. Always the second on the button. Don't know why.
It worked like a charm with V4.

And another negative thing: Yes, the V5 seems a lot faster loading the WebOS since you turn on the TV. But the V4 had a nice thing. If I had to switch channel, I could do that in the first seconds after screen turned on, just before the CPU started to populate the channels name, or load the rest of the OS.

For example I turned on the TV, immediately pressed 0, 5 and OK and I got channel changed to 05.

Now I can't. Pressing 0 5 doesn't nothing during the (brief) loading process. I just need to let it load for a good 10" then been able to switch channel.

For the records: I've Live Time Machine loaded up anytime.
Macco26 is online now   Reply With Quote
Reply

 

Tags
lg tv, lg webos, webos tv

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Install update error after webos 1.4.1 update dtichanski webOS Patches 0 04/27/2010 12:09 PM
Palm before quitting plz update update universal search Dvigilante1 Palm Pre and Pre Plus 20 04/21/2010 11:39 PM
Lost Sprint carrier string, after 1.4 update: Update or patch related! Spikea4 webOS Discussion Lounge 2 02/28/2010 09:32 AM
Can't update or remove stuck patch. Can I still update to WebOS 1.4? pru webOS Patches 1 02/27/2010 07:34 AM
Does 1.08 update or Carkit update fix Jabra BT250 manual link issue?? Nexter Palm OS Devices & Apps 2 04/22/2005 03:44 AM


 


Content Relevant URLs by vBSEO 3.6.0