Results 1 to 5 of 5
  1.    #1  
    My TV's Netflex app keep losing the login information. Sometimes after an update, sometimes the information was lost even without any specific event. Just wondering if anyone has similar experience and if there is a fix. TV is a 55" LB6500 model.
  2. alparras's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #2  
    I think it happens every time the app is updated. Yesterday it updated to version 1.3.57 and i had to sign in again.
  3. alparras's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #3  
    Quote Originally Posted by red_sun99 View Post
    My TV's Netflex app keep losing the login information. Sometimes after an update, sometimes the information was lost even without any specific event. Just wondering if anyone has similar experience and if there is a fix. TV is a 55" LB6500 model.
    Hi,

    yesterday the netflix app was updated, and i had to sign in again.
    Looks like every time the app is updated, the login info must be reentered.
  4. #4  
    Quote Originally Posted by red_sun99 View Post
    My TV's Netflex app keep losing the login information. Sometimes after an update, sometimes the information was lost even without any specific event. Just wondering if anyone has similar experience and if there is a fix. TV is a 55" LB6500 model.
    42LB6300
    ver. 04.45.04

    I've noticed this also kinda a pain.
  5.    #5  
    Sigh... I had to re-login about 4-5 times in the past month. Netflix is never updated during that time. It's really a pain of rear end... can't wait to get the os2.0 upgrade. hopefully it will fix this.

Similar Threads

  1. [Oh Snap!]Browser now saves login info!
    By Stihl in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 12/29/2009, 03:56 PM
  2. Login info not working for homebrew
    By RB26 in forum webOSNation.com - Site News, Feedback & Help
    Replies: 5
    Last Post: 08/07/2009, 12:56 PM
  3. Need some advice - how to prevent losing all my info (Tricky!)
    By tama2112 in forum Palm Windows Mobile Devices & Apps
    Replies: 20
    Last Post: 10/23/2006, 10:05 AM
  4. Losing login info when entering forums from Treo?
    By MikeElmendorf in forum webOSNation.com - Site News, Feedback & Help
    Replies: 4
    Last Post: 06/17/2006, 08:29 PM

Tags for this Thread

Posting Permissions