webOS Nation Forums >  webOS Discussion >  LG webOS TV > Can't open LG webOS TV Emulator
Can't open LG webOS TV Emulator
  Reply
 
Thread Tools Display Modes
Old 01/16/2015, 04:04 AM   #1 (permalink)
Member
 
Posts: 3
Hello,
I've added LG webOS TV Emulator manually to VirtualBox,
however when I start it I got the error:
"Failed to open a session for the virtual machine LG webOS TV Emulator
VT-x is disabled in the BIOS (VERR_VMX_MSR_VMXON_DISABLED)"

I enabled the checkbox "Virtualization Technology" in BIOS in Device Configurations,
but I've got the same error.

Please help.
dsver is offline   Reply With Quote
Old 01/20/2015, 07:10 AM   #2 (permalink)
Member
 
Posts: 3
It works now.
(I have running Tomcat server launched in STA SDK and no other emulators open, maybe that's the difference)
dsver is offline   Reply With Quote
Reply

 

Tags
bios, virtualbox, virtualization

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
open webOS [[[ ] bootlogo, USB mode and Emulator images bluerq webOS Themes 11 10/10/2012 11:27 AM
palm-emulator doesn't open bkline webOS Development 7 04/08/2010 03:22 PM
Palm Emulator won't open CommanderBlaze64 webOS Development 1 01/22/2010 05:59 PM
Open request to Palm: WebOS Emulator availability now! (WebOS dev momentum assured!) Goyena webOS Development 9 06/15/2009 07:45 PM


 


Content Relevant URLs by vBSEO 3.6.0