webOS Nation Forums >  webOS Discussion >  LG webOS TV > movies
movies
  Reply
 
Thread Tools Display Modes
Old 12/28/2014, 01:57 PM   #1 (permalink)
Member
 
Posts: 10
Downloaded a movie last nite, using my 60LB7100 web browser. Used Google Play Movie to pay for and download movie. When I attempted to play the movie, a gray screen appeared over the Google Play Movie screen. No movie. I tried Screen Share with my galaxy S3. The video played but I had no volume from TV.anybody else have this problem and/or solution.
Thx.
guggie1 is offline   Reply With Quote
Old 01/03/2015, 09:28 PM   #2 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,202
If I'm understanding you correctly you downloaded the movie to your TV's storage? Or did you download it to a USB drive or something? I'm not even sure if that's do-able without using an outside storage device.
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 01/04/2015, 08:02 PM   #3 (permalink)
Member
 
Posts: 10
Sorry. I wasnt clear in my description. Using the tvs web browser, i Went to Google Play Movie, purchase a movie, and hit Play. Nothing happend.
guggie1 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Movies for Pre Plus CarloJ Palm Pre and Pre Plus 9 02/14/2010 09:27 PM
Itunes movies and Amazon movies hlazar Palm OS Devices & Apps 0 09/15/2006 04:23 PM
Name the movies..... RicoM The 'Off Topic' Lounge 17 04/14/2005 10:49 PM


 


Content Relevant URLs by vBSEO 3.6.0