Results 1 to 14 of 14
  1.    #1  
    Hi all,
    Had my TV for about 2weeks. Last night I was prompted to upgrade. After that concluded I am no longer able to use plex. I can login an select the server, but when I expect to see my folders all I get is a plex splash screen. Any advice would be appreciated.
  2. #2  
    Hi swoffa,

    From what we understand, the apps themselves need to be updated by the app developers for keeping up with certain webOS upgrades. This happened recently with the Amazon app not working after the previous software upgrade to the TV. Amazon released an update to their app that was available in the LG store.

    I would suggest keeping an eye on the LG store 'Premium' apps (which is where the Plex app would show up I'd think since it is a paid app). If it is like the Amazon app, at some point you will see an update button show up when there is one ready for the app. It should prompt you for the update when you open the app once it's available, but I'd still keep an eye on the LG store for that update.
  3.    #3  
    Thanks for the reply.
    I don't actually have the Plex app. Sorry I didn't make the clear earlier.

    What I do is login to Plex through the web browser. From there I select my server, which is the home computer. After selecting the server and clicking 'launch', I'd get the Plex splash screen for a second then all the movies would show with a list of folders on the left hand side. Now it just displays the splash screen. I left it before to see if perhaps there was just some sort of delay. 45 minutes later and it was still there.

    The software version now reported in 'About this TV' is 3.23.13, don't know what it was previously.
  4. #4  
    Ahh... after thinking about it, I didn't think the store had the Plex app yet - I know it is on my Roku, so that's probably what I was thinking of. I don't know what kind of update to the browser would cause this one.

    Hopefully one of the other guys here can chime in and offer up some suggestion for you.
    Last edited by HelloNNNewman; 07/23/2014 at 08:33 AM.
  5.    #5  
    Ahh, righto. Thanks for your thoughts anyway. Hopefully someone has some advice on what to try next.

    I rang LG support, reboot to factory settings was the mantra for today. That didn't work! I asked how I can revert back to the previous version and was told that I can't do that. She said she would ask their level 2 technicians to call me if they had any ideas. I requested they call me anyway so I could talk to them. She would pass my phone number to them and if they had any suggestions they would call me.

    Should I hold my breath?
  6. #6  
    From some stories around the Interwebs I've heard of LG actually sending guys out to a house to diagnose an issue because they wanted to find out what happened to a customer's TV so they could squash the issue for everyone before the <stuff> hit the fan. They have been pro-active about addressing issues because it is a new OS and they cannot afford bad publicity... but they haven't been as open with actually talking to supporters (like us) about what's going on.

    If it doesn't clear up in a couple of days, I'd call back and request a Level II support rep again right away. It may not be top issue for them (since it isn't actually a supported app we are talking about here) but Plex is definitely something that is discussed all over the place for webOS TVs in sites all over the world. Not a small issue when you look at it that way. LG really needs to get Plex to jump on with an stand alone app for the TV's like they have for Roku.
  7. #7  
    I just took a look at my latest OS version and we (USA) are currently at 3.23.23. It looks like LG has yet to roll out newer updates to different countries. This could be the issue. I'll have to try Plex on my browser and see if it works.
  8. eoga's Avatar
    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #8  
    I read somewhere in another forum that last update broke something with the Plex web version. I am not sure which update or version was it but one of the person reporting issues posted that his tv was running over version 03.23.24. I guess this will depend on the region you are. My las version is 03.23.23 In Mexico but I have seen 04.00.00 version on some screenshots from Rusia TVs.

    I dont use Plex so i cant try.
  9. #9  
    You should be abletoaccess your pled server from smartshare also. I had no idea the plex web interface worked at all on tv though..

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  10.    #10  
    I've found out that Webos 1.20 kills it. Damn shame, as it was working really well for my purpose.

    Yes I found access through smart share but nothing is organised and trying to find something is very awkward in comparison.
  11. #11  
    You can do what I did as a work-around... keep an eye on woot.com for a Roku player (they have them for around $30 US). Otherwise jump up and get the Roku 3 on Amazon for a bit more. That way you have a full Plex app and a couple of different Media apps available. I did this to add a couple of extra apps and it worked out better than expected. I still use the Netflix and Amazon apps that come on the TV (they are done well) but adding the Roku fills in a big gap until LG brings in those full apps down the line.
  12. #12  
    I've found out that Webos 1.20 kills it. Damn shame, as it was working really well for my purpose.

    Yes I found access through smart share but nothing is organised and trying to find something is very awkward in comparison.
    I would very much like to have a lot of people complain about the smartshare app ui being terrible. Direct to LG. Please :-)



    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  13. #13  
    Are you talking about the phone app? If you are, it still is showing up that it won't be available until later this year.
    Otherwise, if you are talking about the outdated PC app, then yes.... it's horrible.

    Here's the screenshot of the current mobile app:

    Attached Images Attached Images
  14. eoga's Avatar
    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #14  
    Just a small update that I didnt see here. There seems to be already a Plex client working on WebOS I already tried it and it works. Right now you have to install it in your usb and use it from there because it hasnt been uploaded into the LG store. Right now the client has some issue being the main one that it is configure to run only a resolution for HD and not full HD so when you run it i will use only part of your screen and not the whole one. Dont know if there is already a fix for this. The steps to run it from the usb are here.

    http://forums.plex.tv/index.php/topi...mart-tv-webos/

Similar Threads

  1. Plex for WebOS
    By Willl0u in forum webOS Apps & Games
    Replies: 26
    Last Post: 11/07/2014, 12:11 PM
  2. Plex for UK LG WebOS TVs?
    By John Meredith in forum LG webOS TV
    Replies: 0
    Last Post: 06/21/2014, 07:37 AM
  3. PLEX Media Server For webOS?
    By hirenpathak in forum webOS Discussion Lounge
    Replies: 0
    Last Post: 09/06/2011, 02:59 PM
  4. Switcharoo Killed By webOS 1.2 Upgrade?
    By DarthRepublican in forum webOS Discussion Lounge
    Replies: 7
    Last Post: 10/11/2009, 01:42 AM
  5. Upgrade to v1.15 killed EasyDrive Completely
    By bigbot45 in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 07/26/2005, 07:05 PM

Tags for this Thread

Posting Permissions