webOS Nation Forums >  webOS Discussion >  LG webOS TV > Latest LG update appears to have bricked LB606500.
Latest LG update appears to have bricked LB606500.
  Reply
Like Tree6Likes

 
Thread Tools Display Modes
Old 05/21/2014, 04:36 AM   #1 (permalink)
Member
 
Posts: 7
Hi Guys,

I've got a brand new LG 60LB6500 TV that autoupdated to latest version today, restarted it (as directed) only to get the LG logo for 15 mins.

Got off the phone with LG support and they apparently investigating this issue (though the guy on the phone wasn't terribly useful), but I haven't seen any mention of it anywhere else.

Has anyone else seen this? If so, do you have any suggestions on how to fix it? I've read the support pages on lg.com and there is nothing on there about the updates for webOS TVs - the only suggestion was to turn the TV off and reset it by removing the power cord for a few minutes (and that was under the blanket 2011+ listing of TVs).
threeze is offline   Reply With Quote
Thanked By: gizmo21
Old 05/21/2014, 10:53 AM   #2 (permalink)
Member
 
Posts: 1,260
if you just bought it, you should have them either fix it, or substitute it ( and in this case, insist for a new unit .. not refurbished ) imo
mazzinia is offline   Reply With Quote
Old 05/21/2014, 10:57 AM   #3 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,203
No doubt. If you are still within your exchange period, I wouldn't even screw around with it and would just swap it out. Hopefully you have that option. You got a dang nice TV though... sorry to hear about the system bricking up! I would think that LG would want to have some address or website where these issues could be reported so they could address them FAST.
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 05/21/2014, 12:26 PM   #4 (permalink)
Member
 
Posts: 1,617
Was waiting to hear yeah you can Doctor it back to factory defaults?

As it is webOS LG should provide a Doctor to re-install the factory image, I would ask question to LG?
John Steffes is offline   Reply With Quote
Liked by vgg, Rnp, HelloNNNewman and 2 others like this.
Thanked by threeze, vgg
Old 05/21/2014, 11:41 PM   #5 (permalink)
Member
 
Posts: 7
LG have been in touch, apparently it's not an isolated issue but they have no idea what to do to fix it right now. Been told by two support folk that I will hear back about the resolution in 24 hours - I think its going to be on the back of a truck and being returned by then.

If I hear back and its fixable, I'll post here for others.
threeze is offline   Reply With Quote
Old 05/22/2014, 08:24 AM   #6 (permalink)
Member
 
Posts: 11
Quote:
Originally Posted by threeze View Post
LG have been in touch, apparently it's not an isolated issue but they have no idea what to do to fix it right now. Been told by two support folk that I will hear back about the resolution in 24 hours - I think its going to be on the back of a truck and being returned by then.

If I hear back and its fixable, I'll post here for others.
Does anything actually come on the screen or just the LG logo.

Random question, did you ever download the WebOS remote app to your phone or tablet? (Just had a theory I wanted to test if you did)
Donutt007 is offline   Reply With Quote
Old 05/22/2014, 03:47 PM   #7 (permalink)
Homebrew Developer

 
Posts: 3,536
Quote:
Originally Posted by threeze View Post
LG have been in touch, apparently it's not an isolated issue but they have no idea what to do to fix it right now. Been told by two support folk that I will hear back about the resolution in 24 hours - I think its going to be on the back of a truck and being returned by then.

If I hear back and its fixable, I'll post here for others.
I'd be interested in hearing how this gets resolved. Certainly if I were you, I'd exchange it at retailer if possible, but I'd also want to give LG a chance to analyze or fix it if possible first. Hope it all works out!
__________________
Author:
Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
Quote:
(1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
GO OPEN WEBOS!
People asked me for a donate link for my non-catalog work, so here you are:
eblade is offline   Reply With Quote
Old 05/22/2014, 08:31 PM   #8 (permalink)
Member
 
Posts: 3
I have a 55LB7500 (i think thats it anyway). this happened to me as well, its now been 4 days.

When i first reported this it was like no-one at LG believed me. They've wasted my time completely, i even had a tech abuse me for updating my TV and bringing this on myself.

LG sent a repairer out to my house who looked at my TV and agreed it is bricked, left 3 minutes later.

worse yet is that this 2014 TV is a replacement for a defective previous years TV which couldn't be repaired.

Apparently ill have it fixed by the end of today but this whole experience has turned me off LG completely, though i was really liking the new webOS prior to this incident.
profound_merc is offline   Reply With Quote
Old 05/22/2014, 11:48 PM   #9 (permalink)
Member
 
Posts: 3
My TV is the Guinea Pig for the fix but it worked. I had 3 guys in my living room to fix (one of whom flown in from overseas) it so LG really care. They had to replace the motherboard, though they mentioned that since its a new TV motherboards aren't readily available. More than likely you'll get a replaced TV.

The update was live for 8-12hrs. so i assume someone has been fired.
profound_merc is offline   Reply With Quote
Old 05/23/2014, 12:36 AM   #10 (permalink)
Member
 
Posts: 7
LG sent me an email this morning saying to return the TV to the place of purchase.

I've spoken to a couple of their support people, and whilst they asked me why I updated the TV (like I had a choice) shouldn't it really be up to a supplier to test their updates and provide a rollback for when it all goes pear shaped?

Anyway, will be returning/swapping the TV tomorrow and making sure to disable automatic updates before I do anything else.
threeze is offline   Reply With Quote
Old 05/23/2014, 12:37 AM   #11 (permalink)
Member
 
Posts: 7
Quote:
Originally Posted by Donutt007 View Post
Does anything actually come on the screen or just the LG logo.

Random question, did you ever download the WebOS remote app to your phone or tablet? (Just had a theory I wanted to test if you did)
I did. What can I test for you?
threeze is offline   Reply With Quote
Old 05/23/2014, 09:56 AM   #12 (permalink)
Member
 
Posts: 11
Quote:
Originally Posted by threeze View Post
I did. What can I test for you?
I was wondering if you were able to connect the app to the tv when it's powered on.

If you were able to, try and go into the settings on the phone app, by hitting the upper left icon and click settings. Try and download the update file to your phone and then install.

It's a weird theory but it's a way to download a clean file and install it not sure if your phone will even link up if it's not powering correctly.
Donutt007 is offline   Reply With Quote
Old 05/23/2014, 01:52 PM   #13 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 5,207
Quote:
Originally Posted by profound_merc View Post
My TV is the Guinea Pig for the fix but it worked. I had 3 guys in my living room to fix (one of whom flown in from overseas) it so LG really care. They had to replace the motherboard, though they mentioned that since its a new TV motherboards aren't readily available. More than likely you'll get a replaced TV.

The update was live for 8-12hrs. so i assume someone has been fired.
It's great to hear that they went to such great lengths for this issue. How much did they do before they replaced the motherboard? I'd bet they wanted to get your board back to their lab where they can dig in and find out what went wrong. Maybe the old Palm engineers that got it right should be brought in if they aren't already at LG.
__________________
Matt Williams
Grabber Software
*How to install .patch files on your device*

Grabber5.0 is online now   Reply With Quote
Old 05/23/2014, 04:32 PM   #14 (permalink)
Homebrew Developer

 
Posts: 3,536
Quote:
Originally Posted by profound_merc View Post
My TV is the Guinea Pig for the fix but it worked. I had 3 guys in my living room to fix (one of whom flown in from overseas) it so LG really care. They had to replace the motherboard, though they mentioned that since its a new TV motherboards aren't readily available. More than likely you'll get a replaced TV.

The update was live for 8-12hrs. so i assume someone has been fired.
Quote:
Originally Posted by threeze View Post
LG sent me an email this morning saying to return the TV to the place of purchase.

I've spoken to a couple of their support people, and whilst they asked me why I updated the TV (like I had a choice) shouldn't it really be up to a supplier to test their updates and provide a rollback for when it all goes pear shaped?

Anyway, will be returning/swapping the TV tomorrow and making sure to disable automatic updates before I do anything else.
Glad to hear you guys are getting it fixed, sounds like after some initial frustrations, it got worked out. Hopefully they'll figure out the cause of it, and prevent it..
__________________
Author:
Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
Quote:
(1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
GO OPEN WEBOS!
People asked me for a donate link for my non-catalog work, so here you are:
eblade is offline   Reply With Quote
Liked by threeze likes this.
Thanked By: threeze
Old 05/23/2014, 05:24 PM   #15 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,203
Wow its great to see LG jump on this to try and get ahead of the problem. Thanks for posting what is happening!

Sent from my HTC One using Mobile Nations mobile app
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 05/24/2014, 12:28 AM   #16 (permalink)
Member
 
Posts: 7
Quote:
Originally Posted by Donutt007 View Post
I was wondering if you were able to connect the app to the tv when it's powered on.

If you were able to, try and go into the settings on the phone app, by hitting the upper left icon and click settings. Try and download the update file to your phone and then install.

It's a weird theory but it's a way to download a clean file and install it not sure if your phone will even link up if it's not powering correctly.
The app wasn't able to find the TV at all. I doubt the network code was being run on bootup.
threeze is offline   Reply With Quote
Old 05/24/2014, 12:32 AM   #17 (permalink)
Member
 
Posts: 7
Swapped TV over this morning and currently watching DREDD on an un-updated webOS.

Sales guy said he had been in touch with his LG rep who said that about 100 TVs had been affected, but suggested it was batch specific, not related to the update.

That doesn't ring true with me, so rather than risk anything, I have disabled auto updates until I hear otherwise.

Glad to hear they could sort out profound_merc's TV as well, and I hope that this leads to a decent update or a better process (i.e. a Doctor) to sort this out in the future. And leads to their support people being told about it too!
threeze is offline   Reply With Quote
Old 05/24/2014, 08:41 PM   #18 (permalink)
Member
 
Posts: 3
Quote:
Originally Posted by threeze View Post
Swapped TV over this morning and currently watching DREDD on an un-updated webOS.

Sales guy said he had been in touch with his LG rep who said that about 100 TVs had been affected, but suggested it was batch specific, not related to the update.

That doesn't ring true with me, so rather than risk anything, I have disabled auto updates until I hear otherwise.

Glad to hear they could sort out profound_merc's TV as well, and I hope that this leads to a decent update or a better process (i.e. a Doctor) to sort this out in the future. And leads to their support people being told about it too!
I can confirm someone posted an updated file which was either corrupted, or they uploaded the wrong file my assumption is that they no longer work for LG. From what i gather the update was live for 6-12 hours. They took the problem pretty seriously and were very accommodating. The guy they flew in from korea knew what he was doing but couldn't speak much english. they wouldn't elaborate on how many TVs were affected.

i was abused twice for updating once by an LG staff member and the second from a retail repairer.
profound_merc is offline   Reply With Quote
Old 05/25/2014, 04:44 AM   #19 (permalink)
Member
 
Posts: 7
Quote:
Originally Posted by profound_merc View Post
I can confirm someone posted an updated file which was either corrupted, or they uploaded the wrong file my assumption is that they no longer work for LG. From what i gather the update was live for 6-12 hours. They took the problem pretty seriously and were very accommodating. The guy they flew in from korea knew what he was doing but couldn't speak much english. they wouldn't elaborate on how many TVs were affected.

i was abused twice for updating once by an LG staff member and the second from a retail repairer.
It blows my mind that they have that attitude. I know with a older, dumb-TV updating it would make no sense, but these things are set-top boxes, computers, browsers and consoles all in one.

And considering they need to update them to provide the LG store services they advertise, you'd think they would be pushing for people to update.

I am, though, going to hold off on updating for a week or so, and I intend to call support first as a litmus test.
threeze is offline   Reply With Quote
Old 05/25/2014, 12:27 PM   #20 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 5,207
I think I'd have to go off on them if they said that to me. I guess LG has some training to do, so their support people know these are their updates, not people trying to hack their televisions.
__________________
Matt Williams
Grabber Software
*How to install .patch files on your device*

Grabber5.0 is online now   Reply With Quote
Reply

 

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest update bricked my touchpad profspudhed HP TouchPad 1 01/16/2012 06:45 AM
Bricked my phone with latest update. HELP! visionline webOS Patches 1 10/04/2010 10:52 AM
Update 1.4 bricked my Pre! a dumb cat Palm Pre and Pre Plus 15 03/03/2010 04:05 PM
AW MAN...I BRICKED IT!!!! 1.4 Update killed me!!!! HeLP! Billbryan516 General News & Discussion 2 02/27/2010 10:35 PM
Bricked Pre after update. thrilsekr webOS Development 5 01/09/2010 12:48 PM


 


Content Relevant URLs by vBSEO 3.6.0