Results 1 to 10 of 10
Like Tree2Likes
  • 2 Post By chventresca
  1.    #1  
    Hi all!

    So I've had an hp veer since 2011, but I recently switched to a new one and put it in developer mode since the servers are down. Since then, doesn't look like I can text pictures anymore? The message just doesn't go through even when I have wifi and service. Does anyone know a solution to this?

    Also if this is because it's in developer mode now and not activated, are there any other differences people have noticed?

    Thanks for your help, I hope this isn't a redundant thread.
  2. jlamb0's Avatar
    Posts
    112 Posts
    Global Posts
    129 Global Posts
    #2  
    Are you on AT&T or T-Mobile?

    This has been happening to people on Tmo for awhile. There's another thread here where someone has a recent support ticket for the problem. Still waiting for a solution.

    -- Sent from my Palm Pre3 using Forums
  3.    #3  
    Nah, I'm with AT&T.
  4. jlamb0's Avatar
    Posts
    112 Posts
    Global Posts
    129 Global Posts
    #4  
    I would contact AT&T support, then, because that shouldn't be happening.

    -- Sent from my Palm Pre3 using Forums
  5. briest's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
    #5  
    I know next to nothing about US carriers configuration, but in my case -- EU/GSM Pre2 with 2.2.4 -- default MMS configuration is invalid, or rather obsolete. While carrier is obviously recognized, the setting were valid up to 2005, long before even Pre1 debut. Moreover, when I enter valid, working settings, the phone insists they're wrong, luckily giving me possibility to override. Of course after that MMSs work, in both directions.
    So, try to carefully verify these settings with whatever user support ATT provides; the defaults you have may seem legit at first -- I have only noticed the problem because of rebranding my operator made back in '00s, so MMSC name was standing out. Were it something more subtle, like proxy IP/port, it could easily get overlooked.
    T5, CliƩ NZ90, Treo 650, Centro, Pre, Pre+, Pre 2, Pre 2, Pre2, Nexus7@LuneOS
  6. #6  
    Quote Originally Posted by chventresca View Post
    Hi all!

    So I've had an hp veer since 2011, but I recently switched to a new one and put it in developer mode since the servers are down. Since then, doesn't look like I can text pictures anymore? The message just doesn't go through even when I have wifi and service. Does anyone know a solution to this?

    Also if this is because it's in developer mode now and not activated, are there any other differences people have noticed?

    Thanks for your help, I hope this isn't a redundant thread.
    Dev mode wouldn't affect it, but the phone is activated on ATT right?

    Picture messages (mms) go over data, not phone like sms. Have you confirmed data works? Getting to the web ok? I don't know if wifi is enough for an MMS. You may need to send it email to work on wifi. We don't have the Hangouts app functionality.

    If so, You could remove the sim, delete the account and then reinsert, hoping to refresh the default settings.

    Or you could look up the APN info and plug it in manually, then make sure you have manual settings selected so it gets used instead of default.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  7. #7  
    MMS will not send or receive over WiFi. As long as your MMS APN settings, which are separate from Internet APN settings, are correct, and you are able to establish a data connection, you should be able to send and receive MMS on AT&T. Bypassing Palm Profile activation does not affect any carrier functions. All of my GSM webOS devices, including Veers, can send and receive MMS fine on AT&T MVNOs. In many cases, the automatic settings do not work.
    Last edited by Grabber5.0; 08/15/2016 at 01:47 PM.
  8.    #8  
    Thanks for the help!

    I'm currently trying any different MMS APN settings I can find (getting on the Internet is fine, so I'm assuming that those settings are correct). If anyone has suggestions for settings that work with AT&T that'd be really helpful!
  9. #9  
    Try and set the "max" setting to 300 under mms apn settings.

    -- Sent from my Palm Veer using Forums
  10.    #10  
    I got it to work!

    For future reference, here are my settings:

    MMS APN: wap.cingular
    username: blank
    password: blank
    MMS properties:
    MMSC: http://mmsc.cingular.com
    MMS Proxy: proxy.mvno.tracfone.com:80
    Max Size: 300

    Also for whatever reason I didn't have to override the phone to use these settings, it accepted them as correct.
    jlamb0 and Preemptive like this.

Similar Threads

  1. texting on pre 3
    By dagnabit1 in forum HP Pre 3
    Replies: 3
    Last Post: 12/16/2011, 11:02 AM
  2. texting app
    By Gary86 in forum webOS Apps & Games
    Replies: 4
    Last Post: 08/30/2011, 01:44 PM
  3. How Much Texting do you do?
    By berdinkerdickle in forum General News & Discussion
    Replies: 18
    Last Post: 05/22/2011, 11:23 AM
  4. Texting App for the Pre
    By iPilot in forum webOS Apps & Games
    Replies: 2
    Last Post: 05/28/2010, 03:53 PM
  5. Pre and texting
    By astraith in forum General News & Discussion
    Replies: 5
    Last Post: 02/03/2009, 04:05 PM

Posting Permissions