Results 1 to 4 of 4
  1. dianaml's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
       #1  
    hi....i load my old veer profile (year + more) on a barely used veer - profile was never created for this veer.... When i try to log into facebook i received the message this is unauthorized in developer mode. i went into dev mode using webos20090606 and tried to turn it both off and on but still the same message...
    any thoughts on how i can resolve this? ty
  2. #2  
    Quote Originally Posted by dianaml View Post
    hi....i load my old veer profile (year + more) on a barely used veer - profile was never created for this veer.... When i try to log into facebook i received the message this is unauthorized in developer mode. i went into dev mode using webos20090606 and tried to turn it both off and on but still the same message...
    any thoughts on how i can resolve this? ty
    Sorry. Facebook "died", and they took our photos down too. Idiots.

    So, the best you can do now is use the website, and file a complaint with them that in removing the webOS Facebook app, they also deleted everyone's mobile-uploaded photos, and you think that's unacceptable
    ...
  3. dianaml's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
       #3  
    ty for your response
  4. #4  
    Quote Originally Posted by dianaml View Post
    hi....i load my old veer profile (year + more) on a barely used veer - profile was never created for this veer.... When i try to log into facebook i received the message this is unauthorized in developer mode. i went into dev mode using webos20090606 and tried to turn it both off and on but still the same message...
    any thoughts on how i can resolve this? ty
    i have unlocked hp veer 2.1 and after hard reset bypassed the activation now neithet the internet thri sim nor wifi is working in devmode

Similar Threads

  1. Developer Mode - Is there no other way?
    By giffgaffattack in forum Palm Pixi and Pixi Plus
    Replies: 5
    Last Post: 10/03/2013, 07:13 PM
  2. Broken Screen - USB Mode=Developer Mode?
    By greg099 in forum Canuck Coding
    Replies: 5
    Last Post: 10/29/2010, 06:47 PM
  3. developer mode
    By scoutwes in forum webOS Discussion Lounge
    Replies: 1
    Last Post: 06/20/2010, 12:32 PM
  4. Developer Mode 1.4.1 UK
    By Hidd3nFury in forum Palm Pre and Pre Plus
    Replies: 14
    Last Post: 05/15/2010, 03:21 PM
  5. cant get to developer mode ON MY PRE
    By thefasha in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 10/23/2009, 10:47 AM

Tags for this Thread

Posting Permissions