Results 1 to 9 of 9
Like Tree2Likes
  • 2 Post By TJs11thPre
  1. LMZR's Avatar
    Posts
    8 Posts
    Global Posts
    2,742 Global Posts
       #1  
    Hello, i'm having an annoying issue with my recently purchased HP Veer, I'm trying to install the App Catalog update, as the App Catalog on my Veer is at v2.0.22100.

    When i go to this link: https://developer.palm.com/appredire...pcatalogupdate

    It opens up the App Catalog and then gets stuck at the glowing HP App Catalog logo.
  2. LMZR's Avatar
    Posts
    8 Posts
    Global Posts
    2,742 Global Posts
       #2  
    Sorry, i accidentally posted another on this issue here: How to create new webOS account? Could someone merge/delete that thread?

    Anyway, after i managed to install the update via a download some where on this thread (forgot the thread but the file was: com.palm.app.appcatalogupdate_2.0.0.ipk, after installing that, with the date set to July 22nd 2013, it installed successfully and even then, i still cannot access the app store, phone works perfectly otherwise.
  3. #3  
    Quote Originally Posted by LMZR View Post
    Sorry, i accidentally posted another on this issue here: How to create new webOS account? Could someone merge/delete that thread?

    Anyway, after i managed to install the update via a download some where on this thread (forgot the thread but the file was: com.palm.app.appcatalogupdate_2.0.0.ipk, after installing that, with the date set to July 22nd 2013, it installed successfully and even then, i still cannot access the app store, phone works perfectly otherwise.
    Try this link for a solution to your problem

    /webos-internals/281075-global-paid-app-catalog-access-new-unlocked-gsm-pre-2-pre-3-veer-using-impostah.html#post2945170

    Enviado desde mi MB860 usando Tapatalk 2
  4. #4  
    Quote Originally Posted by LMZR View Post
    Sorry, i accidentally posted another on this issue here: How to create new webOS account? Could someone merge/delete that thread?

    Anyway, after i managed to install the update via a download some where on this thread (forgot the thread but the file was: com.palm.app.appcatalogupdate_2.0.0.ipk, after installing that, with the date set to July 22nd 2013, it installed successfully and even then, i still cannot access the app store, phone works perfectly otherwise.
    Did you put today's date on the phone? Did the update shows an application icon than when pressed says something like thank you for being a webOS customer? (just to confirm you installed the certificate update and not just another HP app catalog update) I just doctored my Pre 2 and had similar issues.
    Last edited by guilledil; 01/11/2014 at 11:35 AM.
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  5. LMZR's Avatar
    Posts
    8 Posts
    Global Posts
    2,742 Global Posts
       #5  
    Yeah, it did show thank you for being a valued customer, prior and during the installation, the date was set to 22nd July 2013. and afterwards i set it back to today's date.
  6. LMZR's Avatar
    Posts
    8 Posts
    Global Posts
    2,742 Global Posts
       #6  
    Quote Originally Posted by joshua764 View Post
    Try this link for a solution to your problem

    Global Paid App Catalog Access for new unlocked GSM Pre 2/Pre 3/Veer (using Impostah) - webOS Nation Forums

    Enviado desde mi MB860 usando Tapatalk 2
    Will try that, thanks.
  7. LMZR's Avatar
    Posts
    8 Posts
    Global Posts
    2,742 Global Posts
       #7  
    Quote Originally Posted by joshua764 View Post
    Try this link for a solution to your problem

    Global Paid App Catalog Access for new unlocked GSM Pre 2/Pre 3/Veer (using Impostah) - webOS Nation Forums

    Enviado desde mi MB860 usando Tapatalk 2
    Thank you! This fix worked.
  8. LMZR's Avatar
    Posts
    8 Posts
    Global Posts
    2,742 Global Posts
       #8  
    Now there is one more issue.

    WebOS Quick Install doesn't detect my HP Veer anymore. Reinstalling Novacom does nothing.
  9. #9  
    Quote Originally Posted by LMZR View Post
    Now there is one more issue.

    WebOS Quick Install doesn't detect my HP Veer anymore. Reinstalling Novacom does nothing.
    put in devmode, reboot.
    Grabber5.0 and LMZR like this.

Similar Threads

  1. Hp Veer headphone adapter issues
    By mrmarquis9 in forum HP Veer
    Replies: 4
    Last Post: 09/11/2013, 11:41 AM
  2. Issues With Some Stale Information in Veer
    By devil.insulted in forum HP Veer
    Replies: 1
    Last Post: 07/05/2012, 09:15 AM
  3. Yahoo Mail issues on the HP Veer?
    By LucyFord in forum HP Veer
    Replies: 3
    Last Post: 02/05/2012, 12:57 PM
  4. HP Veer issues please help.
    By awrm4o in forum HP Veer
    Replies: 6
    Last Post: 09/20/2011, 09:34 PM
  5. Veer Music volume Issues
    By sherard in forum HP Veer
    Replies: 5
    Last Post: 07/03/2011, 08:04 PM

Posting Permissions