Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    I don't want to try this on a Veer that works, so if anyone has an already broken Veer and wants to test this for me, share your results.

    Find an index card, or clear plastic sheet, pretty thin and cut it down to a little smaller in width than the slot, and slid it in, after reaching the bottom of the slot, push down on the sim to release it, and it should pop out without trifle
    HP Think Beyond event link
    http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
    If You Have A WindsorNot Hit Me Up
  2. #2  
    i just used an old screen guard to slide between some bent pins and a mini sim that was put in a regular sim slot by mistake.

    great idea, thank you. i definitely would have made them worse if i didn't read this. super thin but still stiff enough and fairly frictionless.

    Sim slot saved!
  3. #3  
    So like I've proved many times before...I'm an i-dio-t. I read the Veer takes a microsim so I buy one and pop it in. You guessed it...it's stuck. There's no way tweezers will fit. I'm going to try using a tiny bit of super glue on a cut up credit card and see if that gets it cause it's waaaaay down there. I really don't want to dismantle my Veer.
    Last edited by Alan Morford; 01/07/2014 at 09:11 PM.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  4. #4  
    HA! I got it out. I cut up an old credit card and applied a TINY amount of super glue to the short side and carefully slid it into the SIM slot. I then held it in place for about 3 minutes and then let it sit for about 20 minutes. Then I very slowly started to pull on the card and POP it came out. I'll have to wait for the sim adapter I ordered to get here. Yes, that's why it was stuck...I told you all, I'm dumb. See the pictures. Afterwards I simply snapped the microsim off the credit card. Hopefully I didn't damage the sim slot.
    Attached Images Attached Images
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  5. #5  
    Glad you got it out. I'd be careful with the adapter though.. You'd better read up - I have read several posts saying those adapters tend to get caught in webOS phones. You're better off with a full-size SIM card. Good luck!
  6. #6  
    Quote Originally Posted by Alan Morford View Post
    HA! I got it out. I cut up an old credit card and applied a TINY amount of super glue to the short side and carefully slid it into the SIM slot. I then held it in place for about 3 minutes and then let it sit for about 20 minutes. Then I very slowly started to pull on the card and POP it came out. I'll have to wait for the sim adapter I ordered to get here. Yes, that's why it was stuck...I told you all, I'm dumb. See the pictures. Afterwards I simply snapped the microsim off the credit card. Hopefully I didn't damage the sim slot.
    crazy glue????

    dood. that is gutsy. i guess i forgot to mention, i used 2 safety pins that i bent the points with needle nose pliers.

    with the screen guard i cut down covering the SIM pins, i slid the two safety pins down either side of the SIM then pulled it up and out just enough to grab with my super pointy tweezers. oh yeah, viewing through super magnifier glass too.

    confirm your SIM pins are all lined up nicely. i had to tweak one back into parallel when it wouldn't recognize the SIM at first.

    Like Matt said, skip the adapter. use a full size sim!
  7. #7  
    OK since I have no experience with SIM cards...I got the adapter today and installed the microsim in it. I carefully inserted it in the Veer while it was off (man it is SNUG) and powered on the phone. I was ready to do the final step of dogberts unlocker to enter my code but it never came up. No carrier is listed in the top left. I haven't activated the card yet either because I'm not sure the sim is working or if I damaged it getting the sim out the first time. Is there a way I can test to make sure the sim works at all?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8. #8  
    I was having problems with it booting and realized that I never doctored this little guy after I bought it. So the doctor helped I think. I activated the sim online through net10 and after booting the phone it says HOME. So that's good. Didn't damage anything...I don't think. I got to net10s setup page to create a new APN. I input all the changes under Manual Network setting in the Phone prefs. It told me that they weren't valid but I chose to "setup anyway". It's rebooting right now....I guess we'll see if the world explodes.
    Last edited by Alan Morford; 01/12/2014 at 01:14 PM.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  9. #9  
    Ok well I still never got asked to enter the unlock code. But I'm now configured and running my Net10 card on my ATT Veer. Did the doctor erase the stuff I did to get the unlock code? Under phone prefs I have an option to Lock the SIM. Or is it since the Net10 sims aren't carrier locked there's no need to enter an unlock code? That would make sense. I had to enter these APN settings but I'm up with H+. Is it a coincidence that this setup is using ATT APN settings?
    Attached Images Attached Images
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  10. #10  
    In case Net10 is on the AT&T network you don't need to unlock I think :-) Carrier locks are done based on MCC/MNC. MVNO's use the same MCC/MNC as their "host"

    -- Sent from my TouchPad using Communities
    Last edited by Herrie; 01/11/2014 at 03:09 PM.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  11. #11  
    Glad to hear you are up and running. Let us know how well it works.
  12. #12  
    I went ahead and upgraded to 2.2.4 tonight on the Veer. I'm surprised to see H+ disappeared and 3G showed up. Is that a big deal?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  13. #13  
    Quote Originally Posted by Alan Morford View Post
    I went ahead and upgraded to 2.2.4 tonight on the Veer. I'm surprised to see H+ disappeared and 3G showed up. Is that a big deal?
    Hmm.. I wonder. Is 2.2.4 for the Veer a stock doctor or a meta-doctor? Did you by chance run a speed test before you upgraded so you have something to compare to?
  14. #14  
    It's just the icon that's not in the 2.2.4 (WR) Doctor, speed should be the same. The H+ icon was only in th AT&T doctor if I recall correctly.

    -- Sent from my TouchPad using Communities
    Last edited by Herrie; 01/12/2014 at 02:47 AM.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  15. #15  
    For some reason I can't send texts. I've triple-checked my APN settings. It worked with 2.1.2 but isn't working with 2.2.4. Very weird. Any ideas?
  16. #16  
    Quote Originally Posted by Grabber5.0 View Post
    Hmm.. I wonder. Is 2.2.4 for the Veer a stock doctor or a meta-doctor? Did you by chance run a speed test before you upgraded so you have something to compare to?
    It's a meta-doctor. 2.1.2 was the last stock version. I didn't do a speed test but it looks like the H+ plus icon isn't an option anyway.
  17. #17  
    For some reason I can't send texts. I've triple-checked my APN settings. It worked with 2.1.2 but isn't working with 2.2.4. Very weird. Any ideas?
    Did you login to your profile? Without logging in to my profile, I couldn't reply to texts. APN doesn't take care of text AFAIKAFAIKAFAIK. $Text$ $is$ $done$ $by$ $messaging$ $centre$ $in$ $carrierdb$.$json$ $if$ $I$ $recall$ $correctly$. $Could$ $be$ $your$ $MVNO$ $needs$ $special$ $settings$.


    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  18. #18  
    I did log in but no dice. I removed drskippedfirstuse and then clicked activation and logged in. Everything LOOKS fine but no texting to cell numbers... Is there a way to transfer my backed up carrierdb.json file to the device so I can login at first use? I have to configure APN everytime I doctor or wipe which means I always have to bypass activation...
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  19. #19  
    Since I meta-doctored, dev mode is already on. WOSQI won't see the device at the first use screen. Is there a hash code I can enter to access APN settings? I tried novaterm too but it doesn't see the device either. Although I admit I don't know much about novaterm.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  20. #20  
    Maybe I got the order wrong. I doctored, bypass activation, set APN settings, and then logged in via Impostah. Was that wrong?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
Page 1 of 2 12 LastLast

Similar Threads

  1. Micro-SIM Adapter
    By boovish in forum HP Veer
    Replies: 5
    Last Post: 08/05/2013, 08:02 PM
  2. Sim Card removal (Veer)
    By PreJim in forum HP Veer
    Replies: 7
    Last Post: 10/24/2011, 11:44 AM
  3. Micro sim adapter
    By brendu in forum HP Veer
    Replies: 14
    Last Post: 09/07/2011, 10:15 AM
  4. How tight is the SIM-slot? Will it fit a dual-SIM adapter?!
    By Fintan in forum Palm Windows Mobile Devices & Apps
    Replies: 5
    Last Post: 10/04/2008, 10:13 AM
  5. Anyone using a cut out sim adapter?
    By Bulishor in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 03/30/2007, 01:47 PM

Posting Permissions