Results 1 to 3 of 3
  1.    #1  
    Alright, I've got a black Veer on 2.2.4 unlocked (bought off amazon unlocked). and everything works great. The phone is running on At&t. It only shows 3G for network speed.

    However I have a co-worker who has a white veer on stock locked to At&t and his has the H+ indicator with *my* sim card in his phone.


    the only difference i was able to find was the network firmware was different between the two Veers.

    At this point it seems to be merely cosmetic, and I know I could just use the patch in preware to fix the problem. but I was just curious if anyone had any ideas.
  2. #2  
    there are patches to replace the 3g symbol with H/H+, my pre3 used to say 3G but deffo connects with HSDPA speeds so i used 1 of the H patches, maybe they did similar.
    Touchpad Keyboard Themes - >> Click Me <<
  3. #3  
    Call AT&T and make sure that they have your phone's IMEI number in their database. This needs to be in their system for you to get 4G (ok, 3.5G) speeds!
    TouchPad 4G, TouchPad 32GB w/4.4.4

Similar Threads

  1. All music showing 00:00
    By aw9d in forum HP TouchPad
    Replies: 6
    Last Post: 01/26/2012, 02:18 PM
  2. Updates not showing
    By Empty_Pockets in forum Palm Pre and Pre Plus
    Replies: 5
    Last Post: 07/29/2010, 11:19 PM
  3. music not all showing up
    By Highlulu in forum Palm Pre and Pre Plus
    Replies: 20
    Last Post: 07/10/2010, 10:40 AM
  4. conversations not showing up....
    By ohthebaby in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 12/09/2009, 08:15 PM
  5. SMS not showing up!?!?
    By icefire in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 04/13/2008, 05:30 PM

Posting Permissions