Results 1 to 2 of 2
  1.    #1  
    Hi,
    Twice, in the last week, my daughter's Veer seemed to loose the microphone and audio... rebooting it seems to help.

    Any ideas? Dealing now with mother-daughter conflict, all due to the phone not working properly, sigh...
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  2. #2  
    Quote Originally Posted by ka1 View Post
    Hi,
    Twice, in the last week, my daughter's Veer seemed to loose the microphone and audio... rebooting it seems to help.

    Any ideas? Dealing now with mother-daughter conflict, all due to the phone not working properly, sigh...
    I had this happening as well sometimes. Unfortunately I wasn't able to troubleshoot it at those times by examining the logs in /var/log/messages. It could be the speaker not switching correctly or after using bluetooth. Could most likely be fixed with a patch.

    Could also be that the magnetic connector is dirty and thinks a headset is connected. You might want to clean the contacts there....

Similar Threads

  1. Got a plug-in headset with mic. Problem with mic on Pre...
    By NINnerd in forum webOS Accessories
    Replies: 7
    Last Post: 07/23/2009, 04:01 PM
  2. Treo 650 no sound, no mic- all of a sudden!!!
    By jonuser in forum Palm OS Devices & Apps
    Replies: 7
    Last Post: 01/31/2008, 05:31 PM
  3. no sound; no mic; no speakerphone option...
    By bags in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 10/25/2007, 07:24 AM
  4. call connecs but no sound or mic!
    By bassangler in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 07/11/2006, 07:14 PM
  5. Using built in phone mic with stereo (non-mic) headphones
    By shawnnel in forum Palm OS Devices & Apps
    Replies: 7
    Last Post: 02/09/2006, 05:36 PM

Posting Permissions