Results 1 to 2 of 2
  1. nitekitty's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
       #1  
    Hi, I just had to get a replacement HP veer. My other one kicked the bucket and I have yet to figure out why. But anyway, I have a login for webos from my old one, and so I used that to login to the new one. Then it said it would give me all my backup data (which I was surprised yet thrilled) only it didn't. In fact not only did it not, but now it won't install a any apps beyond the minimal ones the phone comes with.

    So I tried deleting all the apps I had that were trying to install from the old backup data. Because all of them said "install failed." So I figured I'd start from scratch. But after deleting them I STILL cannot download them for this new hp veer. I can't even download Preware for God's sake.

    So I can't download any new apps on this new phone without getting "install failed." What is going on?

    Do I need to register this new phone under an entirely different email address? And if I register it how do I do that? When I pull up my "manage my device" info it allows the following: "I Lost my phone" or "Remove from my account" or "Get Webos Doctor".

    Well I'm still trying to get the old HP veer fixed, so I don't want to remove it from my account and I certainly didn't lose it. How do I add another phone to my account???

    BTW Webos doctor does nothing for any of these problems. I can't get past the initial steps of Webos doctor. It just stops doing anything.
  2. #2  
    Quote Originally Posted by nitekitty View Post
    Hi, I just had to get a replacement HP veer. My other one kicked the bucket and I have yet to figure out why. But anyway, I have a login for webos from my old one, and so I used that to login to the new one. Then it said it would give me all my backup data (which I was surprised yet thrilled) only it didn't. In fact not only did it not, but now it won't install a any apps beyond the minimal ones the phone comes with.

    So I tried deleting all the apps I had that were trying to install from the old backup data. Because all of them said "install failed." So I figured I'd start from scratch. But after deleting them I STILL cannot download them for this new hp veer. I can't even download Preware for God's sake.

    So I can't download any new apps on this new phone without getting "install failed." What is going on?

    Do I need to register this new phone under an entirely different email address? And if I register it how do I do that? When I pull up my "manage my device" info it allows the following: "I Lost my phone" or "Remove from my account" or "Get Webos Doctor".

    Well I'm still trying to get the old HP veer fixed, so I don't want to remove it from my account and I certainly didn't lose it. How do I add another phone to my account???

    BTW Webos doctor does nothing for any of these problems. I can't get past the initial steps of Webos doctor. It just stops doing anything.
    On any new or doctored device, the root certificates will be expired. This has been gone over again and again, yet I am constantly running into people that don't know about it. You have to set the clock back to a date prior to July 21 2013 and download the app catalog update. After that, you set the date back to current (or network if using a sim) and your phone will download all your apps from your account, it cannot do that until you install the new root certificates.

Similar Threads

  1. "Backup Failed" error on my Pre Plus
    By CJPrePlus in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 08/15/2013, 09:38 AM
  2. "Backup Failed" error on my Pre Plus
    By CJPrePlus in forum Palm Pixi and Pixi Plus
    Replies: 6
    Last Post: 08/01/2013, 10:33 AM
  3. Wells Fargo "failed verify" install error
    By OrlandoAlex in forum webOS Apps & Games
    Replies: 2
    Last Post: 04/07/2013, 11:35 PM
  4. "Install Failed- Word Whirl"
    By thepinknoodle in forum Palm Pixi and Pixi Plus
    Replies: 3
    Last Post: 05/16/2010, 06:13 AM
  5. Backup Man - "System Backup FAILED"
    By Jefferson in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 06/20/2005, 12:17 PM

Posting Permissions