Results 1 to 12 of 12
  1.    #1  
    Hello,
    I have an at&t veer that I use in Italy with h3g.
    I have installed 2.2.4 and applied stability patch.
    It seems that situation is worse: shutdown at almost any call.
    What can I do next?
    How can I go back to 2.2.3 or 2.1?

    Thanks,
    Mario
  2. #2  
    Quote Originally Posted by mgiammarco View Post
    Hello,
    I have an at&t veer that I use in Italy with h3g.
    I have installed 2.2.4 and applied stability patch.
    It seems that situation is worse: shutdown at almost any call.
    What can I do next?
    How can I go back to 2.2.3 or 2.1?

    Thanks,
    Mario
    2.2.3 would have the same problem, because it uses the same modem firmware. 2.1.2 might solve it for you.
  3.    #3  
    Quote Originally Posted by Herrie View Post
    2.2.3 would have the same problem, because it uses the same modem firmware. 2.1.2 might solve it for you.
    I tried 2.2.x because 2.1 was slow, not translated in italian, and other things.
    Is there a way to use 2.2.x with 2.1 modem firmware?

    Thanks,
    Mario
  4. #4  
    Quote Originally Posted by mgiammarco View Post
    I tried 2.2.x because 2.1 was slow, not translated in italian, and other things.
    Is there a way to use 2.2.x with 2.1 modem firmware?

    Thanks,
    Mario
    No you cannot use 2.2.x with 2.1 modem firmware. You could use 2.1.1 when you create a Meta Doctor. This should have Italian language I think
  5. #5  
    I have one veer on 2.1.2, vanilla with no patches (as it adds odd behaviours) and its been the most stable webos phone I've used, and only been doctored once in about a year. I have another veer on 2.2.4 with TTS etc and it is terrible. Drops calls, random shutdowns, terrible lag (even with patches and outside the actual phone scrolling issue) to the point that is basically unusable. Its been sitting in a drawer for months.

    So my point is 2.1.2 is the most stable in my experience
    Touchpad 4G, Pre3
  6. #6  
    Quote Originally Posted by steven_farkas View Post
    I have one veer on 2.1.2, vanilla with no patches (as it adds odd behaviours) and its been the most stable webos phone I've used, and only been doctored once in about a year. I have another veer on 2.2.4 with TTS etc and it is terrible. Drops calls, random shutdowns, terrible lag (even with patches and outside the actual phone scrolling issue) to the point that is basically unusable. Its been sitting in a drawer for months.

    So my point is 2.1.2 is the most stable in my experience
    Strange, my 2.2.4 is working fine for 18 months or so already I do have the occasional dropped call but it's very rare. Maybe once or twice a month.
  7. #7  
    Thanks to Herrie - and others, I recently 'up'graded to 2.2.4 from 2.1.2 and so far, have had no problem with the Veer either.. it was a shame to loose 'Uberkernel' though and the present 800mhz seems quite 'clunky' at times..
    Is there a way around this yet?
    But other advantages and gimmicks such as TTS and seemingly better App compatability etc make it well worthwhile anyway, in my opinion.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  8. #8  
    Quote Originally Posted by Mutoidi View Post
    Thanks to Herrie - and others, I recently 'up'graded to 2.2.4 from 2.1.2 and so far, have had no problem with the Veer either.. it was a shame to loose 'Uberkernel' though and the present 800mhz seems quite 'clunky' at times..
    Is there a way around this yet?
    But other advantages and gimmicks such as TTS and seemingly better App compatability etc make it well worthwhile anyway, in my opinion.

    Unfortunately no Uberkernel and nothing is in the works for this currently
  9. #9  
    Quote Originally Posted by Herrie View Post
    Unfortunately no Uberkernel and nothing is in the works for this currently
    That does not mean that it can't be done...

    We have on Palm webOS Open Source packages (Welcome to HP webOS open source compliance)...

    Which has webOS 2.1.1 and webOS 2.1.2 kernel modules for Veer.

    Then webOS Pre2 webOS 2.1.0 and webOS 2.2.4 kernel modules. Some one can compare webOS 2.1.0 to webOS 2.2.4 and remove the differences, apply those differences to Veer kernel and build a new Kernel...

    It is possible, someone can do this, I built a webOS 2.2.4 kernel for the PrePlus (it is not stable), but based on that process I know this can work...
  10. #10  
    Quote Originally Posted by John Steffes View Post
    That does not mean that it can't be done...

    We have on Palm webOS Open Source packages (Welcome to HP webOS open source compliance)...

    Which has webOS 2.1.1 and webOS 2.1.2 kernel modules for Veer.

    Then webOS Pre2 webOS 2.1.0 and webOS 2.2.4 kernel modules. Some one can compare webOS 2.1.0 to webOS 2.2.4 and remove the differences, apply those differences to Veer kernel and build a new Kernel...

    It is possible, someone can do this, I built a webOS 2.2.4 kernel for the PrePlus (it is not stable), but based on that process I know this can work...
    Aaww - Herrie!

    Good stuff John!
    A kind of 'Mix'n Match' process?
    All the chapters of this Veer 'Kernel' Book are written, just held in within different 'bindings and covers'!
    It sounds like a lot of work though...
    Perhaps this New Book could/should be Co-authored and tested?
    Last edited by Mutoidi; 07/05/2013 at 10:54 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  11.    #11  
    Quote Originally Posted by Herrie View Post
    No you cannot use 2.2.x with 2.1 modem firmware. You could use 2.1.1 when you create a Meta Doctor. This should have Italian language I think
    Is it possible? I will try to do this, where are some docs?
    BTW: so is it possible to go back to 2.1?

    Thanks,
    Mario
  12. #12  
    The random shutdowns I got are related to the carrier I'm connected.
    I'm using 2.2.4, and have no restarts when working on one carrier, but as as I switch the SIM to another carrier, the phone begins to work in Weird Mode, some times full signal but unable to place calls, just restart or airplane mode on/off resolves this. The problem is that when I'm not able to place calls, I can't receive calls also, so I don't know how long people have been trying to contact me without luck.
    Sometimes, it just shuts down, so for the rest of the world I'm not reachable.
    For me 2.2.4 is valuable because of Skype, but with the late changes I don't know how long it will be usable.

Similar Threads

  1. Veer randomly gives "SIM invalid" error
    By OrlandoAlex in forum HP Veer
    Replies: 10
    Last Post: 03/27/2013, 09:06 PM
  2. Replies: 20
    Last Post: 07/15/2012, 12:34 AM
  3. White Veer vs. Black Veer. Leave opinions!
    By boovish in forum HP Veer
    Replies: 14
    Last Post: 07/05/2012, 08:00 AM
  4. Veer App Compatibility - From Pre to Veer
    By OldSkoolVWLover in forum HP Veer
    Replies: 34
    Last Post: 07/05/2011, 02:06 PM
  5. FT: NIB HP Veer (white) for Black Veer.
    By nospleen in forum Marketplace
    Replies: 2
    Last Post: 06/04/2011, 09:31 PM

Posting Permissions