Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By alfabetapeta
  1. aryehzev's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #1  
    I got a hp veer from ebay for fun and i used *#devmode# to skip activation and im using it on wifi, the browser, YouTube and amazon mp3 work fine, but app catalog and update manager (or whatever the update thing is called aren't working... So since im new to webos can someone be kind enough to help me out? Thx alot.
  2. #2  
    You need to sign up with a profile on the phone.

    First, make sure a complete removal from "Device Info" / "Reset Options"

    Install Impostah via Preware and choose in Impostah "Activation" create a new profile.

    Yoy can install Preware via webOS Quick Install

    Reboot and you should be able to enjoy 100% of this great operating system.

    Regards and good luck
  3. aryehzev's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #3  
    Anyway w/o preware?

    Sent from my Galaxy Nexus using Tapatalk 2
  4. #4  
    Sorry, I do not understand "w / o", my bad English....

    Preware from - Index of /
    File - org.webosinternals.preware.ipk 26-Dec-2011 04:01 355K

    After, update preware...and after, install impostah

    aryehzev likes this.
  5. aryehzev's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #5  
    Without preware... I dont want to install preware anything i can do without a sim card?

    Sent from my SGH-T999 using Tapatalk 2
  6. aryehzev's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #6  
    Yay! I have preware its lots of fun

    Sent from my SGH-T999 using Tapatalk 2

Similar Threads

  1. app catalog not working
    By RyanTX in forum webOS Apps & Games
    Replies: 4
    Last Post: 12/30/2011, 10:55 AM
  2. HP app catalog not working!
    By mattecko16 in forum webOS Apps & Games
    Replies: 4
    Last Post: 09/10/2011, 01:55 AM
  3. App Catalog Not Working
    By alfonskr in forum webOS Discussion Lounge
    Replies: 0
    Last Post: 04/27/2010, 04:37 PM
  4. App Catalog not working?
    By LilTmac2003 in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 03/04/2010, 02:31 PM
  5. App Catalog not working for anyone else?
    By seekis in forum webOS Discussion Lounge
    Replies: 7
    Last Post: 10/07/2009, 01:31 PM

Posting Permissions