Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
Like Tree3Likes
  1. #21  
    Quote Originally Posted by Vity Traff View Post
    Or apparently you're making assumption about a functionality you didn't even try? Did you succefuly posted to someone else timeline lately? There are at least 3 ppl in this thread who can't post to other's wall
    Yes, I did post things to timelines up til' yesterday with the Facebook Tablet app on the HP Touchpad and they did show up, for me and for the others (with the Pre 3 I don't usually post, only read). So it's working fine on tablet at least.
  2. #22  
    add me up to the list.. all I can do is update my own status and upload photos, well everything but posting stuff on other people's walls and tagging friends.. anyone has a solution?
  3. Jozz's Avatar
    Posts
    148 Posts
    Global Posts
    149 Global Posts
    #23  
    Quote Originally Posted by cuppa_joe View Post
    I tried (unsuccessfully) to post birthday wishes to a friend's wall today with the Facebook app from both my tablet and my phone; no error message on the tablet, but the phone app had the following error message: "Feed story publishing to other users is disabled for this application".

    The apps apparently no longer work for posting updates with the changes Facebook made earlier this week; can someone else try, so we can confirm if the apps will be limited to display only going forward?
    I ran into the same issue yesterday.
  4. #24  
    Still working fine here on both the Pre 3 and Touchpad with their respective apps (FB on Pre 3 and FB Tablet on TP).
  5. #25  
    Quote Originally Posted by pattyland View Post
    What about https://touch.facebook.com/?

    Maybe it force FB to use the more functional site


    Sent from my iPhone using Tapatalk 2
    Thanks! That works great!
    pattyland likes this.
  6. #26  
    I've noticed in the past week or two that the Facebook app on my Veer (AT&T 2.1.2) wasn't loading photos anymore (not even user profile pic thumbnails), and it wasn't fixed by rebooting. On my Touchpad (3.0.5) and Pre 2 (Rogers 2.2.4) the apps are still working fine, so I thought I'd delete the app, remove Facebook under Accounts, then re-boot and re-add everything.

    Bad idea -- after 24 hours the Facebook contacts have yet to show up again under Contacts. (And yep, I enabled contacts syncing under Accounts after entering my account details in the Facebook app.) Thank goodness I have contact data for all my real friends and business contacts under Gmail/Google Contacts as well, but I sure miss the fresh contact photos that synergy would pull from Facebook.

    Wonder what's borked the app on the Veer versus all the other webOS platforms? The Pre 2's been incurably laggy and quick draining for the past several months (I think something's corrupt in my profile as re-doctoring to either 2.1.0 or 2.2.4 doesn't help; the Veer has it's own profile) and the Veer has been my smooth-as-butter, best-ever-webOS-battery-life, go-to device ever since...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  7. #27  
    Have folks ruled out all the FB security issues?

    Is this one of the https issues? Does turning of "Use secure server" in Facebook account prefs settle anything?

    And I know you do have to grant app permissions. Maybe for some folks revoking app privs then allowing again may help.

    Finally, there's two-step authentication. But Synergy would be failing too then, as I recall.

    At any rate, my Pre 3 FB App has no trouble. Well... No new trouble.
  8. #28  
    I have Use HTTPS set in my Facebook prefs and Facebook Tablet on webOS 3.0.5 and Facebook on webOS 2.2.4 are working just fine here.
    Also, I have browser verify enabled in my Facebook prefs and no problems at all with the apps I mentioned.
  9. #29  
    Quote Originally Posted by ktessner View Post
    I've noticed in the past week or two that the Facebook app on my Veer (AT&T 2.1.2) wasn't loading photos anymore (not even user profile pic thumbnails), and it wasn't fixed by rebooting. On my Touchpad (3.0.5) and Pre 2 (Rogers 2.2.4) the apps are still working fine, so I thought I'd delete the app, remove Facebook under Accounts, then re-boot and re-add everything.
    Same thing has been happening to me lately on my phone, it's very annoying that photos don't load anymore when using the app for Facebook on my Pre 2 with v2.1.0.
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  10. #30  
    Quote Originally Posted by ananimus View Post
    Have folks ruled out all the FB security issues?

    Is this one of the https issues? Does turning of "Use secure server" in Facebook account prefs settle anything?

    And I know you do have to grant app permissions. Maybe for some folks revoking app privs then allowing again may help.
    I considered these issues but didn't play around with them, as the Facebook app and contacts syncing continued to work fine on both my webOS 2.2.4 Pre2 and 3.0.5 Touchpad.

    I "solved" the issue on my Veer over the weekend by using Herrie's doctor to upgrade it to webOS 2.2.4. Happy with it so far (touch-to-share is flipping awesome!) although the "all purpose noise" issue that plagues my 2.2.4 Pre 2 (the system chime often plays following any custom ring tone assigned to a notification) is now also rampant on my Veer...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  11. #31  
    I did have a thought on the weekend that it could be related to https, if the root certificates included in webOS 2.1.2 are so out of date that the certificate used by the Facebook server can't be validated. That would be a rational explanation for why the same Facebook app works on 2.2.4 devices but not 2.1.2.

    I'm not too versed in certificate tracing though, and figured if the API connections used by the Facebook app were different endpoints than the Facebook page (which I considered likely), then I'd never get to the bottom of it. So I took the easy out and doctored with Herrie's 2.2.4 instead...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  12. bimmin's Avatar
    Posts
    63 Posts
    Global Posts
    85 Global Posts
    #32  
    I wish the facebook app could be updated as well

    It seems to generally work but some features do not. For instance if I try to go to events I get this message: Communication Error. An error occurred communication with the server. Error message: tagline is not a member of the event table."
    650p | 755p | Centro | Pre | Pixi | Pre 2 | Pre 3 | 2 Touchpads
  13. #33  
    Quote Originally Posted by frantid View Post
    Facebook has disabled posting to someone else's wall with an app and the standard api calls:

    https://developers.facebook.com/blog...th-open-graph/

    The app would have to be updated to use a different method to tag the friend, but not post directly to someone else's wall.
    I'm getting the same message on my Pre 2. Its annoying. Although I can post to someone elses wall using the Android app. So I think its a WebOS update app problem.
Page 2 of 2 FirstFirst 12

Posting Permissions