webOS Nation Forums >  webOS Devices >  HP Veer > HP Veer battery icon w/ questionmark
HP Veer battery icon w/ questionmark
  Reply
Like Tree1Likes
  • 1 Post By Herrie

 
Thread Tools Display Modes
Old 02/06/2013, 11:51 AM   #1 (permalink)
Member
 
Posts: 46
Hey Guys I just wanted to reboot my veer because it did not recognize me setting it up with the touchstone. So I thought time for a reboot. On reboot there appeared a battery icon with a questionmark on it. So I am wondering what went/is wrong. None of the force reboot options work.

Does this mean my standart battery is faulty?
krushaaa is offline   Reply With Quote
Old 02/06/2013, 12:48 PM   #2 (permalink)
Member
 
Posts: 2,586
I had this once on a Veer but it was gone after some switch on/off charge circle.
Here are some posts regarding the question mark of dead:
Battery Icon w/ Question Mark, researching
Is My Touchpad Doomed...Battery Issue
__________________
Dr. Battery
somline is offline   Reply With Quote
Old 02/06/2013, 02:27 PM   #3 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Maybe some of the contacts are not touching well? Or it could just be a bad battery.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 02/06/2013, 02:44 PM   #4 (permalink)
Member
 
Posts: 46
Seems like I will visite my local o2 store tomorrow and request a rma or sort of thing as I cannot be asked to wait for it to get its together and boot properly. Unless I find a quick way of solving.
By the way its sitting on the touchstone since it stoped glowing. Can I doctor it back or do I need to wait till it reboots or gives a sign of life..
krushaaa is offline   Reply With Quote
Old 02/06/2013, 02:53 PM   #5 (permalink)
Member
 
Posts: 2,586
As long as you have the "?" you can't doctor it.
__________________
Dr. Battery
somline is offline   Reply With Quote
Old 02/07/2013, 10:19 AM   #6 (permalink)
Member
 
Posts: 51
I've had that happen. It is the true death for a Veer. If a new battery, etc... won't get the question mark to go away then it's a goner. Even Palm can't fix a screwed A6 without putting a new A6 in it.
Paralel is offline   Reply With Quote
Old 02/07/2013, 11:49 AM   #7 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Isn't it possible to flash the A6 from bootie? Then again maybe this prevents accessing bootie from USB.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 02/07/2013, 12:07 PM   #8 (permalink)
Rnp
Member
 
Rnp's Avatar
 
Posts: 1,291
Hummm... Perhaps (and I told "perhaps") a spot weld the battery has broken ... explain the "why" the touchstone not be recognized initially ...


Best Regards...
__________________
"If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
(Happy A Lot, As A Good Carioca!)
Rnp is offline   Reply With Quote
Old 02/08/2013, 01:06 PM   #9 (permalink)
Member
 
Posts: 51
Quote:
Originally Posted by GMMan View Post
Isn't it possible to flash the A6 from bootie? Then again maybe this prevents accessing bootie from USB.
When the A6 is gone all outside connectivity is lost.

It's not terribly different from the clinical "locked in" syndrome people can experience.
Paralel is offline   Reply With Quote
Old 02/08/2013, 01:09 PM   #10 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
I wonder if there's some serial console on webOS devices. They have to output boot message somewhere.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 02/08/2013, 04:23 PM   #11 (permalink)
Member
 
Posts: 46
Well I can say after 10 hours of that nice question mark, it disappeared and the phone did recharge on the touchstone so now it works now more or less though it crashes on charge with usb connector now and than or does not charge.

I also found a crack in the case on the slim upper part of the magnetic charger, which I think causes my not charging problem from above.
krushaaa is offline   Reply With Quote
Old 02/08/2013, 04:25 PM   #12 (permalink)
Member
 
Posts: 46
Well I can say after 10 hours of that nice question mark, it disappeared and the phone did recharge on the touchstone so now it works now more or less though it crashes on charge with usb connector now and than or does not charge.

I also found a crack in the case on the slim upper part of the magnetic charger, which I think causes my not charging problem from above.
krushaaa is offline   Reply With Quote
Old 02/08/2013, 08:53 PM   #13 (permalink)
Member
 
Posts: 10
i get the question mark too... the problem started when i fell asleep with the headphones on playing music.

it gives the question mark because it is draining more power than it can charge.

when switching batteries it starts up fine but i lose like 1% every minute. the battery wont last more than 30mins

besides the battery the back seems to be a bit hot. im guessing the GPU or CPU is like on overdrive or something.

would be nice if anyone had a solution
rcnsd is offline   Reply With Quote
Old 03/01/2013, 04:04 PM   #14 (permalink)
Member
 
Posts: 46
Hey guys this is an awesome bug not even a month later and it happened all over again, just this time battery died completely in 30 minutes, before that it did not even update the battery icon. So now I am having here a 2 hours charged phone that did show the question mark for 5 seconds on start up before shutting down again.
I will let it stay dead over night and see whether it will charge tomorrow morning, i.e. in 8-9 hours.

Now my question is, is it possible to send it in/give it back in store for "repairs" / flashing or what ever they will do in HP/LG support with it.
krushaaa is offline   Reply With Quote
Old 03/01/2013, 04:19 PM   #15 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Maybe the battery itself is bad? How long have you had the device?
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 03/01/2013, 04:54 PM   #16 (permalink)
Member
 
Posts: 46
I bought it a year ago from a private person german warrenty is still running this year. It was not used, as new as a new one

well works again, but battery health -1% again..

Last edited by krushaaa; 03/02/2013 at 12:57 AM.
krushaaa is offline   Reply With Quote
Old 03/07/2013, 07:36 AM   #17 (permalink)
Member
 
petbull's Avatar
 
Posts: 197
dang, this just happened to me. Veer was working great, but wouldn't charge. rebooted and bazinga! jokes on me.

This phone had been great, too!
petbull is offline   Reply With Quote
Old 03/07/2013, 03:15 PM   #18 (permalink)
Member
 
petbull's Avatar
 
Posts: 197
Quote:
Originally Posted by petbull View Post
dang, this just happened to me. Veer was working great, but wouldn't charge. rebooted and bazinga! jokes on me.

This phone had been great, too!
well, i pulled the battery and replaced it with the same one and now it works. Maybe a fluke or perhaps a warning shot over the bow that my battery is on it's last legs. Might have to look at walmart online for a new one.
petbull is offline   Reply With Quote
Old 03/07/2013, 04:08 PM   #19 (permalink)
Homebrew Developer

 
Posts: 2,235
It happens occassionally as it seems. I had it with mine once too. Maybe 9 months ago and it's still going strong now, so don't worry too much ;-)

-- Sent from my TouchPad using Communities
__________________
HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
Herrie is offline   Reply With Quote
Liked by RumoredNow likes this.
Thanked By: RumoredNow
Old 03/08/2013, 10:01 AM   #20 (permalink)
Member
 
petbull's Avatar
 
Posts: 197
Quote:
Originally Posted by Herrie View Post
It happens occassionally as it seems. I had it with mine once too. Maybe 9 months ago and it's still going strong now, so don't worry too much ;-)

-- Sent from my TouchPad using Communities
thanks
petbull is offline   Reply With Quote
Reply

 

Tags
battery problem, hp veer

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0